Search found 291 matches

by WelshPaul
Thu May 03, 2018 11:04 am
Forum: [3.2.x] Support Forum
Topic: 3.2.2 BBCode bug?
Replies: 8
Views: 585

Re: 3.2.2 BBCode bug?

I was expecting that reply, or why are you trying to remove flash... I'm not editing or modifying any core files. The file I am editing is a template file located within the styles/prosilver/template directory. I plan on leaving it be, a style developer was going to remove it on an upcoming release ...
by WelshPaul
Thu May 03, 2018 9:17 am
Forum: [3.2.x] Support Forum
Topic: 3.2.2 BBCode bug?
Replies: 8
Views: 585

3.2.2 BBCode bug?

I have encountered a weird issue... If I remove the following code from the bbcode.html file: <!-- BEGIN flash --><object classid="clsid:D27CDB6E-AE6D-11CF-96B8-444553540000" codebase="http://active.macromedia.com/flash2/cabs/swflash.cab#version=5,0,0,0" width="{WIDTH}" height="{HEIGHT}"><param name...
by WelshPaul
Fri Feb 16, 2018 3:37 pm
Forum: phpBB Ideas
Topic: DB Backup Scheduler
Replies: 20
Views: 1737

Re: DB Backup Scheduler

Doesn't every descent host offer DB backups in the control panel? I can go back 7 days, that would suffice I'd say. You assume that everyone uses a host that provides such services! The services you describe are usually provided by shared hosting or managed dedicated/vps companies however i'm sure ...
by WelshPaul
Tue Feb 13, 2018 6:44 pm
Forum: [3.2.x] Support Forum
Topic: 3.2.1 on php 7.2
Replies: 2
Views: 396

Re: 3.2.1 on php 7.2

Smithgb wrote:
Tue Feb 13, 2018 9:55 am
My question is will my 3.2.1 board break or support it?
No, 3.2.1 does not support php 7.2 but 3.2.2 does.
by WelshPaul
Thu Feb 08, 2018 10:44 pm
Forum: [3.2.x] Support Forum
Topic: 3.2. Demo Error
Replies: 10
Views: 252

Re: 3.2. Demo Error

I still get the error on Safari and Chrome.
by WelshPaul
Thu Feb 08, 2018 8:35 pm
Forum: [3.2.x] Support Forum
Topic: 3.2. Demo Error
Replies: 10
Views: 252

Re: 3.2. Demo Error

Get an error clicking on the link in your original post too:
Image
by WelshPaul
Thu Feb 08, 2018 8:31 pm
Forum: Extensions in Development
Topic: [CDB] Best Answer
Replies: 141
Views: 18919

Re: [3.2][BETA] Best Answer

Soooooooo I discovered another issue.... If a topic has been answered, a tick is placed in the topic title and the first post includes a quote and link to the answer and the answer post is highlighted but, if your on page 25 of 50 or page 50 of 50 there is no way to jump straight to the answer? That...
by WelshPaul
Sat Feb 03, 2018 10:08 pm
Forum: Extensions in Development
Topic: [CDB] Best Answer
Replies: 141
Views: 18919

Re: [3.2][BETA] Best Answer

It's good! Tested when setting Enable best answer to both yes and no and everything is working OK now. Just that search issue left to fix, got something in the works but it's not a simple fix, will update my findings and possible fix in due course.
by WelshPaul
Sat Feb 03, 2018 10:02 pm
Forum: Extensions in Development
Topic: [CDB] Best Answer
Replies: 141
Views: 18919

Re: [3.2][BETA] Best Answer

I noticed that the issue is present when Enable best answer is set to No for that second subforum. Appears that that switching it to yes fixes the issue but if you don't want best answers enabled on that subforum it's a problem. Anyway, my code above appears to fix the issue. Will test further and l...
by WelshPaul
Sat Feb 03, 2018 9:42 pm
Forum: Extensions in Development
Topic: [CDB] Best Answer
Replies: 141
Views: 18919

Re: [3.2][BETA] Best Answer

Tested on three different servers using the latest github release. It all works correctly on main forum posts and first sub forum level posts but any posts in additional subforum levels and the bug is present. To reproduce, mark the latest post in the first forum with an answer, create a new post in...
by WelshPaul
Sat Feb 03, 2018 8:23 pm
Forum: Extensions in Development
Topic: [CDB] Best Answer
Replies: 141
Views: 18919

Re: [3.2][BETA] Best Answer

Found another bug... If you have a post in " Forum A " marked as answered, on the main index under the " last post " section the topic is correctly marked as answered. If you have a post in " Forum A " > " SUBFORUM 1 " > " SUBFORUM 2 " and no best answer has been marked in that post, on the main ind...
by WelshPaul
Fri Jan 26, 2018 8:49 am
Forum: Extensions in Development
Topic: [CDB] Best Answer
Replies: 141
Views: 18919

Re: [3.2][BETA] Best Answer

The search answered posts is broken, basically it just show the results inside that first page (25 first topics). The filter is being applied after the pagination. It should be before. https://image.prntscr.com/image/O9tgPjM7Td2HhVNlVlBllw.png Open the main_listener.php file and find: public functio...
by WelshPaul
Thu Jan 25, 2018 10:27 am
Forum: [3.2.x] Support Forum
Topic: 3.2.2 - Slow - Starts an update of all posts every time I click
Replies: 13
Views: 620

Re: 3.2.2 - Slow - Starts an update of all posts every time I click

Let's assume, that the BBCode is being reparsed.. But why does it have to be reparsed in every minute, over and over again for all of my posts? Something for the phpBB team to answer. I think I have shared hosting, but this has been going for years, and I never had any issue with it. Shared hosting...
by WelshPaul
Wed Jan 24, 2018 3:59 pm
Forum: [3.2.x] Support Forum
Topic: 3.2.2 - Slow - Starts an update of all posts every time I click
Replies: 13
Views: 620

Re: 3.2.2 - Slow - Starts an update of all posts every time I click

Going from 3.1 to 3.2 causes reparse of the BBCode does it not? It did with me. I didn't experience any slow down, I have a 2GB 2Core VPS: viewtopic.php?f=556&t=2435006

This is likely why your board is slow, shared hosting maybe?

Go to advanced search