Search found 46 matches

by promod
Tue Feb 02, 2016 7:07 am
Forum: [3.1.x] Support Forum
Topic: 3.1.6 to 3.1.7PL update problem
Replies: 16
Views: 758

Re: 3.1.6 to 3.1.7PL update problem

Site again down for the same error... Just repeated the step again but this time not able to get the /install/database_update.php as this page also showing error 500 :oops: :o
by promod
Mon Feb 01, 2016 4:27 pm
Forum: Extension Requests
Topic: Login with e-mail instead of username
Replies: 15
Views: 1068

Re: Login with e-mail instead of username

I have got a search result about login with email, Can anyone verify the same please. How-to: Open /phpbb_root/phpbb/auth/provider/db.php and search for $username_clean = utf8_clean_string($username);. Just below that, make sure the SQL-query looks like this instead: $sql = 'SELECT * FROM ' . USERS_...
by promod
Sun Jan 31, 2016 8:43 am
Forum: [3.1.x] Support Forum
Topic: PM Notify via email by default
Replies: 46
Views: 4312

Re: PM Notify via email by default

Under database > phpbb_users > user_notify

default value is showing as 1
by promod
Sun Jan 31, 2016 8:21 am
Forum: [3.1.x] Support Forum
Topic: PM Notify via email by default
Replies: 46
Views: 4312

Re: PM Notify via email by default

janus_zonstraal wrote:If the other 598 users had it already on 1 than it is OK ;)
I'm afraid, that's not the case. :oops:

Then how can i make every existing users to be notified by default !
by promod
Sun Jan 31, 2016 6:34 am
Forum: [3.1.x] Support Forum
Topic: PM Notify via email by default
Replies: 46
Views: 4312

Re: PM Notify via email by default

I'm also looking to get the email notification for existing and new users for Topics, Posts and replies by default. I'm running on 3.1.7PL1 I made following changes to /includes/functions_user.php 'user_notify' => 1, 'user_notify_pm' => 1, 'user_notify_type' => NOTIFY_EMAIL, 'user_allow_pm' => 1, 'u...
by promod
Sun Jan 31, 2016 4:45 am
Forum: [3.1.x] Support Forum
Topic: 3.1.6 to 3.1.7PL update problem
Replies: 16
Views: 758

Re: 3.1.6 to 3.1.7PL update problem

What a relief :D

Everything is normal and site is back... Thanks a ton for your help... Kudos to you
by promod
Sun Jan 31, 2016 3:58 am
Forum: [3.1.x] Support Forum
Topic: 3.1.6 to 3.1.7PL update problem
Replies: 16
Views: 758

3.1.6 to 3.1.7PL update problem

I was trying to do the automatic update from 3.1.6 to 3.1.7PL in between internet connection was lost. I kept it as it is till the time connection was restored. I have started again all over and checked the difference files and downloaded the same and uploaded the 'update files'. Now i'm at 'Perform...
by promod
Thu Jan 28, 2016 1:08 pm
Forum: [3.1.x] Support Forum
Topic: Notifications not showing
Replies: 21
Views: 794

Email notification for New Posts/Topics /Replies by default for all existing and new users

This is regarding getting E-mail notification for New Posts/ Topics/ Replies by default for all existing users and new users in the forum. Presently i'm running on 3.1.6. Majority wants email notification to their email inbox by default for all the posts/topics/replies in the forum. Since there is n...
by promod
Mon Dec 14, 2015 7:29 am
Forum: Extensions in Development
Topic: [CDB] Fade Header
Replies: 187
Views: 15229

Re: [RC] Fade Header

what should be the folder name to put?
/ext/*******/*******

Also any specific name required for the images files?
by promod
Sat Dec 12, 2015 8:22 am
Forum: [3.1.x] Support Forum
Topic: [How to] Change your board logo 3.1.x
Replies: 120
Views: 80684

Re: [How to] Change your board logo 3.1.x

This extension done the job for me easily

viewtopic.php?t=2282566
by promod
Thu Sep 17, 2015 11:11 am
Forum: [3.1.x] Support Forum
Topic: Custom Home Page
Replies: 2
Views: 86

Custom Home Page

My board 3.1.6 installed in http://www.xyz.com/forum with prosilver SE style. I wanted to put a homepage with prosilver SE style at http://www.xyz.com so that visitor will come first at http://www.xyz.com and then go to the forum http://www.xyz.com/forum. via navigation menu just under the header im...
by promod
Thu Sep 17, 2015 9:06 am
Forum: Extensions in Development
Topic: [CDB] Fade Header
Replies: 187
Views: 15229

Re: [BETA] Fade Header

Your First post says image size should be "The width of the image must be at least 1170 x 280 pixels"

My forum uses 946x190 will it work?, also is this compatible with 3.1.6 ?
by promod
Thu Sep 17, 2015 7:52 am
Forum: [3.1.x] Support Forum
Topic: Forum is Blank after update from 3.1.5 to 3.1.6
Replies: 3
Views: 152

Re: Forum is Blank after update from 3.1.5 to 3.1.6

update 2: Disabled extension "custom code" and cleared cache and forum is back again.

just bumped in to the extension page of Custom Code to report it , and found that it is already reported there.

viewtopic.php?f=456&t=2275361
by promod
Thu Sep 17, 2015 7:06 am
Forum: [3.1.x] Support Forum
Topic: Forum is Blank after update from 3.1.5 to 3.1.6
Replies: 3
Views: 152

Forum is Blank after update from 3.1.5 to 3.1.6

Update the forum by using the automatic update package from phpbb. used the FileZilla to update all the necessary files, Updated Database... removed/renamed install directory. pointed my forum to the index page but showing a blank page.? Any help? update 1: forum is accessible through tapatalk but n...
by promod
Fri Sep 11, 2015 2:27 pm
Forum: [3.1.x] Support Forum
Topic: Custom Page to Startpage
Replies: 4
Views: 1600

Re: Custom Page to Startpage

My phpbb 3.1.5 forum is installed at www.xyz.com/forum I wanted to have similar looking (Prosilver SE) custom index page at www.xyz.com Can any one guide me what are the files and codes i need to create and which directory i have to put it. so that if anyone goes to www.xyz.com they can see my custo...

Go to advanced search