Search found 241 matches

by donsenilo
Mon May 29, 2017 8:43 pm
Forum: Extensions in Development
Topic: [CDB] Feed post bot
Replies: 382
Views: 44712

Re: [3.1][3.2][BETA] Feed post bot

As far as I can tell at this time it works perfectly for me at 3.2 (for example look here ). Thank you for this great Ext ! Update: Wow ... ok. I tried "Holen Sie alle Feeds manuell ab" (manually get the feeds) and I get a lot of errors: [phpBB Debug] PHP Warning: in file [ROOT]/ext/ger/feedpostbot/...
by donsenilo
Tue Mar 21, 2017 4:46 pm
Forum: phpBB Discussion
Topic: From phpBB-Feed to Instagram ?
Replies: 0
Views: 463

From phpBB-Feed to Instagram ?

Hi

I'm trying to find a free service where I can auto-populate our RSS-Feed to our Instagram Site.
For Twitter, tumblr and G+ I use divr free. ifttt has no recipe to do this.
Has someone an idea or know a free service ?
THX
by donsenilo
Sat Mar 18, 2017 4:52 pm
Forum: Extensions in Development
Topic: [CDB] Who Visited This Topic
Replies: 47
Views: 4996

Re: [DEV] Who Visited This Topic

hi In my case I had to change the color of the <h3> to white. But I can't set the color of <h3> generally because this would change the color of ALL h3-titles. So I've done this by changing this in "viewtopic_body_footer_before.html" from <h3>{WHOVISITEDTHISTOPIC_TITLE}</h3> to <h3 class="whovisited...
by donsenilo
Sun Feb 19, 2017 8:55 am
Forum: Abandoned Extensions
Topic: [ABD] s9e/mediaembed - Embed videos and third-party content without a single BBCode
Replies: 905
Views: 108674

Re: [BETA] s9e/mediaembed - Embed videos and third-party content without a single BBCode

Is there a way to center youtube-videos ?
It does not work with [align=center]
by donsenilo
Sun Feb 19, 2017 4:00 am
Forum: [3.2.x] Support Forum
Topic: Attachments don't "work" after upgrading to 3.2
Replies: 9
Views: 317

Re: Attachments don't "work" after upgrading to 3.2

Ok ... I find out that the "attachment"-BBCode for existing attachments is not recognized or interpretet. Only if I add an existing attachment new (!) into an article it works. But this does not help because I have about 700 attachments and manually renew them all is impossible. Does someone know, w...
by donsenilo
Thu Feb 16, 2017 1:22 pm
Forum: Abandoned Extensions
Topic: [ABD] Notifications from administrator
Replies: 58
Views: 6267

Re: [RC]Notifications from administrator

So ... is this Ext ABD ?
Is there a similar EXT for 3.2 ?
better use Upload Extensions 3.1.2-beta2
What has that to do with this EXT ?
by donsenilo
Thu Feb 16, 2017 9:32 am
Forum: [3.2.x] Support Forum
Topic: Attachments don't "work" after upgrading to 3.2
Replies: 9
Views: 317

Re: Attachments don't "work" after upgrading to 3.2

I'm sure you will hate me :oops:

But this is a very, very BIG problem.
Can someone help me PLEASE ?

Am I the only one with this problem after upgrading to 3.2 ?
by donsenilo
Mon Feb 13, 2017 9:47 pm
Forum: Abandoned Extensions
Topic: [ABD] Portal Extension for phpBB 3.1.x
Replies: 236
Views: 71541

Re: [DEV] Portal Extension for phpBB 3.1.x

I was able to get the portal working on 3.2 in my setup. There are a bunch of problems with the blocks not properly initializing variables. This is not a problem with the default settings but once you start moving around blocks or disabling some of them you run into issues. Same here. I get this wh...
by donsenilo
Sat Feb 11, 2017 10:59 pm
Forum: [3.2.x] Support Forum
Topic: Attachments don't "work" after upgrading to 3.2
Replies: 9
Views: 317

Re: Attachments don't "work" after upgrading to 3.2

ok ... sorry ... I don't get it :oops: Ensure the name in the database for a particular attachment in the attachment table has a corresponding name in the files folder. Yes they do. Even if I add an existing picture again (for example the picture "23aef600_original.jpg" in this article ) there no ch...
by donsenilo
Sat Feb 11, 2017 8:46 pm
Forum: [3.2.x] Support Forum
Topic: Attachments don't "work" after upgrading to 3.2
Replies: 9
Views: 317

Re: Attachments don't "work" after upgrading to 3.2

Sorry to bother you again ...
But this is a very big problem.
Has someone a solution ?
by donsenilo
Fri Feb 10, 2017 7:17 am
Forum: [3.2.x] Support Forum
Topic: Attachments don't "work" after upgrading to 3.2
Replies: 9
Views: 317

Re: Attachments don't "work" after upgrading to 3.2

david63 wrote:
Fri Feb 10, 2017 6:44 am
Do they work in prosilver?
Yes ... and No ...
As I wrote: "So the pictures/attachments are already there and will work if I insert them new."
by donsenilo
Fri Feb 10, 2017 3:29 am
Forum: [3.2.x] Styles Support & Discussion
Topic: my prosilver-theme for 3.2 ?
Replies: 4
Views: 403

Re: my prosilver-theme for 3.2 ?

Hm ...
Easier to re-build the whole style.
Hmpf ... I hoped there is a solution, but obviously not :oops:
I assume you are using some type of portal extension as well.
Yes, but the portal-ext is disabled because its not working for 3.2.

Ok ... anyway ... thank you for your quick replies.
by donsenilo
Fri Feb 10, 2017 3:12 am
Forum: [3.2.x] Support Forum
Topic: After Upgrade to 3.2 Phpbb does not remember Login
Replies: 3
Views: 132

Re: After Upgrade to 3.2 Phpbb does not remember Login

Hi

got it (and it works so far ;) ).

Thank you P_I !
by donsenilo
Fri Feb 10, 2017 3:05 am
Forum: [3.2.x] Styles Support & Discussion
Topic: my prosilver-theme for 3.2 ?
Replies: 4
Views: 403

my prosilver-theme for 3.2 ?

Hi

Is there a way to use/upgrade/update my prosilver-theme for 3.2. ?
Or must I manually change everything ?
See the difference here: 3.2 - 3.1.8
by donsenilo
Fri Feb 10, 2017 2:36 am
Forum: [3.2.x] Support Forum
Topic: After Upgrade to 3.2 Phpbb does not remember Login
Replies: 3
Views: 132

After Upgrade to 3.2 Phpbb does not remember Login

Hi

When I login to my new forum it works ... but it does not remember.
After going to a article or to the startpage I'm not logged in anymore.
Can someone please help ?

Go to advanced search