Search found 27 matches

by GhostMaster
Sat Nov 07, 2015 12:44 pm
Forum: [3.0.x] Support Forum
Topic: General error from 3.0.14 to 3.1.6
Replies: 7
Views: 456

Re: General error from 3.0.14 to 3.1.6

phpBB updated, thank you very much for your support. ;)
by GhostMaster
Fri Nov 06, 2015 6:55 pm
Forum: [3.0.x] Support Forum
Topic: General error from 3.0.14 to 3.1.6
Replies: 7
Views: 456

Re: General error from 3.0.14 to 3.1.6

KevC wrote:It is a bug in the files we inherit from Symfony 2.

You can fix it by replacing the /vendor/symfony/dependency-injection/Symfony/Component/DependencyInjection/ContainerBuilder.php file with this one ContainerBuilder.php
Thank you very much KevC, i will try this soon and report back. ;)
by GhostMaster
Fri Nov 06, 2015 4:00 pm
Forum: [3.0.x] Support Forum
Topic: General error from 3.0.14 to 3.1.6
Replies: 7
Views: 456

Re: General error from 3.0.14 to 3.1.6

KevC wrote:The database has a password. You can see it in the config.php file.
Sorry, yes there is one % in the DB, should i change the PW?
by GhostMaster
Fri Nov 06, 2015 12:51 pm
Forum: [3.0.x] Support Forum
Topic: General error from 3.0.14 to 3.1.6
Replies: 7
Views: 456

Re: General error from 3.0.14 to 3.1.6

KevC wrote:Do you have a % character in your database password?
In my own password or in any of the users password?
by GhostMaster
Fri Nov 06, 2015 10:18 am
Forum: [3.0.x] Support Forum
Topic: General error from 3.0.14 to 3.1.6
Replies: 7
Views: 456

General error from 3.0.14 to 3.1.6

Support Request Template What version of phpBB are you using? phpBB 3.0.14 What is your board's URL? http://fpvportugal.com/forum/ Who do you host your board with? Visual-Fusion.com How did you install your board? I used the download package from phpBB.com What is the most recent action performed o...
by GhostMaster
Sun Jan 18, 2015 10:13 pm
Forum: [3.1.x] Styles in Development
Topic: [ABD] Overdose
Replies: 45
Views: 12540

Re: [Dev] Overdose

Thsi is great.
by GhostMaster
Mon Dec 08, 2014 12:20 pm
Forum: [3.0.x] Support Forum
Topic: Search not working as it should
Replies: 6
Views: 291

Re: Search not working as it should

You probably need to increase the common word threshold . At 5% if the searched term appears in more than about 1 in 20 posts it will be considered a common word and will not return any results. Depending on the subject of the board sometimes a threshold much higher is required. (If you change the ...
by GhostMaster
Mon Dec 08, 2014 12:19 pm
Forum: [3.0.x] Support Forum
Topic: How to configure recent thread activity in the sidebar
Replies: 4
Views: 816

Re: How to configure recent thread activity in the sidebar

Oyabun1 wrote:You should seek assistance where you got the MOD from. There is no support here for third party scripts.
OK i understand that, but can i add recent posts in the sidebar without any plugin?

Thanks
by GhostMaster
Sun Dec 07, 2014 1:56 am
Forum: [3.0.x] Support Forum
Topic: Search not working as it should
Replies: 6
Views: 291

Re: Search not working as it should

Thanks for the fast answer, here it is: Search Settings Enable search: Yes User search flood interval: 0 seconds Guest search flood interval: 0 seconds Search page system load: 0 Min author name: 3 characters Max number of keywords: 10 Search result cache: 1800 seconds Search backend: fulltext_nativ...
by GhostMaster
Sat Dec 06, 2014 8:00 pm
Forum: [3.0.x] Support Forum
Topic: How to configure recent thread activity in the sidebar
Replies: 4
Views: 816

How to configure recent thread activity in the sidebar

Hi, i want to insert the last thread activity in the sidebar, sidebar is already created and i managed to insert already the last threads activity but its not configured, i want to insert only the thread title (if possible redirect to the first unread post) and the user that posted the last post. Wh...
by GhostMaster
Sat Dec 06, 2014 6:45 pm
Forum: [3.0.x] Support Forum
Topic: Search not working as it should
Replies: 6
Views: 291

Re: Search not working as it should

Ups, looks like it has the indexing, but the search its a little strange.
by GhostMaster
Sat Dec 06, 2014 6:26 pm
Forum: [3.0.x] Support Forum
Topic: Search not working as it should
Replies: 6
Views: 291

Search not working as it should

Hi phpbb support, thanks for developing phpbb for free. I use this script in my forum but it has some problems on the search function. My forum URL: http://fpvportugal.com/forum For example search for "versa" and will not return any result, but i used another script and converted the database and th...

Go to advanced search