Search found 257 matches

by BF79
Thu Jun 23, 2016 3:16 pm
Forum: Abandoned Extensions
Topic: [ABD] IP Country Flags
Replies: 74
Views: 11428

Re: [DEV] IP Country Flags

good ext !!! but cloudflare gives to my members another ip !! so will not help me much !! :(
by BF79
Wed Jun 22, 2016 2:50 pm
Forum: [3.1.x] Support Forum
Topic: where can i change report message option
Replies: 2
Views: 68

Re: where can i change report message option

WOW !! it's very simple and easy when guy reply the answer !!! :D

thank you :)
by BF79
Wed Jun 22, 2016 2:40 pm
Forum: [3.1.x] Support Forum
Topic: where can i change report message option
Replies: 2
Views: 68

where can i change report message option

Hello my friends.. I want to add and change some message option for report !! where can I find source ??

thx :)

Image
by BF79
Mon Jun 20, 2016 11:04 pm
Forum: [3.1.x] Support Forum
Topic: no notification by email since some weeks !!
Replies: 3
Views: 158

no notification by email since some weeks !!

Hello since some weeks there are no notification come to my mail box !! I don't know why !!
Image

worked fine for me before!! I think since I update to 3.1.9 !!
I need help !! thanks guys
I need PM and activation notification by mail
by BF79
Sun Jun 12, 2016 8:14 pm
Forum: [3.1.x] Support Forum
Topic: General Error when register! SOLVED
Replies: 3
Views: 84

Re: General Error when register

yes you are right.. I noticed it.. but I just disabled it but nothing happen..
I deleted it and now is OK!!!!


THANKS :)
by BF79
Sun Jun 12, 2016 7:21 pm
Forum: [3.1.x] Support Forum
Topic: General Error when register! SOLVED
Replies: 3
Views: 84

General Error when register! SOLVED

hello my friends... yesterday I was in 3.1.7 and I did update 3.1.9 today I received some mails saying impossible to register.. I tried by myself..I got some error normal register I got this error http://i63.tinypic.com/2daahed.jpg when I try to register manual via ext admin panel.. I got this error...
by BF79
Tue Jun 07, 2016 12:13 am
Forum: [3.1.x] Support Forum
Topic: Session IP validation:
Replies: 17
Views: 765

Re: Session IP validation:

thank you guys!!!!!!!!!!!
by BF79
Mon Jun 06, 2016 11:52 pm
Forum: [3.1.x] Support Forum
Topic: Session IP validation:
Replies: 17
Views: 765

Re: Session IP validation:

thanks for info..

now the host server are under cloudflare against ddos.. my ip changes all aaa.bbb.ccc.ddd sometimes every few minutes...
after I choose none .. I stay online without problem..
if is safe or no !! without this option none I can't stay online more than 30s !!
by BF79
Mon Jun 06, 2016 11:06 pm
Forum: [3.1.x] Support Forum
Topic: Session IP validation:
Replies: 17
Views: 765

Session IP validation:

Helo my friends.. plz smebody can explain to me the different between those option All... A.B.C ...A.B ...None right now I am under a.b.c but I'm constantly logged out. after just few second.. since the support host server changed their security cause ddos attack.. my real ip has also changed when I...
by BF79
Wed Apr 20, 2016 8:34 pm
Forum: [3.1.x] Support Forum
Topic: problem to access to my forum after moved to new server
Replies: 40
Views: 1919

Re: problem to access to my forum after moved to new server

keep the new one. that file has nothing in it. it is just a blank htm file to keep people from being able to see the listing of files in the folder. if you have no index file in a folder, then people can see the listing of all the other files by just accessing the folder in their browser. for insta...
by BF79
Wed Apr 20, 2016 6:46 pm
Forum: [3.1.x] Support Forum
Topic: problem to access to my forum after moved to new server
Replies: 40
Views: 1919

Re: problem to access to my forum after moved to new server

thank you guys !!
I will move my extension now
should I overwrite index.htm of my new ext folder or keep new one !! ?

thx
by BF79
Tue Apr 19, 2016 11:09 pm
Forum: [3.1.x] Support Forum
Topic: problem to access to my forum after moved to new server
Replies: 40
Views: 1919

Re: problem to access to my forum after moved to new server

well guys.. my forum now is fine.. after I purchased new host server.. they moved my forum and repaired my database.. I want to thanks all guys who tried to helped me and especially robert .. when they moved to new host they told me that I will lose my theme and extension plugins.. now.. my extensi...
by BF79
Mon Apr 18, 2016 3:40 pm
Forum: [3.1.x] Support Forum
Topic: problem to access to my forum after moved to new server
Replies: 40
Views: 1919

Re: problem to access to my forum after moved to new server

not sure if my forum will back to normal 1 day!!
I want to change the host !! so is possible to save something from this forum !! as topics members... via server host !!

THANKS
by BF79
Sun Apr 17, 2016 8:16 pm
Forum: [3.1.x] Support Forum
Topic: problem to access to my forum after moved to new server
Replies: 40
Views: 1919

Re: problem to access to my forum after moved to new server

my forum backs to normal with help of support !! however !! enter to admin panel was ok but was empty just general and extension as you can see in image !! http://i65.tinypic.com/14jc41e.jpg enter via ftp and wanted to clean cache.. before I delete some of them I did a copy in my hard disk those one...
by BF79
Sat Apr 16, 2016 12:30 pm
Forum: [3.1.x] Support Forum
Topic: how !! disable the phpbb debug mode ?
Replies: 10
Views: 2179

Re: how !! disable the phpbb debug mode ?

I disabled this ext via phpmyadmin but still have problem And did you delete all the files from the cache folder (except index.htm and .htaccess) after you did it? when I deleted the cache the first time... I got this error General Error SQL ERROR [ mysqli ] You have an error in your SQL syntax; ch...

Go to advanced search