Search found 52 matches

by wickedintense
Thu Apr 21, 2005 2:27 am
Forum: 2.0.x Support Forum
Topic: parse error for prvmsg.php after upgrade
Replies: 12
Views: 316

Hey, recheck the MOD for primsg.php file, and does your forum have any MODs installed? I'm not really sure what you mean by check the MOD for privmsg.php. I didn't install a privmsg MOD. I do have mods that were installed before the upgrade to 2.0.014 they are the posticon MOD the attachment MOD re...
by wickedintense
Wed Apr 20, 2005 12:05 am
Forum: 2.0.x Support Forum
Topic: parse error for prvmsg.php after upgrade
Replies: 12
Views: 316

to be honest, I have just discovered the same thing......... I did manual upgrades from 11 to 12, then 12 to 13, then 13 to 14 I though all was well till the emails started coming in :oops: I have that error with the pm's I only discovered last night and I have redone the mod three times to be sure...
by wickedintense
Tue Apr 19, 2005 11:34 pm
Forum: 2.0.x Support Forum
Topic: parse error for prvmsg.php after upgrade
Replies: 12
Views: 316

:?:
by wickedintense
Tue Apr 19, 2005 1:38 am
Forum: 2.0.x Support Forum
Topic: parse error for prvmsg.php after upgrade
Replies: 12
Views: 316

I used the code changes provided by acid burn because i have MODS on the board then i used the install/update_to_latest.php there weren't any errors listed and everything seemed to go just fine. so i'm clueless as to y i am getting the parse error line 533 all of a sudde. i tried loading the old prv...
by wickedintense
Tue Apr 19, 2005 12:33 am
Forum: 2.0.x Support Forum
Topic: parse error for prvmsg.php after upgrade
Replies: 12
Views: 316

Hey, recheck the MOD for primsg.php file, and does your forum have any MODs installed? I'm not really sure what you mean by check the MOD for privmsg.php. I didn't install a privmsg MOD. I do have mods that were installed before the upgrade to 2.0.014 they are the posticon MOD the attachment MOD re...
by wickedintense
Mon Apr 18, 2005 3:29 am
Forum: 2.0.x Support Forum
Topic: parse error for prvmsg.php after upgrade
Replies: 12
Views: 316

hhmmm i can't seem to find what's wrong :?
by wickedintense
Mon Apr 18, 2005 2:29 am
Forum: 2.0.x Support Forum
Topic: parse error for prvmsg.php after upgrade
Replies: 12
Views: 316

parse error for prvmsg.php after upgrade

Parse error: parse error, unexpected T_STRING in /home/tantri3/public_html/bulletinboard/privmsg.php on line 533


everything else seems to be working fine except our ability to use the pm
by wickedintense
Sat Apr 16, 2005 12:44 am
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.13] phpBB 2.0.13 to 2.0.14 Code Changes
Replies: 314
Views: 76775

my board is heavily modded and i just wanted to say thanks for posting the code changes. I really appreciate it, makes it all much easier
by wickedintense
Sat Apr 16, 2005 12:40 am
Forum: 2.0.x Support Forum
Topic: no such post exist
Replies: 3
Views: 212

flogger12 wrote: resync your forums in your admin panel and see if it helps


robert


Hi robert

went into forum/management and hit resync for each forum but there wasn't any change to this problem :(
by wickedintense
Fri Apr 15, 2005 4:16 am
Forum: 2.0.x Support Forum
Topic: no such post exist
Replies: 3
Views: 212

:?:
by wickedintense
Thu Apr 14, 2005 1:57 am
Forum: 2.0.x Support Forum
Topic: no such post exist
Replies: 3
Views: 212

no such post exist

no such post exist comes up when i click on the last page of a post, it seems like just the longer on-going posts.

ex (1,2,3...60) when i click on 60

no such post exist!

any suggestions, is there an error in view topic ??

thanx
by wickedintense
Wed Apr 13, 2005 2:49 am
Forum: 2.0.x Support Forum
Topic: Config.php is Empty?
Replies: 22
Views: 715

just wanted to say thanks to everyone that helped me in here.



THANKS!! :wink:
by wickedintense
Fri Apr 08, 2005 4:22 pm
Forum: 2.0.x Support Forum
Topic: Config.php is Empty?
Replies: 22
Views: 715

oh ok something worked after that ... can u take a look here ( www.tantriczone.com/bulletinboard ) i can see the board with errors up top... Warning: Cannot modify header information - headers already sent by (output started at /home/tantri3/public_html/bulletinboard/config.php:26) in /home/tantri3/...
by wickedintense
Fri Apr 08, 2005 3:19 pm
Forum: 2.0.x Support Forum
Topic: Config.php is Empty?
Replies: 22
Views: 715

thanks blue rook The DB type is probably incorrect for your installation. Try Code: $dbms = "mysql"; when i changed that it says it cannot connect to database... so i put it back to mysql 4 and double checked some of the other entries and now when i try to get on the bulletinboard this message comes...
by wickedintense
Fri Apr 08, 2005 4:40 am
Forum: 2.0.x Support Forum
Topic: Config.php is Empty?
Replies: 22
Views: 715

i ment you have to change the config values into your config params... if you have done so, what does it say? i did add the values and i think they are correct and it has this error Fatal error: Cannot instantiate non-existent class: sql_db in /home/tantri3/public_html/bulletinboard/includes/db.php...

Go to advanced search