Search found 18 matches

by SteStory
Wed Apr 08, 2015 7:19 pm
Forum: [3.1.x] Support Forum
Topic: Trying to upgrade to 3.1 - Completely Broke!
Replies: 6
Views: 234

Re: Trying to upgrade to 3.1 - Completely Broke!

I've also tried uploading the full install files to a fresh folder at www.barrowafc.net/forum and that's also doing the same thing and giving this in the error log: [08-Apr-2015 12:51:39] PHP Warning: Unexpected character in input: '\' (ASCII=92) state=1 in /home4/barrowaf/public_html/forum/index.ph...
by SteStory
Wed Apr 08, 2015 7:05 pm
Forum: [3.1.x] Support Forum
Topic: Trying to upgrade to 3.1 - Completely Broke!
Replies: 6
Views: 234

Re: Trying to upgrade to 3.1 - Completely Broke!

Thanks for the reply. The error I seem to be getting is: [08-Apr-2015 12:44:55] PHP Warning: Unexpected character in input: '\' (ASCII=92) state=1 in /home4/barrowaf/public_html/viewtopic.php on line 791 [08-Apr-2015 12:44:55] PHP Parse error: syntax error, unexpected T_STRING in /home4/barrowaf/pub...
by SteStory
Wed Apr 08, 2015 6:25 pm
Forum: [3.1.x] Support Forum
Topic: Trying to upgrade to 3.1 - Completely Broke!
Replies: 6
Views: 234

Trying to upgrade to 3.1 - Completely Broke!

Hi all, Just trying to update my forum to the latest version, as per instructions here: https://www.phpbb.com/support/docs/en/3.1/ug/upgradeguide/upgrade3/ I downloaded the full package, uploaded it (minus the config files etc), and now when I try to go to the install folder (or even just the root) ...

Go to advanced search