Search found 610 matches

by Dzien Dobry
Sun Mar 10, 2013 12:33 am
Forum: [3.0.x] Support Forum
Topic: Error Messages since Activating PHP 5.4
Replies: 16
Views: 1938

Re: Error Messages since Activating PHP 5.4

https://www.phpbb.com/community/viewtopic.php?f=46&t=2161133#p13175304 should help. That looks easy except for the fact that the code at line 22 appears to be a little different. I have // Report all errors, except notices and deprecation messages if (!defined('E_DEPRECATED')) { define('E_DEPRECATE...
by Dzien Dobry
Sat Mar 09, 2013 11:12 pm
Forum: [3.0.x] Support Forum
Topic: Error Messages since Activating PHP 5.4
Replies: 16
Views: 1938

Error Messages since Activating PHP 5.4

My host gave me the opportunity to upgrade to PHP 5.4, which I accepted, because I remembered reading that the next major release of phpBB, phpBB 3.1 "Ascraeus", will require PHP 5.3.2 or newer. But now I get error messages like: Strict Standards: Non-static method utf_normalizer::nfc() should not b...
by Dzien Dobry
Thu Nov 15, 2012 4:53 pm
Forum: [3.0.x] Support Forum
Topic: General Error - What should I do?
Replies: 2
Views: 82

Re: General Error - What should I do?

Thank you Kevin. I am now able to post without also getting that error message.
by Dzien Dobry
Thu Nov 15, 2012 3:29 pm
Forum: [3.0.x] Support Forum
Topic: General Error - What should I do?
Replies: 2
Views: 82

General Error - What should I do?

I recently updated my forum from 3.0.10 to 3.0.11 and everything seemed right until I posted a message and got this error: General Error SQL ERROR [ mysql4 ] Unknown column 'NOTIFY_YES' in 'where clause' [1054] SQL SELECT u.user_id, u.username, u.user_email, u.user_lang, u.user_notify_type, u.user_j...
by Dzien Dobry
Tue Feb 14, 2012 2:56 am
Forum: [3.0.x] Support Forum
Topic: User E-mail Verification Not Working Since Update
Replies: 3
Views: 403

Re: User E-mail Verification Not Working Since Update

Are any board emails being received? Any errors in the error log? ACP > Maintenance tab > Error log Yes. Notification emails for posts are being received. There are 3 recorded errors in the error log. The most recent is dated Sep 24, 2011. Before that there is one error in 2010 and one in 2008. All...
by Dzien Dobry
Tue Feb 14, 2012 12:07 am
Forum: [3.0.x] Support Forum
Topic: User E-mail Verification Not Working Since Update
Replies: 3
Views: 403

User E-mail Verification Not Working Since Update

I have a very inactive forum but since my latest update to 3.0.10 I’ve received two emails from persons saying that the verification e-mails are not being received. Temporarily, I set the forum to allow users to register without email verification but prefer the e-mail verification process to work. ...
by Dzien Dobry
Fri Jan 27, 2012 2:26 pm
Forum: [3.0.x] Support Forum
Topic: Error in updating from 3.0.8 to 3.0.10
Replies: 11
Views: 709

Re: Error in updating from 3.0.8 to 3.0.10

Thanks for the help. I now received an encouraging approval notice: Update was successful All files are up to date with the latest phpBB version. You should now login to your board and check if everything is working fine. Do not forget to delete, rename or move your install directory! Please send us...
by Dzien Dobry
Fri Jan 27, 2012 1:53 pm
Forum: [3.0.x] Support Forum
Topic: Error in updating from 3.0.8 to 3.0.10
Replies: 11
Views: 709

Re: Error in updating from 3.0.8 to 3.0.10

Pit$Bull wrote:What version are you showing in the ACP main page and also the ACP->system tab?
ACP index says 3.0.10. ACP->system tab says 3.0.8. So what should I do?
by Dzien Dobry
Fri Jan 27, 2012 1:36 pm
Forum: [3.0.x] Support Forum
Topic: Error in updating from 3.0.8 to 3.0.10
Replies: 11
Views: 709

Re: Error in updating from 3.0.8 to 3.0.10

You recheck the files after you upload the new files. You may need to replace the install folder that you removed. Please remind me how that goes. Are you saying that I could upload the install folder again and then point my browser to that directory and then a page will come up with a button where...
by Dzien Dobry
Fri Jan 27, 2012 1:05 pm
Forum: [3.0.x] Support Forum
Topic: Error in updating from 3.0.8 to 3.0.10
Replies: 11
Views: 709

Re: Error in updating from 3.0.8 to 3.0.10

You may consider replacing that file by a fresh one from the 3.0.10 version. Thank you HGN. That suggestion fixed my problem and my forum is now viewable. However, I'm fairly confident that I was too hasty in my update and that I hit the wrong button after I updated the database, when I was prompte...
by Dzien Dobry
Fri Jan 27, 2012 3:16 am
Forum: [3.0.x] Support Forum
Topic: Error in updating from 3.0.8 to 3.0.10
Replies: 11
Views: 709

Re: Error in updating from 3.0.8 to 3.0.10

Could you post line 3603 and 10 lines before and after from includes/functions.php here within code tags? Here you go: // Valid records begin with host name: if (strpos($line, $host) === 0) { return true; } } return false; } else if (function_exists('checkdnsrr')) { return true; } break; default: c...
by Dzien Dobry
Fri Jan 27, 2012 2:04 am
Forum: [3.0.x] Support Forum
Topic: Error in updating from 3.0.8 to 3.0.10
Replies: 11
Views: 709

Error in updating from 3.0.8 to 3.0.10

I’ve been updating my forum for many years but this is the first time I got an error. What is the meaning of:

Code: Select all

Parse error: syntax error, unexpected T_DEFAULT in /hsphere/local/home/shubee/everythingimportant.org/SDA/includes/functions.php on line 3603 
?
by Dzien Dobry
Thu Feb 03, 2011 10:54 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: What's the simplest way to update an existing style?
Replies: 15
Views: 466

Re: What's the simplest way to update an existing style?

Thank you prototech. I'm greatly relieved being told by a knowledgeable source that my style truly has been updated and that I shouldn't recognize any discernible change in the style's appearance.
by Dzien Dobry
Thu Feb 03, 2011 4:42 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: What's the simplest way to update an existing style?
Replies: 15
Views: 466

Re: What's the simplest way to update an existing style?

SilentDeath1226 wrote: Using NotePad++ is perfect. Just connect to your site via notepad++ and you will be able to edit files directly.
OK. I figured out how to connect to my site via NotePad++. Which files am I supposed to edit?
by Dzien Dobry
Wed Feb 02, 2011 2:16 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: What's the simplest way to update an existing style?
Replies: 15
Views: 466

Re: What's the simplest way to update an existing style?

Can you edit your files via FTP? I have edited files before but never via FTP. I don't know how to edit that way. I just now installed Notepad++ from sourceforge.net/projects/notepad-plus/. I use the FTP program called FileZilla. It's no great trouble for me to download the files that I'm supposed ...

Go to advanced search