Search found 244 matches

by Nikola
Thu Apr 13, 2017 7:51 pm
Forum: [3.2.x] Support Forum
Topic: Can't upload any attachment
Replies: 14
Views: 582

Re: Can't upload any attachment

RMcGirr83 wrote:
Thu Apr 13, 2017 7:21 pm
Probably would have been helpful if you stated from the get go you are running this locally via XAMPP.
I tried running same setup on the test linux server and the issue is the same.
by Nikola
Thu Apr 13, 2017 7:13 pm
Forum: [3.2.x] Support Forum
Topic: HTTPS settings please help
Replies: 11
Views: 619

Re: HTTPS settings please help

True and also keep in mind that a lot of extensions that manipulating with images such as last post avatar will do that.
by Nikola
Thu Apr 13, 2017 6:25 pm
Forum: [3.2.x] Support Forum
Topic: Can't upload any attachment
Replies: 14
Views: 582

Re: Can't upload any attachment

I did put language files from 3.2.0 downloaded from here, see below: http://image.prntscr.com/image/272bec8e8edc48c68554bf771ffbe106.png I cleared cache folder leaving only .htaccess and index.html and I got this error but only once, refreshing page made it go away and it doesn't want to appear agai...
by Nikola
Thu Apr 13, 2017 6:15 pm
Forum: [3.2.x] Support Forum
Topic: Can't upload any attachment
Replies: 14
Views: 582

Re: Can't upload any attachment

RMcGirr83 wrote:
Thu Apr 13, 2017 6:10 pm
I would start by overwriting the files in the language directory with those from a download from here. You shouldn't have missing lang entries.
Will give it a try now and update you shortly. Thanks
by Nikola
Thu Apr 13, 2017 6:13 pm
Forum: Extension Requests
Topic: Confirm that you are 18+
Replies: 2
Views: 355

Confirm that you are 18+

I would like to request extension that is able to give a warning when entering certain forums. Upon clicking on certain forum popup would appear asking you to confirm that you are 18+ or lets you input your date of birth with description so you can enter. Reason: Religion, politics and mature talk a...
by Nikola
Thu Apr 13, 2017 6:09 pm
Forum: Extension Requests
Topic: Private forums
Replies: 2
Views: 260

Re: Private forums

How about giving credit to extension creator?

I've talked with brunoais and he will be doing updates later most likely. So let's wait and see what happens. I will update you if the extension starts working as it is supposed to work.
by Nikola
Thu Apr 13, 2017 6:00 pm
Forum: [3.2.x] Support Forum
Topic: HTTPS settings please help
Replies: 11
Views: 619

Re: HTTPS settings please help

Those would be mixed content warnings.

This can happen when the absolute URL path is set, instead of relative paths for files.

Absolute path:

<img src="http://myforums,net/forum_image.png">

Relative path:

<img src="/forum_image.png">
by Nikola
Thu Apr 13, 2017 5:26 pm
Forum: [3.2.x] Support Forum
Topic: Can't upload any attachment
Replies: 14
Views: 582

Re: Can't upload any attachment

RMcGirr83 wrote:
Thu Apr 13, 2017 5:22 pm
What language are you using?
Default that it comes with the board. English
by Nikola
Thu Apr 13, 2017 4:41 pm
Forum: [3.2.x] Support Forum
Topic: Can't upload any attachment
Replies: 14
Views: 582

Re: Can't upload any attachment

RMcGirr83 wrote:
Thu Apr 13, 2017 4:31 pm
Why are you missing language entries?
Thats all I have. I am out of ideas. I also made sure all files are from 3.2 branch but still same thing locally.
by Nikola
Thu Apr 13, 2017 3:25 pm
Forum: [3.1.x] Support Forum
Topic: Different Users Have Same IP
Replies: 8
Views: 454

Re: Different Users Have Same IP

I am using cloudflare for years now and never had such issue. Silly as it sounds but you shouldn't be allowing your host to change such things for you. When putting a site to cloudflare more than one thing needs doing. I've seen a lot of sites claiming to be on cloudflare but their NS settings were ...
by Nikola
Thu Apr 13, 2017 3:14 pm
Forum: [3.2.x] Support Forum
Topic: Can't upload any attachment
Replies: 14
Views: 582

Can't upload any attachment

I have no extensions running on testboard, updated to 3.2 again for testing purposes and I am unable to upload attachment. It worked fine before update I believe. I am out of ideas atm and I can't narrow the issue down. It gives nothing in error logs and debugger. I've found several topics about thi...
by Nikola
Thu Apr 13, 2017 3:09 pm
Forum: [3.2.x] Support Forum
Topic: http error when attaching files
Replies: 8
Views: 300

Re: http error when attaching files

I get no errors when attaching files
by Nikola
Thu Apr 13, 2017 2:43 pm
Forum: [3.2.x] Support Forum
Topic: http error when attaching files
Replies: 8
Views: 300

Re: http error when attaching files

Upon trying to login
by Nikola
Thu Apr 13, 2017 2:34 pm
Forum: [3.2.x] Support Forum
Topic: 3.1.9 to 3.2: "The installer detected a timeout" error
Replies: 47
Views: 19310

Re: 3.1.9 to 3.2: "The installer detected a timeout" error

I have never heard, nor experienced, that and if you have evidence that such a situation exists then you need to raise a bug report.
Yeah I will. On a side note, I had issues updating to phpbb 3.2 and I only thing that worked for me is that I kept trying.
by Nikola
Thu Apr 13, 2017 1:58 pm
Forum: [3.2.x] Support Forum
Topic: 3.1.9 to 3.2: "The installer detected a timeout" error
Replies: 47
Views: 19310

Re: 3.1.9 to 3.2: "The installer detected a timeout" error

It worked fine for me david. And I could swear that some extensions does not clear cache. On larger boards when you send request to clear the cache it would take more time than server can process resulting in a timeout when clearing cache. But in any case, this is what worked for me.

Go to advanced search