Search found 485 matches

by JLA
Thu May 12, 2005 7:26 pm
Forum: 2.0.x Support Forum
Topic: Question about PHPBB authentication and USERGROUPS
Replies: 4
Views: 187

Question about PHPBB authentication and USERGROUPS

Hello, I have a general question I was hoping the experts here can answer. In this topic from this site http://www.phpbb.com/kb/article.php?article_id=143 It explains how to keep sessions going from PHPBB and and other sites/pages. This pretty much only works with general users but the question I ha...
by JLA
Wed Mar 23, 2005 4:26 am
Forum: 2.0.x Support Forum
Topic: Please help - Users no longer AUTO LOGIN
Replies: 15
Views: 591

Ok, is this not a support forum?

Sorry, but have been waiting for some sort of further response or help since the 17th.

Would really like to find out what is going on with this

Thanks
by JLA
Thu Mar 17, 2005 8:44 pm
Forum: 2.0.x Support Forum
Topic: Please help - Users no longer AUTO LOGIN
Replies: 15
Views: 591

Anyone else have any ideas?
by JLA
Thu Mar 17, 2005 7:22 pm
Forum: 2.0.x Support Forum
Topic: Windows 2003
Replies: 10
Views: 544

Friday and Monday are not good days. Try today or Tuesday.

Just ask for JLA FORUMS staff.

Thanks
by JLA
Thu Mar 17, 2005 6:55 pm
Forum: 2.0.x Support Forum
Topic: Please help - Users no longer AUTO LOGIN
Replies: 15
Views: 591

We are not doing a redirect. This is what we are doing Setting up IIS Usually IIS is not installed automatically under MS Windows operating systems, so you will have to install it by going to Windows Control Panel, choosing Add/Remove Programs, then Add/Remove Windows components, and check Internet ...
by JLA
Thu Mar 17, 2005 6:47 pm
Forum: 2.0.x Support Forum
Topic: Please help - Users no longer AUTO LOGIN
Replies: 15
Views: 591

Got another call from one of our staff They think it "might" be related to an upgrade of the Paypal GROUP IPN subscription. Were running 1.0.0.2 and upgraded to 1.0.0.3 Not sure if any of the code would affect this function. Here is the changes we made per the upgrade (There were changes to login.ph...
by JLA
Thu Mar 17, 2005 6:41 pm
Forum: 2.0.x Support Forum
Topic: Please help - Users no longer AUTO LOGIN
Replies: 15
Views: 591

Yes, it worked fine before the upgrade. It seems to have started once we switched domains on the site before was hosted on jlaforums.ath.cx/phpbb2/index.php Running on same server, etc Now at www.jlaforums.com/index.php When IIS6 receives requests for jlaforums.com or www.jlaforums.com, it automatic...
by JLA
Thu Mar 17, 2005 6:18 pm
Forum: 2.0.x Support Forum
Topic: Please help - Users no longer AUTO LOGIN
Replies: 15
Views: 591

Ok, Changed the settings to what you suggested Made sure the settings took, all was well Went to the test machine, cleared out all cookies and temp int files Went back to the forum Logged in (there was a check in auto login) Login no problem Went around the site no problem Closed the browser and ope...
by JLA
Thu Mar 17, 2005 5:55 pm
Forum: 2.0.x Support Forum
Topic: Please help - Users no longer AUTO LOGIN
Replies: 15
Views: 591

Thank You for swift reply

That did not work

Here are the settings under control panel

Domain Name - www.jlaforums.com
Server port - 80
script path - /

cookie domain - <it is blank>
cookie name - phpbb2mysql
cookie path - /
Cookie secure - disabled
Session length - 3600
by JLA
Thu Mar 17, 2005 5:44 pm
Forum: 2.0.x Support Forum
Topic: Windows 2003
Replies: 10
Views: 544

We have

Contact us at 919-488-3415 and we would be glad to give you some help

www.jlaforums.com
by JLA
Thu Mar 17, 2005 5:33 pm
Forum: 2.0.x Support Forum
Topic: Please help - Users no longer AUTO LOGIN
Replies: 15
Views: 591

Please help - Users no longer AUTO LOGIN

URL: www.jlaforums.com Template(s) used: Subsilver Any and all MODs: Group Subscription PAYPAL IPN 1.0.0.3 Music Online Attachment Mod Photo Gallery Mod Autocheck Autologin box Do you use a port of phpBB: Not sure what this means Version of phpBB: 2.0.13 Version of PHP: 4.3.9 Which database server a...
by JLA
Fri Mar 04, 2005 9:37 pm
Forum: [2.0.x] MOD Requests
Topic: NEWSSYNC and ATTACHMENT MOD - can these work together?
Replies: 0
Views: 133

NEWSSYNC and ATTACHMENT MOD - can these work together?

We have NewsSync 1.5 RC6 and the latest version of Attachment Mod by Acidbyrn installed.

Ist there a way to get NewsSync to pull attachments off the newsfeed and attach them to post via Attachment mod as inline images?
by JLA
Fri Mar 04, 2005 8:47 pm
Forum: 2.0.x Support Forum
Topic: PHPBB 2.0.13 - Moved (shadow) topic randomly disappearing
Replies: 8
Views: 406

Any ideas? Thanks in advance.
by JLA
Fri Mar 04, 2005 6:46 pm
Forum: 2.0.x Support Forum
Topic: PHPBB 2.0.13 - Moved (shadow) topic randomly disappearing
Replies: 8
Views: 406

This is what happened We had a topic in the regular forum. Went to moderate and checked the topic and selected move (to the forum that requires usergroup membership) as well as leave a shadow topic. That worked fine. When going to the regular forum, the topic now showed MOVED and when clicking on it...
by JLA
Fri Mar 04, 2005 3:15 pm
Forum: 2.0.x Support Forum
Topic: PHPBB 2.0.13 - Moved (shadow) topic randomly disappearing
Replies: 8
Views: 406

PHPBB 2.0.13 - Moved (shadow) topic randomly disappearing

Noticed after the upgrade that when moving a topic (and leaving a shadow) from a forum (read all, post reg) to a forum that requires usergroup membership, that the shadow topic will after some time just randomly disappear.

Anyone have any idea of why this is happening?

Thank

Go to advanced search