Search found 20 matches

by karlosthestick
Thu Dec 16, 2004 10:41 pm
Forum: 2.0.x Support Forum
Topic: Topic loading problem - FRUSTRATING
Replies: 2
Views: 394

Topic loading problem - FRUSTRATING

Ok, I've been having this problem for a few weeks now. I have a small forum, about 60 users, 5,000 posts, 5MB database size. Index page and forum indexes open no problem. Problem is this: SOME topics will not open. The page spends about 20 seconds trying to load, then it loads the header but nothing...
by karlosthestick
Wed Dec 01, 2004 2:41 am
Forum: 2.0.x Support Forum
Topic: Forum Topics Won't Load
Replies: 3
Views: 183

From what you're describing mine is having the same problem, except the "header" loads up but the actual topic won't load. It's possibly a host problem with server speed or a database problem??? I'm no expert though... mines still doing it only for certain topics. My fix was to delete the error top...
by karlosthestick
Tue Nov 30, 2004 3:57 am
Forum: 2.0.x Support Forum
Topic: Forum Topics Won't Load
Replies: 3
Views: 183

From what you're describing mine is having the same problem, except the "header" loads up but the actual topic won't load.

It's possibly a host problem with server speed or a database problem???

I'm no expert though... mines still doing it only for certain topics.
by karlosthestick
Tue Nov 30, 2004 12:45 am
Forum: 2.0.x Support Forum
Topic: Forums are loading but topics won't
Replies: 2
Views: 103

Just a quick bump - can anyone help here, or has anyone had this problem.

Here's another page example:
http://redinsect.com/postup/viewtopic.php?t=49
by karlosthestick
Thu Nov 25, 2004 3:49 am
Forum: 2.0.x Support Forum
Topic: Forums are loading but topics won't
Replies: 2
Views: 103

Forums are loading but topics won't

The topics are only showing the header: http://redinsect.com/postup/viewtopic.php?t=45 Forum: http://redinsect.com/postup/index.php The weird thing is the forum was flying earlier today, no problem. Is this a phpbb issue, a db issue, or an issue with my host do you think? Has anyone encountered this...

Go to advanced search