Search found 74 matches

by TJK
Wed May 11, 2016 2:25 pm
Forum: Extension Requests
Topic: Tag system
Replies: 11
Views: 891

Re: Tag system

Hi brf, I thought that this is pretty much the problem. As I pointed out I don't have the skills of Java to continue with the project. So could the community help me to assemble the last part of the puzzle and implement it to my phpbb forum? I assume that interefering with the phpbb codes is going t...
by TJK
Wed May 11, 2016 10:14 am
Forum: Extension Requests
Topic: Tag system
Replies: 11
Views: 891

Tag system

Hi all. I just want to implement a tag system within my phpbb board. I have successfully implemented Java Script in it as well as HTML and CSS (below are the codes) but I am having trouble making it work. In the html that affects posting I have inserted the following codes: HTML <head> <script src="...
by TJK
Thu Apr 07, 2016 12:39 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: Posts in profile field and UCP
Replies: 3
Views: 3688

Re: Posts in profile field and UCP

JimA wrote:Did you already edit the files? If so, all you need to do is empty the cache in your ACP to apply the changes. :)
Yes, now I did. It was very easy actually. Thanks for your time. Everything's OK!
It was much easier than I thought.
by TJK
Thu Apr 07, 2016 11:32 am
Forum: [3.0.x] Styles Support & Discussion
Topic: Posts in profile field and UCP
Replies: 3
Views: 3688

Re: Posts in profile field and UCP

I overlooked the obvious. To navigate through the template files and find the HMTL to edit it.

Edit: Now I don't know how to do the procedure.
by TJK
Thu Apr 07, 2016 11:23 am
Forum: [3.0.x] Styles Support & Discussion
Topic: Posts in profile field and UCP
Replies: 3
Views: 3688

Posts in profile field and UCP

Hi everyone. Prosilver and Subsilver.jpg Here is what the profile looks like both in prosilver and subsilver. I would like to move that "Search user's posts" in subsilver next to the number of the total posts as it is in prosilver. I would like to do that both in the profile and the UCP (User contro...
by TJK
Thu Apr 07, 2016 11:21 am
Forum: [3.0.x] Support Forum
Topic: Posts in profile field and UCP
Replies: 2
Views: 647

Re: Posts in profile field and UCP

Probably you are right I will... Thanks for the advice.
by TJK
Thu Apr 07, 2016 11:06 am
Forum: [3.0.x] Support Forum
Topic: Posts in profile field and UCP
Replies: 2
Views: 647

Posts in profile field and UCP

Hi everyone. Prosilver and Subsilver.jpg Here is what the profile looks like both in prosilver and subsilver. I would like to move that "Search user's posts" in subsilver next to the number of the total posts as it is in prosilver. I would like to do that both in the profile and the UCP (User contro...
by TJK
Mon Feb 29, 2016 8:10 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: Links in blue
Replies: 4
Views: 1399

Re: Links in blue

Hi Steve. Sorry for not replying earlier but I did not quite see your post and I was busy. Hmm, I don't think so. From the little research I have done I came up empty.

This style proves to be quite difficult. I partially solved the problem by just adding color font on the url's text.
by TJK
Fri Feb 19, 2016 11:56 am
Forum: [3.1.x] Support Forum
Topic: I made a thread that has 147 views already
Replies: 3
Views: 110

Re: I made a thread that has 147 views already

Hmm ... have you considered Bots viewing the topic?
by TJK
Sat Feb 13, 2016 10:43 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: Announcement in xand
Replies: 5
Views: 1128

Re: Announcement in xand

that should make it work. there is just enough difference between subsilver2 and xand that the instrucitons won't work properly in xand. Thanks Robert but they won't work properly either in subsilver2 and I don't know why. I have tested that before I tried doing it to xand. However, in prosilver th...
by TJK
Sat Feb 13, 2016 9:19 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: Announcement in xand
Replies: 5
Views: 1128

Re: Announcement in xand

I've been staring at the picture for 5 minutes, and still don't know how that dot may help. :) That was the demon of photoshop. :lol: :lol: :) Joking aside, put that announcement bar in a different place, and see what happens. Placing it at the end of the overall_header.html works but the border wo...
by TJK
Sat Feb 13, 2016 1:16 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: Announcement in xand
Replies: 5
Views: 1128

Announcement in xand

Hi there, Following the instructions from here on how to make an announcement in xand I don't get the result presented there but instead I get this: announcement.phpbb.jpg That is I get the announcement box but I also get that extra black box that is above it. Why does this happen and how do I fix it?
by TJK
Thu Feb 11, 2016 10:00 am
Forum: [3.0.x] Styles Support & Discussion
Topic: Forum Rules in xand
Replies: 6
Views: 1247

Re: Forum Rules in xand

Now something else. If I want to insert the word "RULES" for translation in a language package do I write 'L_RULES' => 'TRANSLATION' because I did write Rules equals something in a language package but it did not work. On the other hand in the instructions linked above , in the common.php file I onl...
by TJK
Wed Feb 10, 2016 9:02 am
Forum: [3.0.x] Styles Support & Discussion
Topic: Forum Rules in xand
Replies: 6
Views: 1247

Re: Forum Rules in xand

Bump ?
by TJK
Tue Feb 09, 2016 9:41 am
Forum: [3.0.x] Styles Support & Discussion
Topic: Forum Rules in xand
Replies: 6
Views: 1247

Forum Rules in xand

Hi all. I would like to add a forum rules page in my xand style. I followed the guidelines here and though I can see the "rules.html" in my styles the new page is nowhere to be seen. It is supposed to be located next to the "FAQ" tab.

Why this should happen?

Go to advanced search