Search found 297 matches

by zoobie
Wed Jan 09, 2019 4:16 am
Forum: phpBB Custom Coding
Topic: External pages logging users out
Replies: 25
Views: 1051

Re: External pages logging users out

That's all the code I'm using.
Where would the append_sid() go?
Thanks
by zoobie
Mon Jan 07, 2019 3:51 pm
Forum: Wanted!
Topic: Migration broke external pages
Replies: 7
Views: 856

Re: Migration broke external pages

zoobie wrote:
Sun Jan 06, 2019 10:25 pm
Someone is helping with 3.2.5
Thanks
by zoobie
Sun Jan 06, 2019 10:25 pm
Forum: Wanted!
Topic: Migration broke external pages
Replies: 7
Views: 856

Re: Migration broke external pages

Someone is helping with 3.2.5
Thanks
by zoobie
Sat Jan 05, 2019 9:11 pm
Forum: Wanted!
Topic: Migration broke external pages
Replies: 7
Views: 856

Migration broke external pages

Title/Job Description: Find what is breaking external pages Target audience: Hobbiests Reward: TBD Deadline: soon Preferred contact method: email Link to the board: www.BuskerCentral.com/buskers Detailed description of the tasks: See what is breaking my external pages. My host just migrated my perf...
by zoobie
Sat Jan 05, 2019 2:58 am
Forum: phpBB Custom Coding
Topic: External pages logging users out
Replies: 25
Views: 1051

External pages logging users out

Hi - After yet another migration of my hosts doing, this time my external pages do not keep the user logged in. First, I had to go into the CP and select php 5.6 from the php version manager. Then I noticed my external pages weren't keeping the user logged in. I'm using the code below but wondering ...
by zoobie
Tue May 27, 2014 12:39 am
Forum: [3.0.x] Support Forum
Topic: After a rough move, everyone's locked out
Replies: 8
Views: 975

Re: After a rough move, everyone's locked out

How bad will the auto-update be on my mods? :o
by zoobie
Mon May 26, 2014 7:04 am
Forum: [3.0.x] Support Forum
Topic: After a rough move, everyone's locked out
Replies: 8
Views: 975

Re: After a rough move, everyone's locked out

I fixed it and here's how. I got the includes/utf/utf_tools and utf_normalizer errors. Changed to "public static function nfc(&$str)" in utf_normailzer.php Commented out "//utf_normalizer::nfkc($text);" in utf_tools.php Now I'm back to wondering about that auto-update and how it affects my mods list...
by zoobie
Sun May 25, 2014 5:39 am
Forum: [3.0.x] Support Forum
Topic: After a rough move, everyone's locked out
Replies: 8
Views: 975

Re: After a rough move, everyone's locked out

I hate to ask but what happens if my users and the admin is still locked out after updating?
I ran a DB query since I can't login to ACP and found I'm running 3.0.2
by zoobie
Sun May 25, 2014 2:15 am
Forum: [3.0.x] Support Forum
Topic: After a rough move, everyone's locked out
Replies: 8
Views: 975

Re: After a rough move, everyone's locked out

No go = didn't work
The support template first recommends me updating.
How do I do this without access to the ACP?
I'll try a test board/db
by zoobie
Sun May 25, 2014 1:18 am
Forum: [3.0.x] Support Forum
Topic: After a rough move, everyone's locked out
Replies: 8
Views: 975

After a rough move, everyone's locked out

After a quite a rough move and finding utf_normalizer errors, I now find nobody can login...especially me the admin. It says I'm logged in then quickly logs me out and goes back to the index page. Sometimes quickly clicking on the admin access at the bottom of the page, it then says I've no admin pe...
by zoobie
Thu Nov 24, 2011 1:34 am
Forum: [3.0.x] Support Forum
Topic: target="_blank" appended to email addy
Replies: 2
Views: 219

Re: target="_blank" appended to email addy

exactly...thanks
actually, they took half of 2 MODS and finished neither
no wonder it didn't work
by zoobie
Wed Nov 23, 2011 10:20 am
Forum: [3.0.x] Support Forum
Topic: target="_blank" appended to email addy
Replies: 2
Views: 219

target="_blank" appended to email addy

I think one of our staff goofed somewhere... Whenever someone enters their email addy in their post, it's ok. However, if they go back and edit their post, their email is then displayed as fred@site.com" target=_blank I've searched the whole board for target="_blank" in the code and still can't seem...
by zoobie
Sat Nov 12, 2011 7:02 pm
Forum: [3.0.x] Support Forum
Topic: lost session
Replies: 1
Views: 163

lost session

I was adjusting the cookie/server/etc. settings and other things in the ACP when I noticed the session was not being picked up in a php webpage like it usually was using the code below. <?php define('IN_PHPBB', true); $phpbb_root_path = (defined('PHPBB_ROOT_PATH')) ? PHPBB_ROOT_PATH : './phpbb3/'; $...
by zoobie
Tue Apr 12, 2011 1:44 am
Forum: [3.0.x] Styles Support & Discussion
Topic: User's blog 'Subject' needs to be bold
Replies: 1
Views: 149

User's blog 'Subject' needs to be bold

I'm a bit rusty and need to change the user's blog posted subject whole title to be bold - not just the word "subject"
All I saw in language is 'POST_SUBJECT'=> 'Subject' - but where's the setting for the whole line to be bold?
Lil' help?
Thx
by zoobie
Fri Dec 31, 2010 2:41 am
Forum: [3.0.x] Support Forum
Topic: [Split From] Occasional Activations Not Sending
Replies: 3
Views: 113

Re: [Split From] Occasional Activations Not Sending

No errors are being reported.
I just find it strange that every month, hundreds remain inactive.
Perhaps they are putting in phoney email addresses in the hopes of gaining access to some of the site's pages...

Thx

Go to advanced search