Search found 551 matches

by Psychotic_Carp
Fri Apr 01, 2005 9:22 pm
Forum: [2.0.x] Styles Development & Discussion
Topic: Help With Animated GIF Icons
Replies: 9
Views: 501

its probably using the old pallet when you save it :(
by Psychotic_Carp
Fri Apr 01, 2005 5:05 am
Forum: 2.0.x Support Forum
Topic: How to get Home link on the forum index page ?
Replies: 12
Views: 428

the banner at the top of the page will take you to the main forum page, you could edit the tpl file to take you wherever you want
by Psychotic_Carp
Fri Apr 01, 2005 5:03 am
Forum: 2.0.x Support Forum
Topic: Edit what files to change the look.
Replies: 2
Views: 114

the links are usually controlled with your tpl files and the ACP
by Psychotic_Carp
Thu Mar 31, 2005 1:25 pm
Forum: 2.0.x Support Forum
Topic: Help with installation
Replies: 9
Views: 306

try another php program to see if it can connect to the database. if not then your probably using the wrong username or password or the database may not be running at all? if it does connect their is another issue,not sure what it could be if a different phph program connects.
by Psychotic_Carp
Thu Mar 31, 2005 5:44 am
Forum: 2.0.x Support Forum
Topic: How do I put a link on every page?
Replies: 9
Views: 202

the overall header is used on pretty much every page
by Psychotic_Carp
Thu Mar 31, 2005 5:41 am
Forum: [2.0.x] Styles Development & Discussion
Topic: New Button
Replies: 4
Views: 178

I don't even know what that means? Would you mind telling me or directing me to where I can learn. in html an image size can be defined by the width and height attributes, open your index_body.tpl find this line <td class="row1" align="center" valign="middle" height="50"><img src="{catrow.forumrow....
by Psychotic_Carp
Thu Mar 31, 2005 4:58 am
Forum: 2.0.x Support Forum
Topic: Page only loads locally
Replies: 15
Views: 442

BAGHDAD-RAWA wrote: hi

Apache/2.0.53 (Win32) PHP/4.3.11
good luck


.11 ?
by Psychotic_Carp
Thu Mar 31, 2005 4:54 am
Forum: [2.0.x] Styles Development & Discussion
Topic: New Button
Replies: 4
Views: 178

the tpl specifies the size for that image, you have to edit the tpl if you dont want to make the image that small
by Psychotic_Carp
Thu Mar 31, 2005 4:49 am
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.18] Cash Mod
Replies: 11966
Views: 1888413

WhiteTiger2225 wrote: i cant seem to add any currencies...


it has to be user_something i suggest user_points
by Psychotic_Carp
Thu Mar 31, 2005 4:49 am
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.18] Cash Mod
Replies: 11966
Views: 1888413

Im using explorer. And nothing shows up, could it be that they dont work with the template i have or sumthing? i put all the files in the template im using, but i didnt put them in the subsilver template, mayb that might be the problem?? not sure the tpls dont contain that type of info, its probabl...
by Psychotic_Carp
Thu Mar 31, 2005 4:48 am
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.18] Cash Mod
Replies: 11966
Views: 1888413

I have the cash mod installed and things were fine for weeks but today everyone lost some cash. I don't think it's a big deal we haven't used it yet but some people are upset. Can anyone explain why or help? Thanks. is your messageboard auto pruning? when a message is deleted it removes that cash
by Psychotic_Carp
Thu Mar 31, 2005 4:47 am
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.18] Cash Mod
Replies: 11966
Views: 1888413

asymetric wrote: thanx bunches ahead of time!


if you right clcik the image and chose properties it will show you the image its trying to find, is it in the proper location?
by Psychotic_Carp
Thu Mar 31, 2005 4:46 am
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.18] Cash Mod
Replies: 11966
Views: 1888413

Krian wrote: EDIT: I found the exploit, it was due to a bug in another mod, nothing to do with cash mod :evil: i'll apologise if i alarmed anyone.... :oops:


what was the exploit?
by Psychotic_Carp
Thu Mar 31, 2005 4:45 am
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.18] Cash Mod
Replies: 11966
Views: 1888413

Arlum wrote: Even though the cash seems to still work fine on all forums, and the configuration page still updates it's an annoying error. Any ideas?


you changed the message? if thats not it i odnt know
by Psychotic_Carp
Thu Mar 31, 2005 4:41 am
Forum: 2.0.x Support Forum
Topic: Critical Error
Replies: 1
Views: 55

if you are using php nuke we cant help you here

Go to advanced search