Search found 81 matches

by aster59
Mon May 22, 2017 10:07 pm
Forum: [3.2.x] Support Forum
Topic: Reset Password Emails and Mass Emails Not Being Received by Users [SOLVED]
Replies: 14
Views: 1233

Re: Reset Password Emails and Mass Emails Not Being Received by Users

canonknipser wrote:
Mon May 22, 2017 7:06 pm
Did you check if you have some kind of sending restrictions like Sender Policy Framework?
I made sure that emails can come from my server IP with bluehost and with sendgrid.net. I don't have ptr in it. Earlier I had it set to ?all.
by aster59
Mon May 22, 2017 10:02 pm
Forum: [3.2.x] Support Forum
Topic: Reset Password Emails and Mass Emails Not Being Received by Users [SOLVED]
Replies: 14
Views: 1233

Re: Reset Password Emails and Mass Emails Not Being Received by Users

Do you mean even when I am sending via SendGrid I have to worry about the reputation of my server IP too? It is a VPS. Based on the link report, yes. It's their IP being flagged. When you are using shared service whether it's email or hosting this inevitably is going to happen. The other thing to l...
by aster59
Mon May 22, 2017 5:53 pm
Forum: [3.2.x] Support Forum
Topic: Reset Password Emails and Mass Emails Not Being Received by Users [SOLVED]
Replies: 14
Views: 1233

Re: Reset Password Emails and Mass Emails Not Being Received by Users

Just Google reverse DNS check, there is all kinds of tools for this. As far as the Blocklists go you are going to want to remedy that situation, if you are on shared hosting it may be difficult to get them removed and stay off them. You might be on a machine hosting hundreds or even thousands of do...
by aster59
Mon May 22, 2017 3:16 pm
Forum: [3.2.x] Support Forum
Topic: Reset Password Emails and Mass Emails Not Being Received by Users [SOLVED]
Replies: 14
Views: 1233

Re: Reset Password Emails and Mass Emails Not Being Received by Users

What doesn't work Sending reset password emails to anyone with an email off my domain (ex. @gmail, @aol) via Bluehost SMTP, built in mail function, or SendGrid SMTP service I pay for. Sending mass emails to anyone with an email off my domain (ex. @gmail, @aol) via Bluehost SMTP, built in mail funct...
by aster59
Sun May 21, 2017 1:24 am
Forum: [3.2.x] Support Forum
Topic: Reset Password Emails and Mass Emails Not Being Received by Users [SOLVED]
Replies: 14
Views: 1233

Re: Reset Password Emails and Mass Emails Not Being Received by Users

Probably the reason you are not getting answers is that this is not a phpBB issue. phpBB has no email sending ability - it merely uses whatever SMTP or php sendmail service that is available. If some mail works, then obviously the phpBB settings are correct. I would ask your host or SendGrid for su...
by aster59
Thu May 18, 2017 8:10 pm
Forum: [3.2.x] Support Forum
Topic: Reset Password Emails and Mass Emails Not Being Received by Users [SOLVED]
Replies: 14
Views: 1233

Re: Reset Password Emails and Mass Emails Not Being Received by Users

Still no one knows what this is (this was around 3 days prior to above post date and accidentally deleted)?

Ok, any ideas where else can I seek help with something like this?
Perhaps the admins/support/developers here of phpBB that accept PMs and would be willing to help me with this?
by aster59
Thu May 18, 2017 12:50 am
Forum: Extension Requests
Topic: Integration between my site and phpbb3.2
Replies: 2
Views: 380

Re: Integration between my site and phpbb3.2

I assume you want this function for registering users? Can you just have a register link on the page that goes to the forum registration? https://wiki.phpbb.com/Function.user_add Other info: Have you looked at this big topic? https://www.phpbb.com/community/viewtopic.php?f=46&t=719055 Use: define('I...
by aster59
Wed May 17, 2017 9:37 pm
Forum: [3.2.x] Support Forum
Topic: Reset Password Emails and Mass Emails Not Being Received by Users [SOLVED]
Replies: 14
Views: 1233

Reset Password Emails and Mass Emails Not Being Received by Users [SOLVED]

Support Request Template What version of phpBB are you using? phpBB 3.2.0 What is your board's URL? https://forum.thetechslugs.com Who do you host your board with? Bluehost How did you install your board? I used the download package from phpBB.com What is the most recent action performed on your bo...
by aster59
Mon May 15, 2017 6:48 pm
Forum: [3.2.x] Support Forum
Topic: Email authentication fails for unknown reason.
Replies: 7
Views: 834

Re: Email authentication fails for unknown reason.

To make it work I had to type my password into the SMTP password field before pressing the "Send Test Email" button. My guess is that the "Sent Test Email" button also updates the password to what is in the SMTP password field at the time. Which in my case was the stars that it was filled with by d...
by aster59
Mon May 15, 2017 6:04 pm
Forum: [3.2.x] Support Forum
Topic: SMTP Mail Server Not Saving Authentication Details - Bad Username / Password
Replies: 3
Views: 470

Re: SMTP Mail Server Not Saving Authentication Details - Bad Username / Password

Well, I figured part of it out. I have to paste the password into the field before I send the test email even though I clicked save prior. I tried with my Bluehost settings too and that fixed it as well instead of omitting sensitive data. Well edit; I even did the mail function and it sent the resen...
by aster59
Sun May 14, 2017 3:26 pm
Forum: [3.2.x] Support Forum
Topic: SMTP Mail Server Not Saving Authentication Details - Bad Username / Password
Replies: 3
Views: 470

Re: SMTP Mail Server Not Saving Authentication Details - Bad Username / Password

What happens if you set "Use SMTP" to No? It technically sends - but works only for me. No one that doesn't have an email ending in my domain (so basically all of my users) receive transactional emails such as reset passwords and mass emails I try to send out. Some don't even receive sign up emails...
by aster59
Sun May 14, 2017 1:49 pm
Forum: [3.2.x] Support Forum
Topic: SMTP Mail Server Not Saving Authentication Details - Bad Username / Password
Replies: 3
Views: 470

SMTP Mail Server Not Saving Authentication Details - Bad Username / Password

Hi all, I get this error when I input my SMTP settings either from the SendGrid service OR my hosting provider of Bluehost which couldn't help me: Email error » EMAIL/SMTP /adm/index.php Ran into problems sending email at Line 1553. Response: 535 Authentication failed: Bad username / password . Back...
by aster59
Sat May 13, 2017 2:09 pm
Forum: [3.2.x] Support Forum
Topic: Full site integration with 3.2 (the 3.0 mega topic is locked)
Replies: 3
Views: 331

Re: Full site integration with 3.2 (the 3.0 mega thread is locked)

Thanks though the thread is posted in the 3.0 forum and the first post is 2008. Aren't 3.0 and 3.2 a bit different in how full integration is achieved? No, actually it seemed pretty much the same. When I did it, I still did on my external page: define('IN_PHPBB', true); $phpbb_root_path = './'; $ph...
by aster59
Sat May 13, 2017 1:41 pm
Forum: [3.2.x] Support Forum
Topic: Test Email won't send
Replies: 6
Views: 654

Re: Test Email won't send

Strizzy wrote:
Mon Feb 20, 2017 11:05 pm
NVm I fixed it...

I was correct the ini wasn't setup properly.
Hey, I am having the same issue and just got SendGrid since people aren't receiving emails from me via the built in mail() through my Bluehost server.

What exactly did you have to change in the INI?

Thanks.

Go to advanced search