Search found 237 matches

by Spongemom
Wed Aug 23, 2006 1:01 am
Forum: 2.0.x Support Forum
Topic: Lingering cookie issue - cookie dance didn't seem to help
Replies: 11
Views: 557

So do these steps sound right? This is what I did: In the auto cookie MOD, I changed the 'Domain Name', to include the 'www'. I changed the 'Cookie domain' to include the 'www'. And finally, I changed the name of the cookie to something never before used. All done while no one was online, and I'm ma...
by Spongemom
Tue Aug 22, 2006 2:06 am
Forum: 2.0.x Support Forum
Topic: Lingering cookie issue - cookie dance didn't seem to help
Replies: 11
Views: 557

Doesn't look like it...people are still saying they have to clear their cookies before they can log on.

Do people need to be going to 'spongemom.com' instead of 'www.spongemom.com'? Would that make a difference?
by Spongemom
Sat Aug 19, 2006 5:50 pm
Forum: 2.0.x Support Forum
Topic: Lingering cookie issue - cookie dance didn't seem to help
Replies: 11
Views: 557

My Current Cookie Settings: Domain Name: spongemom.com Server Port: 80 Script path: /forum/ Cookie secure: Disabled Cookie domain: spongemom.com Cookie path: /forum Cookie name: smforum Session length [ seconds ]: 3600 Allow automatic logins: Yes Automatic login key expiry: 0 My Suggested Cookie Se...
by Spongemom
Sat Aug 19, 2006 4:27 am
Forum: 2.0.x Support Forum
Topic: Lingering cookie issue - cookie dance didn't seem to help
Replies: 11
Views: 557

Lingering cookie issue - cookie dance didn't seem to help

Your phpBB board URL: www.spongemom.com/forum Template(s) used: subSilver and variations Any and all MODs: several, but the cookie issue arose long (several months, actually) after they were installed and thoroughly tested Do you use a port of phpBB: no Version of phpBB: 2.0.21 Version of PHP: not ...
by Spongemom
Sat Aug 05, 2006 9:48 pm
Forum: 2.0.x Support Forum
Topic: Change color of subSilver outside border background
Replies: 2
Views: 128

ACP> Styles Admin> Management> Edit> Background color
by Spongemom
Mon Jul 31, 2006 2:20 am
Forum: 2.0.x Support Forum
Topic: Mail Problems using Yahoo Hosting
Replies: 2
Views: 125

You mean mass email? Mine worked for about the first 20 minutes, almost two years ago. I heard somewhere that a bad email address in the memberlist will bring the whole thing to a screeching halt. I suspect that's true, because I go to the profiles of all the spam registrations on my forum and chang...
by Spongemom
Sun Jul 30, 2006 3:22 am
Forum: 2.0.x Support Forum
Topic: How do I tell if a user is inactive or activated?
Replies: 10
Views: 229

ACP>User admin>Management, enter their username, and scroll all the way to the bottom.
by Spongemom
Sun Jul 30, 2006 3:18 am
Forum: 2.0.x Support Forum
Topic: changing adminstrator's username and password?
Replies: 3
Views: 179

Make a regular user, and than make it an admin, Login to your new admin account and delete the old admin account. :lol: So all the old admin account's posts would show up as "Guest". Nice. Rather, make a regular user, make it an admin, go to the old admin's profile from ACP>User admin>Management, a...
by Spongemom
Sat Jul 08, 2006 4:47 am
Forum: 2.0.x Support Forum
Topic: Where is the ACP???
Replies: 2
Views: 232

In case you didn't notice, there are pages upon pages of new posts here daily. You allowed less than an hour before giving up.

Try

Code: Select all

http://www.yourdomain.com/forumpath/admin/index.php
by Spongemom
Sat Jul 08, 2006 4:43 am
Forum: 2.0.x Support Forum
Topic: Unable to register
Replies: 4
Views: 211

werewe12 wrote: Hey. I am running phpbb 2.0.2. I can not find this option to disable verification anywhere in configeration.. what do I do?

I don't think that feature is in versions that old. You're 19 versions out of date, and running with serious security risks there.
by Spongemom
Sat Jul 08, 2006 12:26 am
Forum: [3.0.x] Support Forum
Topic: Fresh install...different tabs in ACP
Replies: 3
Views: 999

My window is always maximized.

Just finished redownloading and reinstalling, and whoa...

http://img135.imageshack.us/img135/2517/tabs27xj.jpg

This is freaky. :lol:
by Spongemom
Fri Jul 07, 2006 2:19 am
Forum: [3.0.x] Support Forum
Topic: Fresh install...different tabs in ACP
Replies: 3
Views: 999

Fresh install...different tabs in ACP

I've installed phpbb3 several times now, due to my screwing with the default settings and messing myself up. The first few times I installed it, the tabs in the ACP were in a straight line, and there were about 7 or 8 of them. Now, after another install from a fresh download, I'm seeing this: http:/...
by Spongemom
Fri Jul 07, 2006 2:03 am
Forum: 2.0.x Support Forum
Topic: Login status
Replies: 10
Views: 436

The copyright is there, in the bottom right corner, it's just really hard to see.
by Spongemom
Thu Jul 06, 2006 2:26 am
Forum: 2.0.x Support Forum
Topic: how do you change your admin password
Replies: 2
Views: 143

Re: how do you change your admin password

I would like to change the admin password from what we have been using from the very start Passwords are changed in profiles. Enter the new password, and click Submit at the bottom. and I would also like to know if you can give a user all the same functions as the administrator? I am a very basic I...
by Spongemom
Wed Jul 05, 2006 12:42 am
Forum: 2.0.x Support Forum
Topic: Word censors misbehaving
Replies: 3
Views: 290

You should definitely upgrade to 2.0.21. You're running with major security risks there. Also, in the word censors, make sure there's no '*' in front of or behind the word to be censored, which will make it catch any instance of the word, be it alone or inside another unrelated word. If upgrading do...

Go to advanced search