Search found 627 matches

by michaelo
Sat Jul 18, 2015 3:25 pm
Forum: Extension Writers Discussion
Topic: The request url was not found FIXED!
Replies: 5
Views: 756

Re: The request url was not found

An update on the Linux server...

After plying around with server settings (enabling mod rewrite correctly) the Portal Extension is working perfectly on my Linux Test Server... as VSE said above, it was server environment settings... nothing more...
by michaelo
Sat Jul 18, 2015 11:59 am
Forum: [3.1.x] Styles in Development
Topic: [DEV] Olympus for phpBB 3.1.5
Replies: 9
Views: 3967

Re: [DEV] Olympus for phpBB 3.1.5

It's not abandoned, it's a new version for phpBB 3.1 and released under GPLv2 so you are welcome to use it...
by michaelo
Sat Jul 18, 2015 11:48 am
Forum: Extension Writers Discussion
Topic: The request url was not found FIXED!
Replies: 5
Views: 756

Re: The request url was not found

@VSE, I suspected it had something to do with environment settings as all testing worked on main Linux server and all local test sites... I set rewrite on for my Linux setup, but being command line based, I best check again. Thanks for the help guys, much appreciated... (I will remove .php from rout...
by michaelo
Fri Jul 17, 2015 11:48 am
Forum: Extension Writers Discussion
Topic: The request url was not found FIXED!
Replies: 5
Views: 756

Re: The request url was not found

Yes, it's an extension and I don't have any files in the root... that's what is perplexing...

If I use phpbb/app.php/portal.php, the portal page works but takes much longer to load than phpbb/portal.php ... I guess I have something wrong in my code...

Mod rewrite removes app.php yes?
by michaelo
Fri Jul 17, 2015 6:43 am
Forum: Extension Writers Discussion
Topic: The request url was not found FIXED!
Replies: 5
Views: 756

The request url was not found FIXED!

Test setup #1: Windows 7 with Wamp or Easyphp etc... Everything works perfectly and has done since day one... Test setup #2: Local Linux based web server... The basic phpBB setup work perfectly but when I try to access portal extension (http://192.168.1.9/phpBB3/portal.php), I get The requested URL...
by michaelo
Wed Jul 15, 2015 11:19 am
Forum: Extensions in Development
Topic: [CDB] Lightbox
Replies: 236
Views: 27689

Re: [BETA] Lightbox

Just wondering. allowing for the location of the lightbox.css file, is it possible to skin the extension for different styles?
by michaelo
Tue Jul 14, 2015 8:05 am
Forum: Abandoned Extensions
Topic: [ABD] Portal Extension for phpBB 3.1.x
Replies: 236
Views: 79518

Re: [DEV] Portal Extension for phpBB 3.1.x

I can't believe I misses that... I deleted that image two days ago... but... I've actually uploaded another copy believing I needed to match the extension folder layout... https://github.com/phpbbireland/portal https://travis-ci.org/phpbbireland/portal/jobs/70865281 No errors but no pass either...
by michaelo
Tue Jul 14, 2015 2:49 am
Forum: Extensions in Development
Topic: [CDB] Lightbox
Replies: 236
Views: 27689

Re: [BETA] Lightbox

Excellent extension.. must have... ;)

Wishlist:
Open images centred on page (looks even better when transitioning)...
by michaelo
Tue Jul 14, 2015 2:36 am
Forum: Abandoned Extensions
Topic: [ABD] Portal Extension for phpBB 3.1.x
Replies: 236
Views: 79518

Re: [DEV] Portal Extension for phpBB 3.1.x

Understood, just tying to get eveything 100% before I start working on changing serial code to classes... would have liked the travis build icon to show passed... :|
by michaelo
Mon Jul 13, 2015 5:48 pm
Forum: Abandoned Extensions
Topic: [ABD] Portal Extension for phpBB 3.1.x
Replies: 236
Views: 79518

Re: [DEV] Portal Extension for phpBB 3.1.x

Updates...Monday 13th July EPV (local file) passed with "No issues found" . I had to change the file structure to mimic the extension structure... root (location of .git folder)/phpbbireland/portal/... Looks like I also need to change the GIT repo folder name from (phpbb3-extension-portal...
by michaelo
Mon Jul 13, 2015 12:43 pm
Forum: Abandoned Extensions
Topic: [ABD] Portal Extension for phpBB 3.1.x
Replies: 236
Views: 79518

Re: [DEV] Portal Extension for phpBB 3.1.x

Issue with UCP and Portal Tab being visible when extension was disabled solved.. My thanks to Paul who identified the issue and david63 who hit the nail on the head, by pointing out you need to disable, deleted and reinstalled the extension for the edits to tale effect... I should also note I confus...
by michaelo
Mon Jul 13, 2015 10:57 am
Forum: [3.1.x] Styles in Development
Topic: [DEV] A simple game (ish) style
Replies: 16
Views: 9333

Re: A simple game (ish) style

Arty wrote:Please post ether download link or live demo link.

Topics with only screenshots are not allowed because they almost always end up in dead styles.
Download link added to first post ;)
by michaelo
Mon Jul 13, 2015 1:05 am
Forum: [3.1.x] Styles in Development
Topic: [DEV] A simple game (ish) style
Replies: 16
Views: 9333

Re: A simple game (ish) style

No worries, I'll add it to the dev site asap....
by michaelo
Sun Jul 12, 2015 9:43 am
Forum: Extension Writers Discussion
Topic: Disabling an extension doesn't disable the UCP part. FIXED!
Replies: 7
Views: 316

Re: Disabling an extension doesn't disable the UCP part.

@David, I tried both ways I think but looks interesting so will do it again... thanks... ... Might be getting somewhere... FILE: [ROOT]/includes/functions_module.php LINE: 563 CALL: trigger_error() (ucp.php) when I try to access the UCP with portal disabled... now to trace back... ... Update .... th...
by michaelo
Sun Jul 12, 2015 9:09 am
Forum: Extension Writers Discussion
Topic: Disabling an extension doesn't disable the UCP part. FIXED!
Replies: 7
Views: 316

Re: Disabling an extension doesn't disable the UCP part.

@Paul I have all the authentication in the info files for all modules except for the one for the upc (see git)... A few days back, I disabled an extension (not mine) but when I tried to re-enable it, I could not access the customise page but the rest of the acp worked fine... After searching around ...

Go to advanced search