Search found 66 matches

by Nerox9
Fri Jan 19, 2018 8:29 pm
Forum: [3.2.x] Support Forum
Topic: Custom Message
Replies: 18
Views: 393

Re: Custom Message

KevC wrote:
Fri Jan 19, 2018 8:26 pm
language/en/acp/users.php

about line 105

Code: Select all

'USER_ADMIN_DEACTIVATE'			=> 'Deactivate account',
	'USER_ADMIN_DEACTIVED'			=> 'User deactivated successfully.',
ayayayy Thank you!
by Nerox9
Fri Jan 19, 2018 8:18 pm
Forum: [3.2.x] Support Forum
Topic: Custom Message
Replies: 18
Views: 393

Re: Custom Message

Ayyyy guys It's working! : D

Is it possible to change Basic tools -> Qucik tools -> Deactivate Account to Disabled Account ?
and also this:

Code: Select all

Account deactivated by administrator
and this . I think I am not founding in the common.php
by Nerox9
Fri Jan 19, 2018 7:47 pm
Forum: [3.2.x] Support Forum
Topic: Custom Message
Replies: 18
Views: 393

Re: Custom Message

Okay guys. I will try. Also I am not english so yeah xD
Thanks everyone.
by Nerox9
Fri Jan 19, 2018 7:40 pm
Forum: [3.2.x] Support Forum
Topic: Custom Message
Replies: 18
Views: 393

Re: Custom Message

david63 wrote:
Fri Jan 19, 2018 7:38 pm
Nerox9 wrote:
Fri Jan 19, 2018 7:33 pm
I don't know what is BOM.
https://en.wikipedia.org/wiki/Byte_order_mark
You need to set your editor to save without BOM.

I believe that Notepad does not allow this so you will need another editor such as Notepad+
Okay. I download Notepad+ and edit and save with that. Hopes thats works.
by Nerox9
Fri Jan 19, 2018 7:33 pm
Forum: [3.2.x] Support Forum
Topic: Custom Message
Replies: 18
Views: 393

Re: Custom Message

I changed that message to my own and replaced the to .php files but when I try to open the forum it dosent works. Dosent load, just a white page. That would indicate that you have not edited it correctly - how did you edit it? What did you use to edit it? Did you save it without BOM? How did I edit...
by Nerox9
Fri Jan 19, 2018 7:25 pm
Forum: [3.2.x] Support Forum
Topic: Custom Message
Replies: 18
Views: 393

Re: Custom Message

I changed that message to my own and replaced the to .php files but when I try to open the forum it dosent works. Dosent load, just a white page.
by Nerox9
Fri Jan 19, 2018 7:16 pm
Forum: [3.2.x] Support Forum
Topic: Private Categories and Forums
Replies: 3
Views: 129

Re: Private Categories and Forums

Okay, I will try it. If I get in any error or something I will reply back here.
by Nerox9
Fri Jan 19, 2018 6:01 pm
Forum: [3.2.x] Support Forum
Topic: Private Categories and Forums
Replies: 3
Views: 129

Private Categories and Forums

Hello!

I want to ask how can I make private categories and forums that are only visible to staff ?
I totally forgot it...

Thanks!
by Nerox9
Fri Jan 19, 2018 6:00 pm
Forum: [3.2.x] Support Forum
Topic: Custom Message
Replies: 18
Views: 393

Custom Message

Hello!

My question is: Is it possible to change the default 'message' to custom.

Example: I deactivated account 'X'. When 'X' tries to login he see this message: "You'r username is inactive.'' , but I change that message to ''You'r account is disabled'' for example.

I hope you understand :/
by Nerox9
Fri Jan 19, 2018 2:44 pm
Forum: [3.2.x] Support Forum
Topic: Databse
Replies: 2
Views: 132

Re: Databse

thx
by Nerox9
Sat Jan 06, 2018 7:22 pm
Forum: [3.2.x] Support Forum
Topic: Databse
Replies: 2
Views: 132

Databse

Hello.

I got my old forums ( prophpbb ) databse exported to my pc, with users, topics and with everything.
Is it possible to somehow import the old databse to my current forum?

My current forum link: http://unitedspecialplayers.000space.com
by Nerox9
Sat Jan 06, 2018 7:20 pm
Forum: phpBB Ideas
Topic: Installing Extensions/Styles through ACP
Replies: 30
Views: 16905

Re: Installing Extensions/Styles through ACP

That would be good and easy to use instead of downloading every singel style or extension.
by Nerox9
Tue Sep 05, 2017 7:02 pm
Forum: [3.2.x] Support Forum
Topic: Account activation wont work.
Replies: 8
Views: 443

Re: Account activation wont work.

bienthuy wrote:
Thu Aug 31, 2017 3:25 am
Nerox9 wrote:
Wed Aug 30, 2017 12:53 pm
bienthuy wrote:
Wed Aug 30, 2017 4:49 am
I have just test and register a member on your site, mail was delivered to my spam box. You did not set From Name.
I also recived a email. Idk why my friend not.
And what you mean by
You did not set From Name.
?
I mean this:

Image
How do I fix that.
by Nerox9
Wed Aug 30, 2017 5:30 pm
Forum: [3.2.x] Support Forum
Topic: Extensions wont work.
Replies: 1
Views: 109

Extensions wont work.

I have a phpbb 3.2.1 forum at 000space.com

I installed a 3.2.0 extension to htdocs>ext. I installed and enabled from the ACP>Extension management.

But wont work. Thats because my phpbb forum version is 3.2.1 and the extension phpbb version 3.2.0 ?
by Nerox9
Wed Aug 30, 2017 5:27 pm
Forum: phpBB Custom Coding
Topic: How do I remove that :/
Replies: 4
Views: 708

Re: How do I remove that :/

KevC wrote:
Wed Aug 30, 2017 2:19 pm
admin panel
general tab
load settings.

There's an option in there for the display of the moderators on the index.

Thank you. Got'im

Go to advanced search