Search found 129 matches

by Mondego
Tue Jan 03, 2006 3:34 am
Forum: [2.0.x] MODs in Development
Topic: [VALIDATED] Add New Messenger (Xfire)
Replies: 81
Views: 9568

this mod has been submitted to the MODDB. please go here for newest stable version:

http://www.phpbb.com/phpBB/viewtopic.php?t=353733

Mondego
by Mondego
Tue Jan 03, 2006 3:25 am
Forum: 2.0.x Support Forum
Topic: Critical Error
Replies: 11
Views: 264

OKe i have updated to 2.0.19 and there were no error during update 8) Only after the update i have this error when i tray to log in Error in obtaining userdata DEBUG MODE SQL Error : 1054 Unknown column 'user_login_tries' in 'field list' SELECT user_id, username, user_password, user_active, user_le...
by Mondego
Tue Jan 03, 2006 3:12 am
Forum: 2.0.x Support Forum
Topic: Email not sending properly
Replies: 5
Views: 220

yes hopefully your host gives you smtp (not all do). then you could use that instead of the PHP mailer
by Mondego
Tue Jan 03, 2006 2:54 am
Forum: 2.0.x Support Forum
Topic: Fight the spam registration bots!
Replies: 544
Views: 210066

espicom wrote: If, for example, you decide to change "agreed" to "conCur", you would be making 9 changes total between these files.


i only counted 8 changes, is the 9th one in a comment?
by Mondego
Tue Jan 03, 2006 2:39 am
Forum: 2.0.x Support Forum
Topic: Email not sending properly
Replies: 5
Views: 220

i'm not sure but you can try adding this line to emailer.php line 301 $this->mimeOut .= "MIME-Version: 1.0\n"; $this->mimeOut .= "sendmail:/usr/sbin/save-send/"; line 195 $this->extra_headers = (($this->reply_to != '') ? "Reply-to: $this->reply_to\n" : '') . (($this->fr...
by Mondego
Mon Jan 02, 2006 3:34 pm
Forum: 2.0.x Support Forum
Topic: Admin Control Panel
Replies: 7
Views: 233

hit [ctrl] + [F5] to force a non-cache refresh of the page.
by Mondego
Mon Jan 02, 2006 2:55 pm
Forum: 2.0.x Support Forum
Topic: Parse Error?
Replies: 15
Views: 202

line 191 is the last line of the file... so the ?> part....so what do i change?... what was stated above? i would need to see your whole switch statement before i can show you what needs to be changed. i'm guessing you need to put a "}" on a new line before "break;" } break;
by Mondego
Mon Jan 02, 2006 2:50 pm
Forum: 2.0.x Support Forum
Topic: Parse Error?
Replies: 15
Views: 202

} $db->sql_freeresult($result); } attachment_sync_topic($id); break; } return true; } ?> those are the lines... i dont know whats wrong.... lines 180 to 200 there... but the thing is on line 191 and the file finishes on line 191 with '?>' so i don't know what's wrong.. EDIT: You are better off quot...
by Mondego
Mon Jan 02, 2006 2:45 pm
Forum: 2.0.x Support Forum
Topic: Parse Error?
Replies: 15
Views: 202

} $db->sql_freeresult($result); } attachment_sync_topic($id); break; } return true; } ?> those are the lines... i dont know whats wrong.... lines 180 to 200 there... but the thing is on line 191 and the file finishes on line 191 with '?>' so i don't know what's wrong.. EDIT: You are better off quot...
by Mondego
Mon Jan 02, 2006 2:38 pm
Forum: 2.0.x Support Forum
Topic: Upgrade from 2.011 to 2.019 - Unable to access Admin Panel
Replies: 4
Views: 153

afaik, you would have to apply each update manually starting with 2.0.11.

so you would have to apply:

2.0.11 => 2.0.12
2.0.12 => 2.0.13
2.0.13 => 2.0.14, etc, etc until you reach 2.0.19.
by Mondego
Mon Jan 02, 2006 2:34 pm
Forum: 2.0.x Support Forum
Topic: Error on upgrade to 2.0.19
Replies: 3
Views: 111

you would have to upload install/update_to_latest.php to your ftp, then point your browser there to update your database.
by Mondego
Mon Jan 02, 2006 2:32 pm
Forum: 2.0.x Support Forum
Topic: Stupid Question...
Replies: 4
Views: 131

yes, you would replace /subSilver/ with your current template.

however, the isntructions may thus not be 100% compatable. you should look at what the code does and make any necessary adjustments to fit your current template (if any are needed).
by Mondego
Mon Jan 02, 2006 2:28 pm
Forum: 2.0.x Support Forum
Topic: 2.0.19 Success.... Anyone?
Replies: 34
Views: 1653

no success here......i had major problems. i was able to get everything worked out except one. no one seems to be able to solve this one. in my admin cp i get this : [img]http://img507.imageshack.us/img507/1922/screen7jr.jpg[/img try going over the update instructions for: templates/subSilver/admin...
by Mondego
Mon Jan 02, 2006 4:52 am
Forum: [2.0.x] MOD Requests
Topic: Attachment mod
Replies: 1
Views: 165

you should be asking for support in this thread here:

http://www.phpbb.com/phpBB/viewtopic.php?t=74505

that is where the developer visits to support their mod.
by Mondego
Sat Dec 31, 2005 1:51 pm
Forum: [2.0.x] MOD Requests
Topic: how do I add links to the top??
Replies: 6
Views: 373

{U_FIRE} is the token that php uses to replace it with the real address when it parses the .tpl file. while you can hard-code it in there instead, it's better to open it's .php page and put it in there.

Go to advanced search