Search found 38 matches

by spiritatbay
Wed Feb 08, 2017 1:06 am
Forum: [3.2.x] Support Forum
Topic: How do I remove the FAQ from navbar?
Replies: 2
Views: 214

How do I remove the FAQ from navbar?

Would like to get rid of the FAQ on the navbar. According to my site hits, that page has been seen less than 10 times since the board was founded almost 2 years ago, and all it's doing is taking up space on the navbar.

Thanks in advance.
by spiritatbay
Mon Feb 06, 2017 2:38 pm
Forum: [3.2.x] Support Forum
Topic: I can't access my site.
Replies: 10
Views: 523

Re: I can't access my site.

janus_zonstraal wrote:
Mon Feb 06, 2017 2:19 pm
I think that your admin account had a other style?

I will send a pm
I can't reply to you until 24 hours have passed since account creation.
by spiritatbay
Mon Feb 06, 2017 2:35 pm
Forum: [3.2.x] Support Forum
Topic: I can't access my site.
Replies: 10
Views: 523

Re: I can't access my site.

Sorry, need more than 5 posts to reply to your PM. Let me try it again.
by spiritatbay
Mon Feb 06, 2017 2:33 pm
Forum: [3.2.x] Support Forum
Topic: I can't access my site.
Replies: 10
Views: 523

Re: I can't access my site.

janus_zonstraal wrote:
Mon Feb 06, 2017 2:19 pm
I think that your admin account had a other style?

I will send a pm
Ok, PM'd you.
by spiritatbay
Mon Feb 06, 2017 1:58 pm
Forum: [3.2.x] Support Forum
Topic: I can't access my site.
Replies: 10
Views: 523

Re: I can't access my site.

Is there anything else I should upload through FTP? Your old style, if you have it? Or go into the database and set prosilver as the default style. In the table "styles" I've uploaded the old style, which is now available to non-logged in users, and to some users (I just tested it with my test user...
by spiritatbay
Mon Feb 06, 2017 1:05 pm
Forum: [3.2.x] Support Forum
Topic: I can't access my site.
Replies: 10
Views: 523

Re: I can't access my site.

There is only prosilver there http://www.xtina.red/styles/ Try re-uploading everything in binary mode (FTP) And, if you did hard-disable extensions via DB you MUST purge the cache. I deleted the content of the cache folder (minus index and htaccess) several times yesterday, after every step I took....
by spiritatbay
Mon Feb 06, 2017 1:03 pm
Forum: [3.2.x] Support Forum
Topic: I can't access my site.
Replies: 10
Views: 523

Re: I can't access my site.

janus_zonstraal wrote:
Mon Feb 06, 2017 7:44 am
When I look to your board then it is style related.
Can you upload your own style again or set to prosilver in the database?
How can I set to pro silver without access to the ACP? And while guests (non-logged in) can see that tiny bit of text, all I get is a blank page whenever I log in.
by spiritatbay
Mon Feb 06, 2017 1:48 am
Forum: [3.2.x] Support Forum
Topic: I can't access my site.
Replies: 10
Views: 523

I can't access my site.

I think I installed an extension that broke the ACP. It didn't say as much when I installed it, but today I went to try and access it and all I got was a blank page each time I tried to access the ACP. It kind of snowballed from there. I figured it was an extension, and since I had no access to the ...

Go to advanced search