Search found 61 matches

by crossfire39
Thu Mar 24, 2005 1:48 am
Forum: 2.0.x Support Forum
Topic: Forum Stopped Working!!! Need help
Replies: 1
Views: 64

anyone?? BTW I am running my own server and have the version of phpbb2 before this last update 2.10.12
by crossfire39
Thu Mar 24, 2005 1:28 am
Forum: 2.0.x Support Forum
Topic: Forum Stopped Working!!! Need help
Replies: 1
Views: 64

Forum Stopped Working!!! Need help

Well today I decided to install the blank template mod. I did not want to do it by hand so I installed the latest version of easymod. Well jsut to say I have had easy mod before, but it stopped working after some time for some reason so I deleted all the files (I could not delete em_includes, window...
by crossfire39
Wed Mar 16, 2005 6:57 am
Forum: phpBB Discussion
Topic: Thank you, thank you, thank you!
Replies: 1919
Views: 785560

Yes thank you very much. The phpbb program has really put my site above other sites. It is simple to use and a great ad on to any site. Plus alot of other programs can be integrated with phpbb like the photo album program and some chat programs. Thank you once again and please keep up the great work...
by crossfire39
Mon Mar 07, 2005 3:20 pm
Forum: 2.0.x Support Forum
Topic: Upgrade Issues
Replies: 1
Views: 54

Upgrade Issues

Ok well I am a newbie to phpbb and I have been running phpbb 1.2.11 or something like that for the last month. Now I am plnning to upgrade it to the newest version and am wondering what would happen. Would I loose any posts, users? Would I have to reinstal mods like calendar and user list? And what ...
by crossfire39
Sun Mar 06, 2005 9:24 am
Forum: 2.0.x Support Forum
Topic: Forum Hacked
Replies: 9
Views: 376

bump
by crossfire39
Sun Mar 06, 2005 4:20 am
Forum: 2.0.x Support Forum
Topic: Forum Hacked
Replies: 9
Views: 376

yes, everything updated
by crossfire39
Sun Mar 06, 2005 1:49 am
Forum: 2.0.x Support Forum
Topic: Forum Hacked
Replies: 9
Views: 376

well the install and contrib files I removed from that directory once I installed phpbb, and yes I am the only one with admin access. I am not completely sure how safe my server is, if you like go check it out (turn down the volume) http://www.whiteshadowclan.com


Thanks
by crossfire39
Sat Mar 05, 2005 9:46 pm
Forum: 2.0.x Support Forum
Topic: Forum Hacked
Replies: 9
Views: 376

Forum Hacked

Hi I am using the latest version of the phpbb forums on my own server that is running with Windows 2000 server and IIS5.0. Well when I woke up today and went on my forums the name and description and website was changed to gay. I am the only one that has admin powers on them, and by the looks of it ...
by crossfire39
Mon Feb 21, 2005 8:46 am
Forum: 2.0.x Support Forum
Topic: Firefox and some Internet Explorer users
Replies: 5
Views: 195

Well the current style is the avalache one and the style sttings is set that the Avalanche overrides whatever the user chooses.
by crossfire39
Sun Feb 20, 2005 7:42 am
Forum: 2.0.x Support Forum
Topic: Firefox and some Internet Explorer users
Replies: 5
Views: 195

Firefox and some Internet Explorer users

OK well I am a newbie to setting up my own webserver and phpbb but I did it and everything works fine, except for one thing. I have the avalanche style installed and when users with Mozilla Firefox and some verions of IE try to view the forums all they see are the words and a white background that s...
by crossfire39
Thu Feb 17, 2005 7:30 am
Forum: 2.0.x Support Forum
Topic: Backup Problems
Replies: 4
Views: 141

I would use phpmyadmin but for some reason it never works. For the mods I instal I try to run the .sql files but once i uplaod it it says that there are no mysql tables in the document, and then I have to enter all of them by hand.

BTW: Thanks for that link.
by crossfire39
Wed Feb 16, 2005 1:49 am
Forum: 2.0.x Support Forum
Topic: Backup Problems
Replies: 4
Views: 141

plz help
by crossfire39
Mon Feb 14, 2005 11:54 pm
Forum: 2.0.x Support Forum
Topic: Backup Problems
Replies: 4
Views: 141

anyone?
by crossfire39
Mon Feb 14, 2005 8:14 pm
Forum: [2.0.x] MOD Database Releases
Topic: [20/01/07] Admin Userlist
Replies: 2290
Views: 488446

I have the userlist mod installed and from there I can activate users. Is there anyway I can make it so when I activate someone that way it sends them an email?

Go to advanced search