Search found 765 matches

by SpongeWeb
Fri Jun 05, 2009 9:11 am
Forum: [3.0.x] MODs in Development
Topic: [RC] News Ticker
Replies: 34
Views: 3902

[RC] News Ticker

Modification Name: News Ticker Author: spongeweb Modification Description: : Adds a scrolling (marquee) news ticker accross the top of your forum, 3 catagories, all controlled in the ACP with colour options. Modification Version: : 1.0.1 Demo URL: http://www.websponge.net/spongeboard/ Download http...
by SpongeWeb
Fri Jun 05, 2009 8:48 am
Forum: [3.0.x] Support Forum
Topic: Include PHP
Replies: 1
Views: 175

Include PHP

I have enabled php in templates via ACP > Security settings I tested it with a simple echo command and its fine... however when I add this piece of code in my template: include_once( $_SERVER['DOCUMENT_ROOT'] . "websponge/spongeboard/news/rss.php"); $php_feedurl = "http://newsrss.bbc....
by SpongeWeb
Fri Jun 05, 2009 8:44 am
Forum: [3.0.x] MOD Writers Discussion
Topic: Assign Template file via Link
Replies: 4
Views: 267

Re: Assign Template file via Link

*changes aftershave*
by SpongeWeb
Fri May 29, 2009 12:27 pm
Forum: [3.0.x] MOD Writers Discussion
Topic: Assign Template file via Link
Replies: 4
Views: 267

Re: Assign Template file via Link

anyone? :(
by SpongeWeb
Wed May 20, 2009 9:08 am
Forum: [3.0.x] MOD Writers Discussion
Topic: Assign Template file via Link
Replies: 4
Views: 267

Assign Template file via Link

Is it at all possible using php to asign a template page to a php page via a link? what I mean is, I have an index.php file outside my forum and it has the line: page_header('my site header'); $template->set_filenames(array( 'body' => 'may.html' )); this displays my may.html file fine, I will make a...
by SpongeWeb
Wed May 20, 2009 8:32 am
Forum: [3.0.x] Support Forum
Topic: Remove ads for some users?
Replies: 19
Views: 3345

Re: Remove ads for some users?

try this: <!-- IF S_GROUP_34 or IF S_GROUP_339 or IF S_GROUP_334 --> <a href="./memberloader.php"><img src="{T_THEME_PATH}/images/upload.gif" width="12" height="13" alt="*" /> Upload</a>&nbsp;&nbsp; <!-- ENDIF --> Thankyou, that works perfec...
by SpongeWeb
Wed May 06, 2009 9:33 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: Style subsilver2 - How to make it Fixed Width in 3.x?
Replies: 11
Views: 6101

Re: Style subsilver2 - How to make it Fixed Width in 3.x?

I needed 908px width, and it works fine, but if someone posts a long sentance or long word, it knocks the entire forum out...

is there a way to stop it from doing that?

using subsilver2
by SpongeWeb
Fri Apr 03, 2009 8:52 am
Forum: [3.0.x] Support Forum
Topic: Remove ads for some users?
Replies: 19
Views: 3345

Re: Remove ads for some users?

ok I needed this too, I wanted a link to show up in the header for my onsite image uploader but only if people were in a certain group, Ive used the code above but it doesnt seem to work.... I have this in my header: <!-- IF S_GROUP_34 --> <!-- IF S_GROUP_339 --> <!-- IF S_GROUP_334 --> <a href=&quo...
by SpongeWeb
Wed Mar 11, 2009 12:28 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: [Done] Prosilver How remove hover color in topic/forum list
Replies: 10
Views: 3135

Re: [Done] Prosilver How remove hover color in topic/forum list

I can never find where to change those seperators either, ive tried ul and dd entries but cant ditch them!
by SpongeWeb
Fri Sep 26, 2008 10:20 am
Forum: [2.0.x] Convertors
Topic: Snitz to phpbb
Replies: 515
Views: 153651

Re: Snitz to phpbb

by SpongeWeb
Thu Sep 25, 2008 12:15 pm
Forum: [3.0.x] Support Forum
Topic: The requested topic does not exist after restore
Replies: 6
Views: 232

Re: The requested topic does not exist after restore

Mmmm, I double checked, and all tables appear to be fine..... and ive run the backup twice.. its ok on the live version, just not locally
by SpongeWeb
Thu Sep 25, 2008 12:00 pm
Forum: [3.0.x] Support Forum
Topic: The requested topic does not exist after restore
Replies: 6
Views: 232

The requested topic does not exist after restore

Hello, I have searched but to no avail, I did a complete backup of a forum (fairly small) and restored it all locally (using WAMP server) everything is fine except "The requested topic does not exist" pops up when you click a topic, but it is there, as I have a portal page running and can ...
by SpongeWeb
Fri Aug 22, 2008 8:53 pm
Forum: [2.0.x] Convertors
Topic: Snitz to phpbb
Replies: 515
Views: 153651

Re: Snitz to phpbb

I did, noone answered, I think its my breath..

thanks man :D
by SpongeWeb
Fri Aug 22, 2008 8:25 pm
Forum: [3.0.x] Support Forum
Topic: 3.0.1 > 3.0.2
Replies: 3
Views: 347

Re: 3.0.1 > 3.0.2

anyone please? thank you.
by SpongeWeb
Fri Aug 22, 2008 7:53 pm
Forum: [3.0.x] Support Forum
Topic: Update 3.0.1 to 3.0.2 db schema update hangs
Replies: 7
Views: 385

Re: Update 3.0.1 to 3.0.2 db schema update hangs

I`d like an answer too, mine is doing this too, its not a server issue :(

Go to advanced search