Search found 641 matches

by kulinar
Fri Sep 07, 2007 10:40 am
Forum: [2.0.x] MOD Database Cleanup
Topic: [2.0.13] No Subject Mod
Replies: 19
Views: 7277

Re: [2.0.13] No Subject Mod

This is not exactly a mod, but it is what you serach for:

Code: Select all

OPEN
viewtopic.php

FIND
$post_subject = ( $postrow[$i]['post_subject'] != '' ) ? $postrow[$i]['post_subject'] : '';

REPLACE WITH
$post_subject = ( $postrow[$i]['post_subject'] != '' ) ? $postrow[$i]['post_subject'] : $topic_title;
Cheers.
by kulinar
Fri Aug 17, 2007 5:01 pm
Forum: [2.0.x] MODs in Development
Topic: [BETA] Guest Sessions MOD
Replies: 199
Views: 100188

Re: [BETA] Guest Sessions MOD

The reason to appear SID in URL are:

1. Old indexed URLs

2. Backlinks with SID

You should wait 2-3 months before indexed URLs with SIDs are gone. Meanwhile place this line in your robots.txt file:

Code: Select all

Disallow: *sid=
by kulinar
Sun Aug 12, 2007 1:37 pm
Forum: [2.0.x] MOD Database Cleanup
Topic: [2.0.6] FIND - Forum Integrated News Delivery - Input
Replies: 1078
Views: 237015

Re: [2.0.6] FIND - Forum Integrated News Delivery - Input

I will suggest a smal fix for those who have images and links in the feed description. If there is an image, the imported feed will look like " <img src=".... /> text, text, text ". To fix that: OPEN mods/netclectic/includes/functions_insert_post.php FIND (line 108) $message = prepare_message(trim($...
by kulinar
Sat May 05, 2007 8:54 am
Forum: 2.0.x Support Forum
Topic: Problem with new/additional language pack
Replies: 9
Views: 571

Re: Problem with new/additional language pack

OK, guys. The problem is solved. Thanks all.
by kulinar
Sat May 05, 2007 8:47 am
Forum: 2.0.x Support Forum
Topic: Problem with new/additional language pack
Replies: 9
Views: 571

Re: Problem with new/additional language pack

karlsemple wrote: Check the database phpbb_config database table and see what value is for the config_name "default_lang"
In the first post of the thread kulinar wrote: I checked my DB, pbpbb_config table and my board language is Bulgarian.
by kulinar
Sat May 05, 2007 8:36 am
Forum: 2.0.x Support Forum
Topic: Problem with new/additional language pack
Replies: 9
Views: 571

Re: Problem with new/additional language pack

In the administration panel>configuration, set the default language to Bulgarian. As I said before, I already did that. The setting there will determine the default setting for guests and new users. Well, that is the strange thing. The language for guests was still English. All existing users will ...
by kulinar
Fri May 04, 2007 3:27 pm
Forum: 2.0.x Support Forum
Topic: Problem with new/additional language pack
Replies: 9
Views: 571

Re: Problem with new/additional language pack

stevemaury wrote: From the Downloads page -
....................................................
I did all that stuff.
stevemaury wrote: P.S. Did you change the language in your Profile?
Board language is still English when I am logged out.
by kulinar
Fri May 04, 2007 3:07 pm
Forum: 2.0.x Support Forum
Topic: Problem with new/additional language pack
Replies: 9
Views: 571

Problem with new/additional language pack

I just installed vanilla 2.0.22 and added/uploaded/ Bulgarian language pack. Then in ACP I changed the language to Bulgarian. What was my surprise to see that the board's language is English. I checked my DB, pbpbb_config table and my board language is Bulgarian. I made a test, deleted lang_bulgaria...
by kulinar
Mon Apr 09, 2007 8:40 am
Forum: [2.0.x] MODs in Development
Topic: [BETA] GoogleBB Link Enhancement 1.2.1
Replies: 258
Views: 52473

Re: [BETA] GoogleBB Link Enhancement 1.2.1

I used this mod fine in version 2.0.22, and I just try to copy the files (.htaccess, page_tail and page_header) to the new version 2.0.23 As long sa I know the latest version bynow is 2.0.22. but I get this error: The requested URL /viewtopic.89.html was not found on this server. This error can occ...
by kulinar
Fri Apr 06, 2007 6:22 am
Forum: [2.0.x] MODs in Development
Topic: [BETA] GoogleBB Link Enhancement 1.2.1
Replies: 258
Views: 52473

Re: [BETA] GoogleBB Link Enhancement 1.2.1

Sorry, I don't know how to help. I don't have problems wit JavaScript and this mod. You better ask the one who made your template.
by kulinar
Wed Mar 21, 2007 7:20 pm
Forum: [2.0.x] MODs in Development
Topic: [BETA] phpBB Wordgraph MOD
Replies: 44
Views: 8656

Re: [BETA] phpBB Wordgraph MOD

You are welcome! As we speek about bugs: Install file should be changed as # #-----[ FIND ]------------------------------------------ # $cookie_name = str_replace('.', '_', $new['cookie_name']); } # #-----[ REPLACE WITH ]------------------------------------------ # $new['cookie_name'] = str_replace(...
by kulinar
Wed Mar 21, 2007 8:44 am
Forum: [2.0.x] MODs in Development
Topic: [BETA] phpBB Wordgraph MOD
Replies: 44
Views: 8656

Re: [BETA] phpBB Wordgraph MOD

Thanks to a guy from my country I resolved the problem. I use xhtml transitional instead of html 4.01 transitional. That why I had to do: OPEN wordgraph_body.tpl FIND <span style="font-size: {wordgraph_loop.WORD_FONT_SIZE}"> REPLACE WITH <span style="font-size: {wordgraph_loop.WORD_FONT_SIZE}pt">
by kulinar
Tue Mar 20, 2007 9:10 pm
Forum: [2.0.x] MODs in Development
Topic: [BETA] phpBB Wordgraph MOD
Replies: 44
Views: 8656

Re: [BETA] phpBB Wordgraph MOD

OK. I just wanted to let you know that I use extreme styles mod.
by kulinar
Tue Mar 20, 2007 8:08 pm
Forum: [2.0.x] MODs in Development
Topic: [BETA] phpBB Wordgraph MOD
Replies: 44
Views: 8656

Re: [BETA] phpBB Wordgraph MOD

I downloaded the file from sf.net (the link in first post). I guess version 0.1.0 :roll:
by kulinar
Tue Mar 20, 2007 5:38 pm
Forum: [2.0.x] MODs in Development
Topic: [BETA] phpBB Wordgraph MOD
Replies: 44
Views: 8656

Re: [BETA] phpBB Wordgraph MOD

I have a suggestion and a question.

1. Remove smilies words from wordlist otherwise you get this.

2. Why all my words are the same font size?

Go to advanced search