Search found 641 matches

by kulinar
Mon Feb 28, 2005 10:06 am
Forum: 2.0.x Support Forum
Topic: Two boards, one database - small problem
Replies: 12
Views: 486

Two boards, one database - small problem

I have two boards in diferent directories running on my site (v 2.0.13) One is located on .../XXXXXX.net/html/forum, the other: .../forum.XXXXXX.net/html and both using the same database (XXXXXX.net is my domain) Works perfectly except one little problem. When I login (logout) forum.XXXXXX.net login...
by kulinar
Mon Feb 28, 2005 9:03 am
Forum: 2.0.x Support Forum
Topic: updated to 2.0.13
Replies: 35
Views: 1797

alcaeus wrote:
kulinar wrote:Plz, someone provide phpBB 2.0.12 to phpBB 2.0.13 Code Changes MOD


They're listed in here: http://www.phpbb.com/phpBB/viewtopic.php?t=267563

Greetz
alcaeus


10x
by kulinar
Mon Feb 28, 2005 8:54 am
Forum: 2.0.x Support Forum
Topic: updated to 2.0.13
Replies: 35
Views: 1797

I have too many mods installed on my board and if i make an upgrade i will lose the changes in modified files.

Plz, someone provide phpBB 2.0.12 to phpBB 2.0.13 Code Changes MOD
by kulinar
Mon Feb 28, 2005 7:50 am
Forum: [2.0.x] MOD Database Cleanup
Topic: [2.0.12] Hide BBcode MOD
Replies: 255
Views: 109724

I did the changes. Still doesn't work with cyrillic encoding :cry:
by kulinar
Sun Feb 27, 2005 11:32 am
Forum: [2.0.x] MOD Database Cleanup
Topic: [2.0.12] Hide BBcode MOD
Replies: 255
Views: 109724

Lacks support for scandinavian alphabets: [hide=tдstд] doesn't work, for example. Pretty nasty, because most "click here" variation texts in Finnish use the Д letter in one of the words. I have the same problem with cyrillic alphabet. Help, plz! I added "charset=windows-1251" (encoding of my forum ...
by kulinar
Fri Feb 25, 2005 12:49 pm
Forum: [2.0.x] MOD Database Releases
Topic: Google Search BBCode
Replies: 141
Views: 60762

This BBcode mod works great! However, it doesn't seem to pass Japanese characters to Google properly. Here's an example: http://www.norikosakai.us/forum/viewtopic.php?p=8#8 When I click on the Japanese link, it generates: http://www.google.com/search?q=%8E%F0%88%E4%96%40%8Eq However, when I paste t...
by kulinar
Tue Feb 22, 2005 11:15 am
Forum: [2.0.x] MOD Database Releases
Topic: [Tool] phpBB 2.0.11 to phpBB 2.0.12 Code Changes
Replies: 355
Views: 100219

Modded the files, uploaded everything and the forum is working fine, but I get a warning in my admin panel that I am running 2.0.11 I put the update_to_latest.php in an install folder under the forum directory, but it only tells me to read the (2.0.10) install doc rather than giving me a submit but...
by kulinar
Sun Feb 20, 2005 11:05 am
Forum: [2.0.x] MODs in Development
Topic: [ABD] Bot Indexing MOD v1.1.1
Replies: 1191
Views: 171729

No logic in visits counting

After updating I noticed some strange thingss in Manage bots ACP: 10 am local time: Bot name.......Pages..........Vsits........Last visit Googlebot......26 (8%).........16......20 Feb 09:17:44 Alexa.............34 (11%).........8.......20 Feb 01:44:00 MSN...............28 (9%).........45......20 Feb...
by kulinar
Fri Feb 18, 2005 8:24 am
Forum: [2.0.x] MODs in Development
Topic: [ABD] Bot Indexing MOD v1.1.1
Replies: 1191
Views: 171729

Re: One at a time!

I have a strange feeling you've removed this line by accident: $guests_online++; To check just search "includes/page_header.php" for "$guests_online++;". If its not there then just apply this quick MOD which should fix it: # #-----[ FIND ]------------------------------------------------------- # if...
by kulinar
Thu Feb 17, 2005 9:03 pm
Forum: [2.0.x] MODs in Development
Topic: [ABD] Bot Indexing MOD v1.1.1
Replies: 1191
Views: 171729

Check here, plz.

I have installed this mod, change fields mod (not sure about name) and unsuccesful install of Add Attachment Mod (partially removed). Don't know what the problem is!
by kulinar
Thu Feb 17, 2005 7:40 pm
Forum: [2.0.x] MODs in Development
Topic: [ABD] Bot Indexing MOD v1.1.1
Replies: 1191
Views: 171729

Missing number of guests

I just updated the old version and it is working fine but when I log out the forums see what is shown at the bottom of the page: Online 0 users: 0 Registered, 0 Hidden и 0 Guests Registered users: MSN Doesn't show number of guests!!! Also it is a good ideq to add in the line 'online' number of bots.

Go to advanced search