Search found 278 matches

by jerryT
Sun Dec 16, 2007 2:14 pm
Forum: [3.0.x] Convertors
Topic: 2.0.22 -> phpBB3 release ERROR !!
Replies: 4
Views: 694

Re: 2.0.22 -> phpBB3 release ERROR !!

I decided to reboot my server, since then the installation and conversation went well.

Seems to be working OK locally.

Thanks
by jerryT
Sat Dec 15, 2007 3:53 pm
Forum: [3.0.x] Convertors
Topic: 2.0.22 -> phpBB3 release ERROR !!
Replies: 4
Views: 694

2.0.22 -> phpBB3 release ERROR !!

Hi I'm trying to do this on a Windows 2003 web server as a test before I make it live. Installation of phpBB3 goes fine and is accessible, but things go wrong during the conversion. The script says the relevant folders are writeable, all the pre conversion checks go OK, but when I click convert I ge...
by jerryT
Thu Dec 13, 2007 12:13 pm
Forum: [2.0.x] MODs in Development
Topic: [BETA] Antispam for all fields (updated: 10-01-2009:V1.3.1)
Replies: 575
Views: 132185

Re: [BETA] Antispam for all fields (updated: 04-11-2007:V1.2.8)

Jerry, in that case please add those users to the usergroup and the websitesource will not be checked for them anymore. The banrules in this case indicate that either a username is forbidden by the phpbb system itself, or in this case a username is allready existing ( editprofile .. ) Thanks... I'v...
by jerryT
Wed Dec 05, 2007 7:28 pm
Forum: [2.0.x] MOD Requests
Topic: Mass Delete User - Import list ??
Replies: 8
Views: 325

Re: Mass Delete User - Import list ??

Thanks..

I'll have a play and see how I get on.
by jerryT
Wed Dec 05, 2007 5:59 pm
Forum: [2.0.x] MOD Requests
Topic: Mass Delete User - Import list ??
Replies: 8
Views: 325

Re: Mass Delete User - Import list ??

That's what I'm asking is there a MOD, SQL Query or PHP Script that can read a list of usernames and the delete them as long as they have a 0 post count.. ?
by jerryT
Wed Dec 05, 2007 3:01 pm
Forum: [2.0.x] MOD Requests
Topic: Mass Delete User - Import list ??
Replies: 8
Views: 325

Re: Mass Delete User - Import list ??

Once I've validated my users email addresses, I'll have a text list of usernames that can be removed.

Ideally I don't want to have to select each user and delete them.

If I could read the list in, then delete those users it would be easier...

Thanks
by jerryT
Wed Dec 05, 2007 11:07 am
Forum: [2.0.x] MOD Requests
Topic: Mass Delete User - Import list ??
Replies: 8
Views: 325

Re: Mass Delete User - Import list ??

thanks.

Will this allow me to import a list of users to be deleted ??
by jerryT
Wed Dec 05, 2007 12:15 am
Forum: [2.0.x] MOD Requests
Topic: Mass Delete User - Import list ??
Replies: 8
Views: 325

Mass Delete User - Import list ??

Hi I'm looking to validate all my users email addresses and will do this with a small 3rd part program. I will end up with a plain text file of invalid email addresses and associated user names. Is there a MOD or an easy way to mass delete these users based on this list of bad details ?? Ideally if ...
by jerryT
Wed Dec 05, 2007 12:10 am
Forum: [2.0.x] MODs in Development
Topic: [BETA] Antispam for all fields (updated: 10-01-2009:V1.3.1)
Replies: 575
Views: 132185

Re: [BETA] Antispam for all fields (updated: 04-11-2007:V1.2.8)

Finally updates to 1.2.8 and seems to be working.. I get the odd registration entry that shows no further details, just that it was a registration attempt. Clicking open/close shows no more detail. Any Idea ? is this right ?? Also I have a couple of entries for mode 'editprofile', that have a type o...
by jerryT
Sun Nov 25, 2007 10:18 am
Forum: [2.0.x] MODs in Development
Topic: [BETA] Antispam for all fields (updated: 10-01-2009:V1.3.1)
Replies: 575
Views: 132185

Re: [BETA] Antispam for all fields (updated: 04-11-2007:V1.2.8)

This is the BEST mod that can be added to a phpBB forum.. THANKS :D I'm currently run Antispam v1.2.5 What is the simplest way to upgrade to 1.2.8 ?? Do I just follow the steps in the: 1.2.5 -> 1.2.6 upgrade 1.2.6 -> 1.2.7 upgrade 1.2.7 -> 1.2.8 upgrade From the 1.2.8 zip file ??? So 3 mods to apply...
by jerryT
Thu Jun 28, 2007 5:41 pm
Forum: [2.0.x] MODs in Development
Topic: [BETA] Antispam for all fields (updated: 10-01-2009:V1.3.1)
Replies: 575
Views: 132185

Re: [BETA] Antispam for all fields (updated: 18-04-2007:V1.2.6)

Just had another spam attempt from the same user with no details..

Only seems to be this user, other users details are showing OK !

Help :(
by jerryT
Wed Jun 27, 2007 6:04 pm
Forum: [2.0.x] MODs in Development
Topic: [BETA] Antispam for all fields (updated: 10-01-2009:V1.3.1)
Replies: 575
Views: 132185

Re: [BETA] Antispam for all fields (updated: 18-04-2007:V1.2.6)

Have noticed a couple of errors over the last 2 days. Using Anti Spam 1.2.5 which has worked very well. http://oem.adslweb.co.uk/blank.gif As you can see the Field , Value and Type are BLANK.. WHY I masked out the user id, IP address etc. If I try to approve the post I get: http://oem.adslweb.co.uk/...
by jerryT
Sun Jun 10, 2007 7:01 pm
Forum: [2.0.x] MODs in Development
Topic: [BETA] Antispam for all fields (updated: 10-01-2009:V1.3.1)
Replies: 575
Views: 132185

Re: [BETA] Antispam for all fields (updated: 18-04-2007:V1.2.6)

Thanks :)

Can you confirm that upgrading from 1.2.5. -> 1.2.6 is just removing a couple of lines of code from one file and adding them to another ?

Or have I miss read the upgrade instructions. ?

Thanks
by jerryT
Sun Jun 10, 2007 7:52 am
Forum: [2.0.x] MODs in Development
Topic: [BETA] Antispam for all fields (updated: 10-01-2009:V1.3.1)
Replies: 575
Views: 132185

Re: [BETA] Antispam for all fields (updated: 18-04-2007:V1.2.6)

In Spam Database, if a users post is currently 'on hold' when I click on the user name, it doesn't take me to the users profile, I get an error page not found.. The url is wrong, it shows as: http://testdomain.com/phpbb2/admin/testdomain.com/phpbb2/profile.php?mode=viewprofile&u=3 not as: http:/...
by jerryT
Sat Jun 09, 2007 8:14 am
Forum: [2.0.x] MODs in Development
Topic: [BETA] Antispam for all fields (updated: 10-01-2009:V1.3.1)
Replies: 575
Views: 132185

Re: [BETA] Antispam for all fields (updated: 18-04-2007:V1.2.6)

Is this 'bug' fixed in 1.26 ??
http://www.phpbb.com/community/viewtopi ... 4#p2868064

Looking at the 1.2.5 -> 1.2.6 upgrade file, It looks like remove a little code from one file and adding it to another... Is that it ?

Thanks :)

Go to advanced search