Search found 255 matches

by oldlock
Sat Dec 31, 2005 3:08 am
Forum: 2.0.x Support Forum
Topic: Easymod update from .18 to .19
Replies: 6
Views: 249

Thought that is what I did, will try the process again from scratch.

Paul
by oldlock
Sat Dec 31, 2005 2:47 am
Forum: 2.0.x Support Forum
Topic: Easymod update from .18 to .19
Replies: 6
Views: 249

what did you download from phpbb and upload to your server ?

Paul
by oldlock
Sat Dec 31, 2005 2:39 am
Forum: 2.0.x Support Forum
Topic: Easymod update from .18 to .19
Replies: 6
Views: 249

Easymod update from .18 to .19

Having a spot of bother, I have used Easymod to update the board in the past (from .17 to .18) and to apply numerous MODS, but easymod does not seem to want to find the new update when I update the folder to the server ....... Any suggestions ? I may be missing something obvious - the heat is causin...
by oldlock
Fri Jul 22, 2005 9:40 pm
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22118
Views: 2270103

....where do i get a full version of phpbb 2.0.16? Edit: My host still had a version of phpBB 2.0.8 on their cpanel.... I uploaded Attachment Mod 2313 Installed tables.. Then upload premodded files.... It works.... O.K. I didn't want to say before (hoping you would look at my sig), but I have taken...
by oldlock
Fri Jul 22, 2005 9:02 am
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22118
Views: 2270103

Just updated and a problem occured, so did a clean install of 2.17 (all OK) and then reinstalled the MOD - All OK - But : Fatal error: Call to undefined function: get_var() in /home/httpd/vhosts/antique-locks.com/httpdocs/phpBB2/admin/admin_attach_cp.php on line 62 I get this when I try to view the...
by oldlock
Thu Jul 21, 2005 12:48 pm
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22118
Views: 2270103

Just updated and a problem occured, so did a clean install of 2.17 (all OK) and then reinstalled the MOD - All OK - But : Fatal error: Call to undefined function: get_var() in /home/httpd/vhosts/antique-locks.com/httpdocs/phpBB2/admin/admin_attach_cp.php on line 62 I get this when I try to view the ...
by oldlock
Sun May 22, 2005 7:01 am
Forum: 2.0.x Support Forum
Topic: Error 1064 then 1054
Replies: 13
Views: 220

OK thanks - I will remember that for next time. I did have a full backup which I burned for CD for safe keeping - so safe I cannot find it ..

Paul
by oldlock
Sun May 22, 2005 6:23 am
Forum: 2.0.x Support Forum
Topic: Error 1064 then 1054
Replies: 13
Views: 220

I have installed the mod, and when I backed up I selected the appropiate directory /files as an additional table, thinking that it would backup the pictures too - which it does not appear to do - however what is the cause of the difference in sizes between the two files ??? All the old files are gon...
by oldlock
Sun May 22, 2005 5:43 am
Forum: 2.0.x Support Forum
Topic: Error 1064 then 1054
Replies: 13
Views: 220

It would appear than when I backed up the database using the builtin backup feature the /files directory (which I had specified to be backed up) was not infact done - unless it could have been backed up to somewhere else .... Not sure how /where though ?? Also the size of the backup was 900kb, the n...
by oldlock
Sun May 22, 2005 4:26 am
Forum: 2.0.x Support Forum
Topic: Error 1064 then 1054
Replies: 13
Views: 220

Is that likely to work - seeing as the /files directory on the server is empty ?

Paul
by oldlock
Sun May 22, 2005 4:08 am
Forum: 2.0.x Support Forum
Topic: Error 1064 then 1054
Replies: 13
Views: 220

I am now back into the forum, but all the uploaded images have been lost - yet the size of the backup file suggest they should be there ???

Paul
by oldlock
Sun May 22, 2005 3:22 am
Forum: 2.0.x Support Forum
Topic: Error 1064 then 1054
Replies: 13
Views: 220

Thanks - that seems to have worked (in part) the board now looks as it did, but it will not let me log in ...

Paul
by oldlock
Sun May 22, 2005 3:05 am
Forum: 2.0.x Support Forum
Topic: Error 1064 then 1054
Replies: 13
Views: 220

Error 1064 then 1054

All kinds of problems ! I just moved host, backed up my database (version .14) , moved to the new host, uploaded & installed version .15, uploaded the attachmenrs mod. All went OK. Then tried to restore the database - did'nt like it at all, got error 1064. Now nothing works with this error : php...
by oldlock
Mon Apr 18, 2005 8:40 am
Forum: 2.0.x Support Forum
Topic: Database resoration problems
Replies: 1
Views: 155

Anyone ??

Paul
by oldlock
Sun Apr 17, 2005 4:07 am
Forum: 2.0.x Support Forum
Topic: Database resoration problems
Replies: 1
Views: 155

Database resoration problems

Just re-installed 2.14, with the Acid Burn attachment mod and then restored the database (backup file at 729kb) however it has only uploaded around 300kb and all the pictures are gone although the attachment paperclips still appear on the index pages. Any suggestions ? http://www.antique-locks.com/p...

Go to advanced search