Search found 144 matches

by nurhendra
Fri Mar 04, 2005 10:01 am
Forum: 2.0.x Support Forum
Topic: config.php REquires Chmod, I cant Do That!
Replies: 5
Views: 96

Re: Uniform server

I just downloaded Uniform Server, anyone help me on this? Uniform Server is neat too! However, I read that phpBB didn't work well with PHPv5. Anyway, you can still try it out, right? Just make sure you installed Uniform Server correctly (you can see the web page by doing http://127.0.0.1), then you...
by nurhendra
Fri Mar 04, 2005 9:56 am
Forum: 2.0.x Support Forum
Topic: config.php REquires Chmod, I cant Do That!
Replies: 5
Views: 96

Because phpBB requires a web server with PHP and SQL support, then I really recommend the EasyPHP. It includes Apache (the Web Server), PHP, and mySQL, everything included and (almost) ready to run. So you just need to download and install EasyPHP and you don't have to worry about how to make them w...
by nurhendra
Wed Mar 02, 2005 5:37 pm
Forum: 2.0.x Support Forum
Topic: Email problem, please help!
Replies: 14
Views: 673

The 50 email address limit is for your personal addressbook only, not related to phpBB. Using SMTP means that your forum will ask the server to send email for it, not to store it on the server. So, most likely you have no limit on sending via SMTP, unless you are sending a huge massmail, which some ...
by nurhendra
Wed Mar 02, 2005 2:05 pm
Forum: 2.0.x Support Forum
Topic: Is it safe to modify function redirect?
Replies: 0
Views: 61

Is it safe to modify function redirect?

If your browser does not support meta redirection please click HERE to be redirected That's what I see when I log in/out in my server, but I didn't see that in here. So, I hunt down the old posts, and found out about includes/functions.php My question is, if I modified (marked out) the code to beco...
by nurhendra
Wed Mar 02, 2005 8:57 am
Forum: 2.0.x Support Forum
Topic: need to install 2.0.13 on 2.0.11 (without upgrade)
Replies: 5
Views: 199

eCat-Erina wrote: I wonder if this http://www.phpbb.com/kb/article.php?article_id=271 will work for me...


Much likely.. a yes!
:)
by nurhendra
Wed Mar 02, 2005 8:54 am
Forum: 2.0.x Support Forum
Topic: need to install 2.0.13 on 2.0.11 (without upgrade)
Replies: 5
Views: 199

It's a yes and no. No, if you just replaced .11 with fresh .13, but still want to use an existing db, then you have to do an upgrade. Yes, if you want to do fresh installation (clearing you db), then you don't have to do an upgrade. I was using .11 before, and I 'accidentally' removed every phpBB fi...
by nurhendra
Wed Mar 02, 2005 3:10 am
Forum: 2.0.x Support Forum
Topic: Can some1 help me?
Replies: 9
Views: 165

What domain are you using for uploading the phpBB2 files? What directory did you put them on? As for your given URL, n58.8.forumer.com seems like already a sub-sub directory for me (probably forumer.com/8/n58), so if you uploaded phpBB2 to forumer.com and place it on (e.g.) /myforum directory, then ...
by nurhendra
Wed Mar 02, 2005 2:43 am
Forum: 2.0.x Support Forum
Topic: Robots.txt
Replies: 2
Views: 197

Is that just a list or an actual robots.txt contents?
by nurhendra
Wed Mar 02, 2005 2:30 am
Forum: 2.0.x Support Forum
Topic: Registration Email Not Sending
Replies: 16
Views: 362

Are you using the internal php-smtp, or the open smtp (without username/password), or the verified smtp (with username/password)? I have a similar problem when I do the php-smtp. It said it is sending but not to others (it is sending to my email, which is in the same domain). Probably my host blocke...

Go to advanced search