Search found 144 matches

by nurhendra
Fri Apr 08, 2005 3:04 pm
Forum: 2.0.x Support Forum
Topic: URGENT: NEW USERS CAN'T REGISTER !!!!!!! PLEASE HURRY!!!
Replies: 4
Views: 254

Make sure you have those files under language/lang_english/email/ directory. If not, just reupload them If you are using different language, then check those language directory too.
by nurhendra
Fri Apr 08, 2005 2:59 pm
Forum: 2.0.x Support Forum
Topic: 2 errors when PM'ing or posting/replying to messages
Replies: 4
Views: 140

For the random email sending error, it is possible that your SMTP (php's or host's) was being bogged down (too many emails were being sent) and/or was on a paused state (probably to avoid spammer usage). For the viewing error (missing phpbb_rtrim), you must check: - viewtopic.php, near the beginning...
by nurhendra
Fri Apr 08, 2005 11:57 am
Forum: 2.0.x Support Forum
Topic: I wanna know the other admins in my forum
Replies: 6
Views: 128

If you have access to the sql database, then you can check the phpbb_users table, and view all users with user level = 1
by nurhendra
Fri Apr 08, 2005 11:50 am
Forum: 2.0.x Support Forum
Topic: No Input File Specified - any advice or help or wisdom 4me?
Replies: 8
Views: 214

and then I fixed the code in functions.php using a scrip editor but that did not help, That's what I asked before. Sorry for my bad English. :oops: Where/what did you try to change in functions.php and why? Putting an IP number instead of domain name is not a good idea, especially if you are using ...
by nurhendra
Fri Apr 08, 2005 11:45 am
Forum: 2.0.x Support Forum
Topic: Can't submit new post:
Replies: 8
Views: 305

I guess the problem was with a non-subSilver style.
Probably the style wasn't up to date with your current phpBB (i.e. different new post / admin check function).

I don't know about admin styles bug, but if using subSilver works then it shouldn't be about admin bug, just a style bug.
by nurhendra
Thu Apr 07, 2005 8:41 pm
Forum: 2.0.x Support Forum
Topic: No Input File Specified - any advice or help or wisdom 4me?
Replies: 8
Views: 214

So, you modified the redirect function to manually hard code the needed slash? What are /where can I see the modification suggestions? Kinda curious.
by nurhendra
Thu Apr 07, 2005 8:38 pm
Forum: 2.0.x Support Forum
Topic: Hosting multiple forums
Replies: 60
Views: 18610

:) Aside of cheating or not, which one is actually better in term of db access, memory, etc? Multiple forums' table in one database, or Multiple separate database for each forum? Or does it matter at all? My mind was saying that opening database means only one resource to control (less memory usage)...
by nurhendra
Thu Apr 07, 2005 8:30 pm
Forum: 2.0.x Support Forum
Topic: Can't submit new post:
Replies: 8
Views: 305

Maybe your user level is not admin anymore?
Check the database table phpbb_users, and make sure that you have level 1, while others level 2.
by nurhendra
Thu Apr 07, 2005 8:25 pm
Forum: 2.0.x Support Forum
Topic: Can't configure email
Replies: 11
Views: 189

"Must issue a STARTTLS command first", means that your SMTP server require secure authentication before trying to send anything.

If (1), (2), and (3) do not work, then try to find another SMTP server, or install PHPSMTP to allow (1).
by nurhendra
Thu Apr 07, 2005 8:03 pm
Forum: 2.0.x Support Forum
Topic: No Input File Specified - any advice or help or wisdom 4me?
Replies: 8
Views: 214

After logging in, the URL shows: http://monkeshine.jodoshared.com/phpbb2index.php?sid=da67fa1fc038c07c683318794ae2a910 After logging out, the URL shows: http://monkeshine.jodoshared.com/phpbb2index.php As you can see, the needed slash is missing. Check your ACP configuration. Make sure your script p...
by nurhendra
Thu Apr 07, 2005 7:50 pm
Forum: 2.0.x Support Forum
Topic: Hosting multiple forums
Replies: 60
Views: 18610

Agreed. Using the default "phpbb_" prefix is a bad idea. What I meant is to use one customized prefix, such as "cantgetmenow_", for all of the forums. To differentiate, just use different databases for each forum, maybe: $dbname = 'cars_db'; then $dbname = 'cycle_db'; and so on. I was asking because...
by nurhendra
Thu Apr 07, 2005 7:37 pm
Forum: 2.0.x Support Forum
Topic: Can't submit new post:
Replies: 8
Views: 305

Credential error?
Maybe session cookie not match with your user id?

Check forum permissions too.
by nurhendra
Thu Apr 07, 2005 7:36 pm
Forum: 2.0.x Support Forum
Topic: phpBB : Critical Error
Replies: 2
Views: 65

Maybe you can rename the BBtech directory into something else, then make a duplicate copy of subSilver as BBtech. Hopefully this will trick phpbb to load subSilver eventhough it was named BBtech. Then go to ACP, remove BBtech, re-copy the style from the source, then enable the style again.
by nurhendra
Thu Apr 07, 2005 7:31 pm
Forum: 2.0.x Support Forum
Topic: Can't configure email
Replies: 11
Views: 189

Well, the choices was: 1. use internal php SMTP 2. use external/server's SMTP 3. use external/server's SMTP with authentication Because (1) didn't work on your installation, then you have to do (2) or (3). Try (2) first, and if nothing strange happened then you are good to go. For me, when I chose (...
by nurhendra
Thu Apr 07, 2005 7:24 pm
Forum: 2.0.x Support Forum
Topic: Installing phpBB on local machine with easyphp
Replies: 5
Views: 332

Select the one that you like.
However, you don't have to select everything if you are happy to how phpmyadmin looks like right now.

For me, the default was English / en-iso-8859-1

Go to advanced search