Search found 84 matches

by BigBlockMopar
Wed Mar 19, 2008 10:47 pm
Forum: [3.0.x] Support Forum
Topic: How to perform a [img]-tag Search&Replace in the database?
Replies: 3
Views: 184

Re: How to perform a Search&Replace in the database?

Thanks. I tried this and it seemed to chance all the [img]-tags back to normal again allright, but now in every topic where there were images, there's just code and no images are shown. I think the forum doesn't recognise those particular img-tags anymore as 'real' tags. New images get posted just f...
by BigBlockMopar
Tue Mar 18, 2008 2:41 pm
Forum: [3.0.x] Support Forum
Topic: How to perform a [img]-tag Search&Replace in the database?
Replies: 3
Views: 184

How to perform a [img]-tag Search&Replace in the database?

I've got an old phpbb2 forum where all the 1st [img] -tags in the postings have changed into something like [IMG:800:600] . The 2 numbers inside the tags may vary per image. Now I want to upgrade this forum to phpbb3, so I want to get rid of the numbers inside the image-tags and return them to regul...
by BigBlockMopar
Mon Dec 17, 2007 11:15 am
Forum: [3.0.x] MOD Requests
Topic: Auto resize image
Replies: 10
Views: 11894

Re: Auto resize image

In 'includes/bbcode.php', I've got the following; 'img' => '<img style="max-width:98%" src="$1" alt="' . $user->lang['IMAGE'] . '" />', Works perfect for me. Won't always work with IE-users I believe, but you should advise them to upgrade their antique and obsolete brow...
by BigBlockMopar
Thu Nov 08, 2007 12:55 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] News Mod
Replies: 296
Views: 43429

Re: [RC] News Mod

Thanks for your reply. I've checked out and tried a couple of Portals recently, but either the original maker 'bails out', or the portal is way too complex and it therefore comes as a 'buggy' pre-modded forum, which needs constant updating and tweaking. Not really what I want. The 'only' thing I wou...
by BigBlockMopar
Thu Nov 08, 2007 11:23 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] News Mod
Replies: 296
Views: 43429

Re: [RC] News Mod

I've been trying for 'hours' to get this mod to work properly* inside a forum-page on my site, but getting frustated by the fact that I either don't know enough of 'PHP', or this mod simply doesn't work as I expect. Either the complete layout gets lost, or I get error-messages on top of the page. I ...
by BigBlockMopar
Wed Oct 17, 2007 4:43 pm
Forum: [3.0.x] Support Forum
Topic: Copying dbase-data from RC1-5 to RC7, what tables to copy?
Replies: 0
Views: 118

Copying dbase-data from RC1-5 to RC7, what tables to copy?

I would like to try and start off with a new, fresh RC7-installation, but I've got many topics and users on an older (rc4) forum which I would like to bring over into the new forum. My current forum seems to have some tweaks and inconsistancies here and there, so I don't want to keep updating this f...
by BigBlockMopar
Thu Oct 11, 2007 10:51 pm
Forum: [3.0.x] Support Forum
Topic: Split from--One user ID always shows online
Replies: 1
Views: 78

Split from--One user ID always shows online

Hey guys, I've got a similar problem now. Here's what I did to get into this problem: I had a phpbb3-RC3 or 4 forum running with a fair number of users. Decided I wanted to install DaMysterious-portal, but used the Pre-modded (new install-version) to check it out first. After I found I wanted to use...
by BigBlockMopar
Tue Oct 09, 2007 10:51 am
Forum: phpBB Discussion
Topic: Portals?
Replies: 11
Views: 1007

Re: Portals?

Of all the Portals out there right now (5 that I know of), I can't say there's one that really stands out and rules the rest in ease of installation into an existing forum. Some of them are either way to complex/cumbersome/time-consuming to install, some come pre-Modded so they are fairly useless wi...
by BigBlockMopar
Mon Oct 01, 2007 9:38 am
Forum: [3.0.x] Support Forum
Topic: How to get a default active attachment-panel in Posting?
Replies: 2
Views: 483

How to get a default active attachment-panel in Posting?

...instead of the posting options-panel which is currently always the default panel... (The theme is ProSilver) I've fumbled around a little in posting_editor.html and got the 'Upload attachment'-panel to the leftside of the 'options'-panel, but now I want it to show the Attachment-panel first as de...
by BigBlockMopar
Sat Sep 15, 2007 11:17 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: Active Image Resizing:
Replies: 2
Views: 377

Re: Active Image Resizing:

Doesn't this create an excessive amount of unnecessary traffic and server-resources? I personnally like the "max-width at 98%"-solution in bbcode.php much better... 'img' => '<img style="max-width:98%" src="$1" alt="' . $user->lang['IMAGE'] . '" />',
by BigBlockMopar
Fri Aug 31, 2007 3:39 pm
Forum: [3.0.x] MODs in Development
Topic: [RC2] Custom Pages for phpBB Olympus 3.0 Beta5-RC3
Replies: 33
Views: 5600

Re: [RC2] Custom Pages for phpBB Olympus 3.0 Beta5-RC3

This only 'works' if you have only 1 custom_page.php in use. I've already got several under different filenames. I think the PageHeader title-variable should be set in the custom_page.php-file, so you can change it everytime you use the custom_page.php-file under a different name. So just change thi...
by BigBlockMopar
Mon Aug 27, 2007 2:56 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: Forum images (read)
Replies: 6
Views: 367

Re: Forum images (read)

I had the same thing. I had to manually split the sentences in the forum-descriptions in two or more parts, before the text would 'jump' back to the rightside of the image again.
by BigBlockMopar
Fri Aug 24, 2007 7:41 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: FishEye Menu
Replies: 2
Views: 486

Re: FishEye Menu

Can't help you yet but as a Mac-user I also like the effect ofcourse.
by BigBlockMopar
Fri Aug 24, 2007 11:54 am
Forum: [3.0.x] MOD Requests
Topic: [REQUEST] Watermark in image-attachments
Replies: 14
Views: 1083

Re: [REQUEST] Watermark in image-attachments

I'm still fairly 'n00by' when it comes to php-programming but isn't this handled in posting.php and functions_posting.php?

Go to advanced search