Search found 114 matches

by Sweet_Amstaff_Sarah
Tue Sep 05, 2006 7:34 pm
Forum: 2.0.x Support Forum
Topic: Could not connect
Replies: 3
Views: 219

Could not connect

The last few days I keep getting this message: Warning: mysql_connect() [function.mysql-connect]: Too many connections in /home/amstaffw/public_html/db/mysql4.php on line 48 Warning: mysql_error(): supplied argument is not a valid MySQL-Link resource in /home/amstaffw/public_html/db/mysql4.php on li...
by Sweet_Amstaff_Sarah
Sat Feb 18, 2006 8:07 pm
Forum: 2.0.x Support Forum
Topic: error restore database
Replies: 11
Views: 576

It seems to be working :D
by Sweet_Amstaff_Sarah
Sat Feb 18, 2006 4:04 pm
Forum: 2.0.x Support Forum
Topic: error restore database
Replies: 11
Views: 576

that should be it
by Sweet_Amstaff_Sarah
Sat Feb 18, 2006 6:00 am
Forum: 2.0.x Support Forum
Topic: error restore database
Replies: 11
Views: 576

i get the same error as in my first message.
by Sweet_Amstaff_Sarah
Sat Feb 18, 2006 12:48 am
Forum: 2.0.x Support Forum
Topic: error restore database
Replies: 11
Views: 576

29 times
by Sweet_Amstaff_Sarah
Fri Feb 17, 2006 8:39 pm
Forum: 2.0.x Support Forum
Topic: error restore database
Replies: 11
Views: 576

I did this and still lost all my members, when i want to see my message, I got the following message: there are no messages. I have no members but at the bottom of the forum is standing: ... messages

You can vieuw the forum at: http://amstaffworldwide.hostingzero.com
by Sweet_Amstaff_Sarah
Thu Feb 16, 2006 4:05 pm
Forum: 2.0.x Support Forum
Topic: error restore database
Replies: 11
Views: 576

error restore database

I ran a restore of my database and the following error occured: Error importing backup file DEBUG MODE SQL Error : 1062 Duplicate entry 'fréderick' for key 1 INSERT INTO phpbb_search_wordlist (word_text, word_id, word_common) VALUES('fréderick', '645', '0') Line : 980 File : admin_db_utilities.php A...
by Sweet_Amstaff_Sarah
Thu Feb 16, 2006 3:52 pm
Forum: 2.0.x Support Forum
Topic: update forum version
Replies: 3
Views: 143

I ran a check at my host cpanel and now everything is fixed.
by Sweet_Amstaff_Sarah
Thu Feb 16, 2006 3:45 pm
Forum: 2.0.x Support Forum
Topic: update forum version
Replies: 3
Views: 143

I ran the fix thing, now I get this:

message_die() was called multiple times. This isn't supposed to happen. Was message_die() used in page_tail.php?
by Sweet_Amstaff_Sarah
Thu Feb 16, 2006 12:32 pm
Forum: 2.0.x Support Forum
Topic: update forum version
Replies: 3
Views: 143

update forum version

I wanted to update my phpbb forum from 2.0.13 to 2.0.19 but when I run the update_to_latest.php file I get this: Update completed Please make sure you have updated your board files too, this file is only updating your database. You should now visit the General Configuration settings page in the Admi...
by Sweet_Amstaff_Sarah
Sat Feb 04, 2006 8:10 pm
Forum: 2.0.x Support Forum
Topic: login
Replies: 1
Views: 74

login

when I login via the index page, I get the message page not found and when I refresh my page, I'm not logged in. When I log in via the login button, there's something strange happening with my url instead of http://......com/index.php?215654.... i get: http://.......com/amstaffworldwide/index.php?21...
by Sweet_Amstaff_Sarah
Fri Feb 03, 2006 4:35 am
Forum: 2.0.x Support Forum
Topic: restore database
Replies: 28
Views: 1221

restore database

I had to reinstall my forum and I wanted to do a database restore but after the restore should have taken place, I got a blank screen with the copyright text of my template, and the restore didn't go through. I used this backup before and then everything went fine. If I restore it with an other test...
by Sweet_Amstaff_Sarah
Thu Feb 02, 2006 4:18 pm
Forum: 2.0.x Support Forum
Topic: installation problem
Replies: 3
Views: 213

I cant install my forum because of that, how can I access the phpmyadmin then?
by Sweet_Amstaff_Sarah
Thu Feb 02, 2006 4:05 pm
Forum: 2.0.x Support Forum
Topic: installation problem
Replies: 3
Views: 213

installation problem

due to the problems i had, i decided to reinstall my forum and restore the database, but after i entered the everything i got the notice:

An error occurred trying to update the database
Table 'phpbb_auth_access' already exists


where can i find that so i can delete it?
by Sweet_Amstaff_Sarah
Thu Feb 02, 2006 12:06 pm
Forum: 2.0.x Support Forum
Topic: Problem
Replies: 3
Views: 197

The server were my forum is one has changed to an other server, because of that there were mysql problems, they told us to delete the user of the database and reenter it with the same name and password. Thats all I did.
It seems that I'm the only one with that problem :?

Go to advanced search