Search found 66 matches

by SpacePower
Thu Oct 27, 2005 5:54 pm
Forum: [2.0.x] MODs in Development
Topic: [DISC] PHPBB Admin ToolKit v2.0 Beta Finally Released!
Replies: 346
Views: 83594

To filter out spamers by web address, simply choose "website" in the search option, then type in the spammers url and it will display all the users that contain that address in their website field. I tried this: I was taking the web address from the listfield upper right and pressed the Button "Sea...
by SpacePower
Thu Oct 20, 2005 9:19 pm
Forum: 2.0.x Support Forum
Topic: Register with an image validation code
Replies: 11
Views: 441

SpacePower wrote: Where can I upload 2.0.11? There is only the latest version.


First read than write. Sorry.
by SpacePower
Thu Oct 20, 2005 8:59 pm
Forum: 2.0.x Support Forum
Topic: Register with an image validation code
Replies: 11
Views: 441

Where can I upload 2.0.11? There is only the latest version.
by SpacePower
Thu Oct 20, 2005 8:46 pm
Forum: 2.0.x Support Forum
Topic: Register with an image validation code
Replies: 11
Views: 441

... changing to subSilver - enable the vis confirmation and then switch back to your default? That does work in a lot of cases. Jim I tried it for the solaris template but it does not work for it. Maybe I have something missed by the upgrading. When I look to my upgrade history I have started with ...
by SpacePower
Thu Oct 20, 2005 8:35 pm
Forum: 2.0.x Support Forum
Topic: Register with an image validation code
Replies: 11
Views: 441

Yeah Mark,

have seen it. The setting is in the subsilver template. I will try to get it also for the other templates.
by SpacePower
Thu Oct 20, 2005 8:30 pm
Forum: 2.0.x Support Forum
Topic: Register with an image validation code
Replies: 11
Views: 441

MarkTheDaemon wrote: On my forum i use .17 and subsilver, what template are you using?

Mark


Solaris and a mod of subsilver
See
http://www.spearhead-home.com/phpBB2/
or
http://stayhuman.org/phpBB2/
by SpacePower
Thu Oct 20, 2005 8:17 pm
Forum: 2.0.x Support Forum
Topic: Register with an image validation code
Replies: 11
Views: 441

MarkTheDaemon wrote: In the ACp under configuration there is a setting enable visual confirmation

click yes and then submit at the bottom


Mark


I use 2.0.17. There is no setting enable visual confirmation. :cry: Or is it only available at the subsilver template?
by SpacePower
Thu Oct 20, 2005 8:06 pm
Forum: 2.0.x Support Forum
Topic: Register with an image validation code
Replies: 11
Views: 441

Register with an image validation code

Hy,

as I remember right when I registered here I got a mail where was a link I have to click there is an image with a code I have to enter. How is this called and where do I find it? How to install?
by SpacePower
Wed Oct 12, 2005 7:39 pm
Forum: [2.0.x] MODs in Development
Topic: [DISC] PHPBB Admin ToolKit v2.0 Beta Finally Released!
Replies: 346
Views: 83594

Yea I know where it is, but it is ALOT of code that has to be re-written for it to work with the toolkit. The hardest part is the checks about deleteing/renaming posts and what to do if the user is in a group, a group leader etc. I do plan on adding it in the future, but not for months at least. :(...
by SpacePower
Wed Oct 12, 2005 5:23 pm
Forum: [2.0.x] MODs in Development
Topic: [DISC] PHPBB Admin ToolKit v2.0 Beta Finally Released!
Replies: 346
Views: 83594

Does the delete feature work? No, I have not written a delete_user() function, it is planned for the furture but I have not had the time to make the addition. Hy starfoxj, first I want to thank you for that great admin tool. Helped me a lot when a special forum I co-administrate was hacked and I wa...
by SpacePower
Sun Oct 09, 2005 8:53 pm
Forum: 2.0.x Support Forum
Topic: Post a reply error: 550 No such user here
Replies: 2
Views: 467

So if I understand this right. If I post a reply to some topic and the user has activated "Always notify me on replies" and this msg appears than the mail could not be send because of wrong settings with the smtpserver? Could this also happen if the postbox is full? What is the default setting for "...
by SpacePower
Sat Oct 08, 2005 11:37 pm
Forum: 2.0.x Support Forum
Topic: Javascript in overall_header.tpl
Replies: 4
Views: 127

beatme101 wrote: Try putting the javascript function you are trying to use, outside of the switch.


Yeep, that's it. Thanks. :lol:
by SpacePower
Sat Oct 08, 2005 11:15 pm
Forum: 2.0.x Support Forum
Topic: Javascript in overall_header.tpl
Replies: 4
Views: 127

The link is looking like this: <a href="../pop/SVMBPolicy.htm" class="mainmenu" target="_blank" onclick={popupPolicy();} onMouseOver="window.status='Message Board Policy';return true">Message Board Policy</a> Within the <head></head> tags is an existing javascript part where I put the function: <!--...
by SpacePower
Sat Oct 08, 2005 10:34 pm
Forum: 2.0.x Support Forum
Topic: Javascript in overall_header.tpl
Replies: 4
Views: 127

Javascript in overall_header.tpl

I want to place a link in this file which should popup a new window. I put the javascript function in the head area where it should be. When I click the link I got the debug window and due debugging I can see that the javascript part is not in the generated page. Where do I have to put it?
by SpacePower
Sat Oct 08, 2005 10:18 pm
Forum: 2.0.x Support Forum
Topic: Post a reply error: 550 No such user here
Replies: 2
Views: 467

Post a reply error: 550 No such user here

I have strange behaviour of a phpBB-Forum which I co-administrate and which is running now pretty well for more than a year. When I reply to a posting and I submit this I got the following message: Ran into problems sending Mail. Response: 550 No such user here DEBUG MODE Line : 164 File : smtp.php ...

Go to advanced search