Search found 21 matches

by 4n6guy
Fri Apr 01, 2005 3:42 am
Forum: 2.0.x Support Forum
Topic: Forum Permission Question
Replies: 2
Views: 91

Thanks for the quick reply. I tried setting everything to ALL and nothing... the only one that comes back to REG is the Vote column.

Putting it back to default public setting for now.
by 4n6guy
Fri Apr 01, 2005 3:26 am
Forum: 2.0.x Support Forum
Topic: Forum Permission Question
Replies: 2
Views: 91

Forum Permission Question

I have attempted to set the permission on just ONE of my forums to allow ALL visitors to vote in the poll, however it is not keeping the setting and comes back to REG for the vote column. I had a huge influx of traffic tonight and put the poll up for guests to vote, but now I am at a loss. Here is a...
by 4n6guy
Sun Mar 27, 2005 5:04 pm
Forum: [2.0.x] MODs in Development
Topic: [ABD] Bot Indexing MOD v1.1.1
Replies: 1191
Views: 176541

Download works

xmanforever wrote: I can not download the Bot Indexing MOD v1.1.1. Can somebody upload me the mod??


The link works just fine from the first post on the board.
by 4n6guy
Sat Mar 26, 2005 7:24 pm
Forum: [2.0.x] MODs in Development
Topic: [ABD] Bot Indexing MOD v1.1.1
Replies: 1191
Views: 176541

If your site is new, just be patient and wait a while. Googlebot will find your site. Trust me, I am patient... It surprised the **** out of me that for days before the mod I got nothing, and was amazed that within MINUTES of putting the mod up this was reporting that googlebot was on the site and ...
by 4n6guy
Sat Mar 26, 2005 6:30 pm
Forum: [2.0.x] MODs in Development
Topic: [ABD] Bot Indexing MOD v1.1.1
Replies: 1191
Views: 176541

Looks like it works to me!

Prior to finding this mod, I submitted my site to be indexed by google and got nothing...

MINUTES after putting this up, I observed the following in my ACP...

Image
by 4n6guy
Fri Mar 25, 2005 4:44 am
Forum: 2.0.x Support Forum
Topic: Help Here Useless
Replies: 38
Views: 1231

Support here ROCKS!

I literally just put my first phpbb project together... my first attempt at a board ever... I followed the instructions, ran into roadblocks, found solutions, and still have a long way to go to get it where I want it, but my site is UP, running, getting new users daily, and my google ads are getting...

Go to advanced search