Search found 101 matches

by colinb
Thu Jul 19, 2007 5:30 pm
Forum: [3.0.x] Support Forum
Topic: Converting from phpBB2.** to 3.0 RC3 - database contents
Replies: 2
Views: 341

Re: Converting from phpBB2.** to 3.0 RC3 - database contents

It worked perfectly. Many thanks indeed! For the sake of others in the same situation I should add that the line of code needs to be Line 2 (after the php declaration) rather than Line 1 as I first made it. Ooops!

Thanks for your input - much appreciated.

CB
by colinb
Thu Jul 19, 2007 4:00 pm
Forum: [3.0.x] Support Forum
Topic: Converting from phpBB2.** to 3.0 RC3 - database contents
Replies: 2
Views: 341

Converting from phpBB2.** to 3.0 RC3 - database contents

I'm trying to convert from 2.20 to 3.0, having done all the stuff I'm supposed to, etc. I have the "phpBB2" board on disable in order to stop inconsistencies, etc, and the new phpBB3 installation in its own folder with the appropriate database connected and installed as per the BB3 install...
by colinb
Wed Mar 07, 2007 1:40 pm
Forum: phpBB Discussion
Topic: First Impressions
Replies: 715
Views: 198967

I installed v3.0 onto a spare database on my server and have been playing with it this morning. I have to say that the ease of installation is something that's been long overdue - simply type your database etc info into text boxes and click "next" is where we should have been ages ago. The...
by colinb
Tue Mar 06, 2007 10:52 pm
Forum: [2.0.x] MOD Database Cleanup
Topic: [2.0.6] FIND - Forum Integrated News Delivery - Input
Replies: 1078
Views: 241898

So no one has a clue? I'm still getting the same problem. Sometimes i'll see: Completed: successfully: None Completed: with problems: http://www.eonline.com/xml/xmlns The rest of the time it's just my menu in the acp and a blank screen. I get a very similar message to this, even though the RSS feed...
by colinb
Sun Dec 24, 2006 5:19 pm
Forum: 2.0.x Support Forum
Topic: "Board Disabled" message page
Replies: 2
Views: 215

A star! Thankyou........

ColinB
by colinb
Sun Dec 24, 2006 4:59 pm
Forum: 2.0.x Support Forum
Topic: "Board Disabled" message page
Replies: 2
Views: 215

"Board Disabled" message page

I want to personalize the text as seen in the above. This is something I've done several times before but for the life of me I can't remember the file I have to open in order to do it!

Someone please put me out of my misery!

Thanx!
by colinb
Sat Dec 02, 2006 10:53 pm
Forum: 2.0.x Support Forum
Topic: People registering with banned emails?
Replies: 2
Views: 392

Me too. I've had so many spam registrations (I have now set my board to Admin Approval in order to prevent the porn etc posts that have plagued my board) that I've actually saved a "*.info" ban on email addresses. And guess what? It doesn't make a bit of difference. Visual Confirmation see...
by colinb
Wed Oct 18, 2006 3:08 pm
Forum: 2.0.x Support Forum
Topic: ONLY admin/mod register new users
Replies: 5
Views: 350

Most of the manual spammers and spambots don't complete the URL field in my BB anyhow. Nearly always, they simply post links (often hundreds) in the main body of the post - including video player thumbnails for very explicit porn (how nice of them, eh?). I'm forever deleting this junk and banning me...
by colinb
Thu Oct 12, 2006 10:10 am
Forum: 2.0.x Support Forum
Topic: Split from spam topic [*Read The First Post*]
Replies: 777
Views: 16958

AshleyPither wrote: I assume 'Guest' is not a 'Registered' user?


Definitely not. As a Guest anybody can post without registering. I don't allow this at all on my forums - it's asking for trouble these days.

CB
by colinb
Thu Oct 12, 2006 8:33 am
Forum: 2.0.x Support Forum
Topic: Split from spam topic [*Read The First Post*]
Replies: 777
Views: 16958

I've also seen an increase in human registrations. They first register, usually with "USA" in the location field, and nothing else. Email often follows a pattern, such as A_Person@hotmail.com or ap_123@yahoo.com and the registrations just sit there for a week or so. They strike by adding l...
by colinb
Wed Oct 11, 2006 5:50 pm
Forum: 2.0.x Support Forum
Topic: Ban question
Replies: 8
Views: 386

Thanks. I actually discovered that thread after posting the above message! Useful stuff.
by colinb
Wed Oct 11, 2006 10:08 am
Forum: 2.0.x Support Forum
Topic: [SOLVED]Forum running too slow
Replies: 10
Views: 837

I run my phpBB forum on a shared Unix/Apache server (1&1 Internet, UK) and I found that over the last few months the forum slowed to a crawl to the point where people were emailing and PM'ing me constantly to complain. My web host is getting more vigilant about server resource allocation because...
by colinb
Wed Oct 11, 2006 9:58 am
Forum: 2.0.x Support Forum
Topic: Split from spam topic [*Read The First Post*]
Replies: 777
Views: 16958

At least not the one that comes with phpBB as it's virtually worthless. There are spam bots programmed to read and solve it. I agree. It hasn't slowed down my spam registrations at all. Another plus to using this mod over the supplied VC is that blind and sight impared people can use it, something ...
by colinb
Wed Oct 11, 2006 9:48 am
Forum: 2.0.x Support Forum
Topic: Ban question
Replies: 8
Views: 386

I've had to consider the same, given the large increase in spam registrations in the last few weeks. Are these being made by bots - and if so how are the spam defences within phpBB no good anymore? I've noticed that some registrations appear to change their registered email address once they've regi...
by colinb
Fri Apr 14, 2006 9:46 pm
Forum: 2.0.x Discussion
Topic: fake users register since 2.0.20
Replies: 8
Views: 882

Does anybody know something than can be done about this? I was getting a lot of spam from two ISP's in Israel, so I put a couple "deny from" lines of code containing their IP addresses in my htaccess file in the root of the server and within a couple of days it dried up. Unfortunately, th...

Go to advanced search