Search found 269 matches

by hp_solomon
Thu Mar 19, 2009 2:18 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] phpBB Arcade 1.0.RC10
Replies: 8014
Views: 422484

Re: [RC] phpBB Arcade 1.0.RC7

After more than 1 hour of database update, i got this error message at the end of the page (total of 3173 lines of error notices) . Was the database update successfull? [phpBB Debug] PHP Notice: in file /install/install_update.php on line 437: Undefined variable: arcade_config [phpBB Debug] PHP Noti...
by hp_solomon
Wed Mar 18, 2009 11:04 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] phpBB Arcade 1.0.RC10
Replies: 8014
Views: 422484

Re: [RC] phpBB Arcade 1.0.RC7

as the database updates, i got this error when updating database from 0.4.5 to the latest and the browser is still "Loading..". the same error seems to continually add while the database updates. How long would the database complete? i also have more than 3000++ games intalled. [phpBB Debug] PHP Not...
by hp_solomon
Sat Mar 14, 2009 9:02 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] phpBB Arcade 1.0.RC10
Replies: 8014
Views: 422484

Re: [RC] phpBB Arcade 1.0.RC7

you mean update from each change/version? is there an easier way? are you sure? thank you for the reply. if there were an easier way, it would be in the contrib folder ;) the easiest way would have been to update at each release. also, note that the latest version requires phpbb3.0.3 or later ;) so...
by hp_solomon
Sat Mar 14, 2009 8:14 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] phpBB Arcade 1.0.RC10
Replies: 8014
Views: 422484

Re: [RC] phpBB Arcade 1.0.RC7

Tuxman wrote:You're advised to update separately. :)
you mean update from each change/version? is there an easier way? are you sure?

thank you for the reply.
by hp_solomon
Sat Mar 14, 2009 7:59 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] phpBB Arcade 1.0.RC10
Replies: 8014
Views: 422484

Re: [RC] phpBB Arcade 1.0.RC7

hi

i have arcade 0.4.5 version. how can i update from 0.4.5 to the latest? should i update from version to version (0.4.5 -> 0.4.6, 0.4.6 -> 0.4.7, 0.4.7 -> 0.4.8, ......) or i can updated directly from 0.4.5 to 1.RC7? Please advice

thanks!
by hp_solomon
Fri Mar 13, 2009 7:35 pm
Forum: [3.0.x] MOD Requests
Topic: Group leader to send PM to group members (assigned group).
Replies: 7
Views: 275

Re: Group leader to send PM to group members (assigned group).

is this possible? hoping for your reply. thank you...
by hp_solomon
Thu Mar 12, 2009 8:20 pm
Forum: [3.0.x] MOD Requests
Topic: Group leader to send PM to group members (assigned group).
Replies: 7
Views: 275

Group leader to send PM to group members (assigned group).

I wish to allow group leaders to send PM to their assigned group (not all groups). Members of this group however can't send PM to that group, only group leaders. Can this be set on the group level creation/edit? how can it be done? if i set this on the user level permission they will have access to ...
by hp_solomon
Thu Feb 26, 2009 4:23 pm
Forum: [3.0.x] Support Forum
Topic: Changed files only 3.0.2 => 3.0.3
Replies: 5
Views: 53

Re: Changed files only 3.0.2 => 3.0.3

4.ii. Changed files only This package is meant for those wanting to only replace changed files from a previous version to the latest version. This package normally contains the changed files from up to five previous versions. This package contains a number of archives, each contains the files chang...
by hp_solomon
Thu Feb 26, 2009 4:19 pm
Forum: [3.0.x] Support Forum
Topic: Changed files only 3.0.2 => 3.0.3
Replies: 5
Views: 53

Re: Changed files only 3.0.2 => 3.0.3

If you have the 3.0.2 to 3.0.4, why do you need to go to 3.0.3 in between? to make sure that changes from 3.0.2 to 3.0.3 are applied. then changes from 3.0.3 to 3.0.4. im not sure if they are the same as 3.0.2 to 3.0.4, that's why im asking if it safe to change manual updates from 3.0.2 to 3.0.4. I...
by hp_solomon
Thu Feb 26, 2009 4:12 pm
Forum: [3.0.x] Support Forum
Topic: Changed files only 3.0.2 => 3.0.3
Replies: 5
Views: 53

Re: Changed files only 3.0.2 => 3.0.3

hi. thank you for the link but i can't find the 3.0.2 => to 3.0.3. Should i go manual updates from 3.0.2 => 3.0.4 or should i go 3.0.2 = > 3.0.3 then do 3.0.3 => 3.0.4? there are also multiply packages for 3.0.2 => 3.0.4. why? phpBB-3.0.2_to_3.0.4.zip phpBB-3.0.2-RC1_to_3.0.4.zip phpBB-3.0.2-RC2_to_...

Go to advanced search