Search found 121 matches

by PB190
Sat Jun 02, 2018 8:01 pm
Forum: [3.2.x] Styles Support & Discussion
Topic: How make pixel perfect forum images icons
Replies: 3
Views: 306

Re: How make pixel perfect forum images icons

Yes i try this method - first zoom to 200 percent, print screen and crop to 64x64 and export to gif, but this looks quite well and sharply but it is tedious. I now try - in vector resize image to 30x30px and add in to 32x32px square - export to gif, and perfect quality ! png i not use, because I wou...
by PB190
Sat Jun 02, 2018 4:51 pm
Forum: [3.2.x] Styles Support & Discussion
Topic: How make pixel perfect forum images icons
Replies: 3
Views: 306

How make pixel perfect forum images icons

Hello, can you tell me how i can make pixel perfect and sharp image forums icons ? I have imageset of vector icons for prosilver forum. I try do 64x64px icons and export to gif, so quality is no good. I try to export to svg, but same quality. Maybe i do any wrong process. I use Adobe Illustrator and...
by PB190
Sat Jun 02, 2018 12:35 pm
Forum: [3.2.x] Support Forum
Topic: After upload attachment, little button in right side
Replies: 10
Views: 298

After upload attachment, little button in right side

Hello, after i upload attachments, is there any little button in right side.

What is this ? Only some attachments appear, not all, mostly when I add a description to them.

Image

Thank you
by PB190
Sat Jun 02, 2018 12:33 pm
Forum: [3.2.x] Support Forum
Topic: Corrupt images after load my backup.
Replies: 22
Views: 559

Re: Corrupt images after load my backup.

you can lock, solved :)

and thank you for help
by PB190
Sat Jun 02, 2018 11:16 am
Forum: [3.2.x] Support Forum
Topic: Corrupt images after load my backup.
Replies: 22
Views: 559

Re: Corrupt images after load my backup.

What is this ?

Image
by PB190
Sat Jun 02, 2018 9:46 am
Forum: [3.2.x] Support Forum
Topic: Corrupt images after load my backup.
Replies: 22
Views: 559

Re: Corrupt images after load my backup.

Sure, thank you. Yes i use WinSCP many time ago, i like it. But any programmer say me, use FileZilla - is better, and winscp is trash.
So i dont know :)

And i have a little question, if i add image to attachments and add text i see this - Image
What is this ?
by PB190
Sat Jun 02, 2018 8:41 am
Forum: [3.2.x] Support Forum
Topic: Corrupt images after load my backup.
Replies: 22
Views: 559

Re: Corrupt images after load my backup.

Ok thanks
by PB190
Sat Jun 02, 2018 8:31 am
Forum: [3.2.x] Support Forum
Topic: Corrupt images after load my backup.
Replies: 22
Views: 559

Re: Corrupt images after load my backup.

I mean, if i can fix this corrupted image ? For example, by renaming it or some other way.
by PB190
Sat Jun 02, 2018 8:23 am
Forum: [3.2.x] Support Forum
Topic: Corrupt images after load my backup.
Replies: 22
Views: 559

Re: Corrupt images after load my backup.

Ah yes, understand that is logic. But why is this files corrupted ? Why i can not change this file to .jpg ?
Anyone must corrupted this file...
by PB190
Sat Jun 02, 2018 8:18 am
Forum: [3.2.x] Support Forum
Topic: Corrupt images after load my backup.
Replies: 22
Views: 559

Re: Corrupt images after load my backup.

Yes, it destroyed filezilla, but i ask why phpbb use not save images in to classic .jpg file, but every file must have name like this
by PB190
Sat Jun 02, 2018 7:56 am
Forum: [3.2.x] Support Forum
Topic: Corrupt images after load my backup.
Replies: 22
Views: 559

Re: Corrupt images after load my backup.

Yes i use Filezilla i uncheck this, but how i can get back this images. What is the stupid method phpbb uses for pictures? Unfortunately I have no backup. Do not fix these pictures? phpbb destroyed this images. 1. It is possible fix this files ? 2. What i must do so that this never happened again ?
by PB190
Sat Jun 02, 2018 7:41 am
Forum: [3.2.x] Support Forum
Topic: Corrupt images after load my backup.
Replies: 22
Views: 559

Corrupt images after load my backup.

Hello, i upload my backup of ftp and database. After i go to my forum, everything is ok but attachments images no. If i check any topic with the added image, image look this https://i.imgur.com/3VAYRjT.jpg I check files folder, everything ok. So i go in settings - attachments - management attachment...
by PB190
Fri Jun 01, 2018 6:08 am
Forum: Extension Requests
Topic: Extensions for announcements on page (3 news on page)
Replies: 2
Views: 151

Extensions for announcements on page (3 news on page)

Hello, i I need to find the forum notification add-on.

There is only https://www.phpbb.com/customise/db/exte ... uncements/

But this extensions can only show 1 notifications, i need same notifications but three.

Thanks
by PB190
Thu May 31, 2018 9:31 am
Forum: [3.1.x] Styles Support & Discussion
Topic: Graphics requests here: ranks, buttons or the likes
Replies: 97
Views: 33777

Re: Graphics requests here: ranks, buttons or the likes

I must made it.

Here, you can see what i want... i make it own
icon_heart_blue.gif
icon_heart_blue.gif (1010 Bytes) Viewed 3670 times
icon_heart_yellow.gif
icon_heart_yellow.gif (1005 Bytes) Viewed 3670 times
icon_heart_red.gif
icon_heart_red.gif (1009 Bytes) Viewed 3670 times
I recolor it with this https://www.imgonline.com.ua/eng/replace-color.php and photoshop little edit.
by PB190
Thu May 31, 2018 8:03 am
Forum: [3.2.x] Styles Support & Discussion
Topic: How to global change fonts to Google font on prosilver theme
Replies: 1
Views: 270

How to global change fonts to Google font on prosilver theme

Hello, on my forum, i want change all fonts to Google font on prosilver theme v 3.2.2
It is change change it easy and simple ? Now i must replace x many files and rewrite it to change.

Exist any simple method to change default font to any Google font ?

Thank you

Go to advanced search