Search found 94 matches

by MOTOKO_KUSANAGI
Mon May 02, 2005 9:29 am
Forum: 2.0.x Support Forum
Topic: moderators and private forums.
Replies: 12
Views: 338

go to the Group Admin in the Administration Panel then go to Permissions then see your group from ther it well show who is in ther then go to ther name edit how so someone can see it or not you need edit how theve Advanced Mode the forums set it up some of members of the team on the Moderator name i...
by MOTOKO_KUSANAGI
Mon May 02, 2005 7:21 am
Forum: 2.0.x Support Forum
Topic: IP Bans/Viewing IP's.
Replies: 3
Views: 136

if the users are online at that time you can

go to the Administration Panel see ther ip's from ther as well
by MOTOKO_KUSANAGI
Sat Apr 30, 2005 7:21 am
Forum: 2.0.x Support Forum
Topic: mass email problem, other email works....
Replies: 25
Views: 1094

Re: prob and question

dapaintballer333 wrote: MOTOKO...'s problem is that i'm pretty sure you need smtp or it won't work...How else will it send retard...

Sry bout the retard comment, but i have the same problem as hightwise


i do have smtp but now it works don't no y

so i don't get y it did not work some days back :? :lol:
by MOTOKO_KUSANAGI
Fri Apr 29, 2005 2:30 am
Forum: 2.0.x Support Forum
Topic: mass email problem, other email works....
Replies: 25
Views: 1094

i have error like this one but i use smtp for my forum

do no how fix

but can send pm and more

the error

Couldn't get mail server response codes

DEBUG MODE

Line : 115
File : smtp.php
by MOTOKO_KUSANAGI
Thu Apr 28, 2005 7:46 am
Forum: 2.0.x Support Forum
Topic: HElp - Can't Install - Will not find files?
Replies: 21
Views: 476

your forum url to install has be like this

http://tothemajor.cogia.net/phpbb2/install/install.php

and try uploading your forum files useing ftp not the cp on your site it helps better useing ftp cliend then the cp
by MOTOKO_KUSANAGI
Wed Apr 27, 2005 10:48 pm
Forum: 2.0.x Support Forum
Topic: avatar problem...
Replies: 3
Views: 152

who hosts your forum cos some free hosts like phpbb-host

ther forums do that theve set it like that so it well bounce back like that
by MOTOKO_KUSANAGI
Sun Apr 24, 2005 8:08 pm
Forum: 2.0.x Support Forum
Topic: AVATARS HELLPPPP!!!
Replies: 28
Views: 499

you need a better ftp program

like smartftp

it well let change CHMOD faster in it

or cuteftp change CHMOD theve may work better

then WS FTPpro
by MOTOKO_KUSANAGI
Sun Apr 24, 2005 6:30 pm
Forum: 2.0.x Support Forum
Topic: PM Problems
Replies: 10
Views: 170

what smtp are you useing

cos at one time had this error

but i fixed it have you tryed seting outlook with your forum see if it helps

if like try what i did useing smtp that i use

cos for now i can email & pm & Register on my forum with no errors
by MOTOKO_KUSANAGI
Sun Apr 24, 2005 4:00 pm
Forum: 2.0.x Support Forum
Topic: Emailer.php error
Replies: 6
Views: 202

try pming someone see if it is working or not
by MOTOKO_KUSANAGI
Sun Apr 24, 2005 3:47 pm
Forum: 2.0.x Support Forum
Topic: Emailer.php error
Replies: 6
Views: 202

you may need smtp for that

cos whats i did to get that work for me
by MOTOKO_KUSANAGI
Fri Apr 22, 2005 7:57 pm
Forum: 2.0.x Support Forum
Topic: Newbie: ERROR: while installing
Replies: 10
Views: 248

sts70nl wrote: PHP 5.0.4
MySQL 4.1


you need is

mysql 4.0.24
php 4.3.4

thats what you may need cos thats
what i have
by MOTOKO_KUSANAGI
Fri Apr 22, 2005 2:18 pm
Forum: 2.0.x Support Forum
Topic: how to update
Replies: 1
Views: 73

download the Patch File from the site

in upload all files thats in patch

then run the update_to_latest.php

when the files from patch are uploaded

open up ie or firefox like this

www.quetripeo.com/install/update_to_latest.php

then remove

install folder & contrib folder from you site
by MOTOKO_KUSANAGI
Fri Apr 22, 2005 2:02 pm
Forum: 2.0.x Support Forum
Topic: Emailer.php error
Replies: 6
Views: 202

what email are useing for your Admin Email Address
and do you have smtp Configurat
for your forum

cos hotmail and yahoo

don't work for email on the forum
by MOTOKO_KUSANAGI
Fri Apr 22, 2005 1:54 pm
Forum: 2.0.x Support Forum
Topic: So i deleted phpbb
Replies: 4
Views: 175

try deleteing your database then try makeing a new one then re install phpbb forum if you can delete your database
by MOTOKO_KUSANAGI
Fri Apr 22, 2005 1:13 pm
Forum: 2.0.x Support Forum
Topic: Installing Theme problem!!!
Replies: 24
Views: 626

you can try new host for your forum tell Streamline configuring there servers like 100webspace that is free use http://www.100webspace.com/ you well have some ad's on your forum but well be at top of the page theve have SQL Database's to use but you wood have make it to use it and all free if like s...

Go to advanced search