Search found 25 matches

by ubtsa
Mon Jun 20, 2005 11:57 pm
Forum: 2.0.x Support Forum
Topic: admin page's version information warning
Replies: 16
Views: 1509

here's a snapshot of the error message along with the version showed on the admin homepage.

Image
by ubtsa
Mon Jun 20, 2005 11:42 pm
Forum: 2.0.x Support Forum
Topic: admin page's version information warning
Replies: 16
Views: 1509

yeah i downloaded from here. i installed it fresh, not upgrade. and i just wipped it out and reinstalled it again, but still, it keeps showing it everytime i log on to the admin page. plus, after i restored a database from another machine (the sql file came off from 2.0.15, too), all the characters ...
by ubtsa
Mon Jun 20, 2005 9:58 pm
Forum: 2.0.x Support Forum
Topic: admin page's version information warning
Replies: 16
Views: 1509

admin page's version information warning

i installed a brand new 2.0.15 on the server but i receive this message after logged on to the admin page. and i've tried installing it fresh, but it still keeps giving me this message. Version Information Your installation does not seem to be up to date. Updates are available for your version of ph...
by ubtsa
Tue Jun 07, 2005 6:03 pm
Forum: [2.0.x] MOD Database Releases
Topic: Split posts and merge in one step
Replies: 235
Views: 55252

awesome mod!!! thanks a lot!!
by ubtsa
Tue Jun 07, 2005 3:06 pm
Forum: [2.0.x] MOD Database Releases
Topic: Simple Quick Reply
Replies: 254
Views: 101829

this mod is neat! there's only one thing not showing properly...which is the "Preview" botton text should be bold just like the "Submit"...any ideas how to make it right?

thanks
by ubtsa
Sat Jun 04, 2005 9:54 pm
Forum: 2.0.x Support Forum
Topic: latest posts problem
Replies: 2
Views: 136

but often times the new post icon doesn't show when there are new posts even after i read through all the unread threads then close the browser and come back a couple hours later..... and the weird thing is, it never happened before, like i left some threads unread and close the browser, those unrea...
by ubtsa
Sat Jun 04, 2005 7:30 pm
Forum: 2.0.x Support Forum
Topic: latest posts problem
Replies: 2
Views: 136

latest posts problem

a while after i upgraded to 2.0.15, the latest posts are not indicated out with the orange icon which never happened before on 2.0.10. i tried to clear out the cookies in firefox, after i done that and re-login, the latest posts "afterwards" would show, but once i log out and re-login, they are no l...
by ubtsa
Mon May 16, 2005 4:59 am
Forum: 2.0.x Support Forum
Topic: 2.0.15 updating problem
Replies: 1
Views: 77

2.0.15 updating problem

i'm not very much into database and php so please excuse my stupidity... i'm having a problem when updating phpbb2 from 2.0.10 to 2.0.15. here's my situation: i've used both patch method and change files method, but both of them didn't work. the only hunk failure was at the session.php. i've also tr...
by ubtsa
Mon Apr 25, 2005 3:14 pm
Forum: 2.0.x Support Forum
Topic: private forum indicator
Replies: 3
Views: 124

i just figured it out.
i shouldn't have used the lock feature, but making that particular forum appears only to permitted users.
could anyone explain what is the main point to have lock or unlock feature?

thanks
by ubtsa
Mon Apr 25, 2005 1:20 pm
Forum: 2.0.x Support Forum
Topic: private forum indicator
Replies: 3
Views: 124

private forum indicator

hi, i'm not sure if it's a known problem.... once i set one of the forums to be private, only a certain group of people have the access to that forum. the forum indicator on the forum page shows a "lock" symbol http://www.ubtsa.org/forum/templates/subSilver/images/folder_locked_big.gif even when the...

Go to advanced search