Search found 180 matches

by MichaelTunnell
Thu Mar 23, 2017 10:36 pm
Forum: [3.2.x] Support Forum
Topic: Admin login always fails; unable to create new users.
Replies: 9
Views: 657

Re: Admin login always fails; unable to create new users.

This issue was 100% Firefox's fault and as of Firefox 52 it has been fixed.
by MichaelTunnell
Sat Mar 11, 2017 3:03 am
Forum: Extension Writers Discussion
Topic: Site Integration with 3.2.0
Replies: 5
Views: 1310

Re: Site Integration with 3.2.0

Ok I think I have solved this issue @Retrospek I wrote my own CMS and am using the integration in a custom structure so it wont apply directly to you but here is what solved it for me. I needed to include some global variables for the session integration to work, which may or may not be needed for y...
by MichaelTunnell
Sat Mar 11, 2017 2:54 am
Forum: [3.2.x] Support Forum
Topic: Call to a member function getParameter() ERROR integration PHPBB with Wordpress
Replies: 6
Views: 2061

Re: Call to a member function getParameter() ERROR integration PHPBB with Wordpress

So I believe I solved this problem but I don't use WordPress so you would need to do further testing to find out. I received the same error on my CMS as you have on yours and I believe it is to do with the fact that you have a $_GET variable called after the loading of the session. I was loading thi...
by MichaelTunnell
Mon Mar 06, 2017 3:09 am
Forum: Extension Writers Discussion
Topic: Site Integration with 3.2.0
Replies: 5
Views: 1310

Re: Site Integration with 3.2.0

Oddly enough, I am having the exact same error/issue with my site integration efforts.

I think it is because there are conflicting variables like one platform has a "$config" and so does phpbb.
by MichaelTunnell
Tue Feb 28, 2017 2:33 am
Forum: [3.2.x] Support Forum
Topic: Admin login always fails; unable to create new users.
Replies: 9
Views: 657

Re: Admin login always fails; unable to create new users.

Once logged out however I was still unable to log back in as the administrator or the new user while using Firefox 51.0.1 on debian. When I tried using the Epiphany web browser I was able to log in. I have this exact same problem with not being able to login or create a user on Firefox. I have been...
by MichaelTunnell
Tue Feb 28, 2017 2:02 am
Forum: Extension Writers Discussion
Topic: Site Integration with 3.2.0
Replies: 5
Views: 1310

Re: Site Integration with 3.2.0

It appears that your forum is not at /forums but rather /forums/phpbb based on this file path in the error: "/homepages/htdocs/gw2.thehaven-we.com/forums/phpbb . . ." So the following should fixed it: $phpbb_root_path = './forums/phpbb/'; Alternatively a really simple solution is to include the full...
by MichaelTunnell
Thu Feb 25, 2016 9:15 pm
Forum: General Discussion
Topic: Best CMS system?
Replies: 14
Views: 20751

Re: Best CMS system?

Essentially every mainstream CMS can integrate with phpBB.

Others have pointed out how to do it with WordPress and Drupal so here's how with Joomla: p8pbb, JFusion, and others.
by MichaelTunnell
Mon Nov 10, 2014 5:50 am
Forum: Extension Requests
Topic: One click ban
Replies: 11
Views: 910

Re: One click ban

This mod is fantastic...I use it all the time...I really hope it is ported to an extension.
by MichaelTunnell
Tue Oct 21, 2014 5:57 pm
Forum: phpBB Discussion
Topic: [Discuss] Something new is here
Replies: 49
Views: 6341

Re: [Discuss] Something new is here

MichaelC wrote:Both of these have already been suggested in our ideas center which is currently down for maintenance.
that explains why I couldn't find it via searching....thanks for the info.
by MichaelTunnell
Tue Oct 21, 2014 7:53 am
Forum: phpBB Discussion
Topic: [Discuss] Something new is here
Replies: 49
Views: 6341

Re: [Discuss] Something new is here

3.1 is looking great and I can't wait for official release but I have two requests...one is necessary and the other would be nice to have. 1. Notifications system needs to be able to utilize "@mentions". It notifies you when people Quotes you but it doesn't appear to support @mentions by default so ...
by MichaelTunnell
Sat Sep 08, 2012 4:51 pm
Forum: [3.0.x] Support Forum
Topic: Permissions: only reply to existing topics, do not allow new
Replies: 6
Views: 359

Re: Permissions: only reply to existing topics, do not allow

The point of my posting was this was the first post received when searching and I had a tip that would solve the question in more of a long term solution rather than the previous answer which was limited to one forum at a time. Yes it was old but it was more an answer for who might see it rather tha...
by MichaelTunnell
Sat Sep 08, 2012 9:09 am
Forum: [3.0.x] Support Forum
Topic: Permissions: only reply to existing topics, do not allow new
Replies: 6
Views: 359

Re: Permissions: only reply to existing topics, do not allow

No one requested a feature...he asked a support question which was answered in two ways...neither of which were feature requests. Maybe you should just read more carefully. :-)
by MichaelTunnell
Sat Sep 08, 2012 6:16 am
Forum: [3.0.x] Support Forum
Topic: Permissions: only reply to existing topics, do not allow new
Replies: 6
Views: 359

Re: Permissions: only reply to existing topics, do not allow

I know this topic is very old but I think I have something valuable to add. I would suggest creating a new Forum Role as "Reply Only" and then attaching that to each forum in Group Forum Permissions so you dont have to adjust the settings of each forum over and over. I also give the ability to vote ...
by MichaelTunnell
Fri Jul 01, 2011 6:47 am
Forum: [3.0.x] Support Forum
Topic: Quick Reply Not Showing Up?
Replies: 30
Views: 2335

Re: Quick Reply Not Showing Up?

SOLVED! I tried to look into my forum page code and the quick reply code was there, but the button itself wasn't displayed even when I enabled everything. So i tried to search the KB about the button, and this helped me: Display Quick Reply by default in prosilver Hope it helps you aswell. THANK YO...

Go to advanced search