Search found 40 matches

by tplowe
Wed Aug 19, 2009 5:25 pm
Forum: [3.0.x] AutoMOD
Topic: Installation Panel will not load
Replies: 6
Views: 387

Re: Installation Panel will not load

I don't think I have the wrong files uploaded. But if I did would I just upload the latest release, which will automatically overwrite the old versions. Then go to the install directory.
by tplowe
Wed Aug 19, 2009 3:32 pm
Forum: [3.0.x] AutoMOD
Topic: Installation Panel will not load
Replies: 6
Views: 387

Re: Installation Panel will not load

I'm assuming I need to apply this:

Code: Select all

@define('DEBUG', true);
@define('DEBUG_EXTRA', true); 
I'll have to try tonight.
I see lots people pointing to the know issues thread for this work around but when I go to that thread I don't see any mention of this work around.
by tplowe
Wed Aug 19, 2009 2:11 pm
Forum: [3.0.x] AutoMOD
Topic: Installation Panel will not load
Replies: 6
Views: 387

Re: Installation Page will not load

No. I'm trying to run install, not delete it. It's obviously there or I wouldn't get the message I am receiving.
by tplowe
Wed Aug 19, 2009 12:34 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: Need to shrink blank space - overall_header.php
Replies: 1
Views: 193

Need to shrink blank space - overall_header.php

3.0.5 - subsilver2 I removed the Last Visited/Time Stamp from my overall_header.html, but now I'm left with some blank space I'd like to shrink. Can't seem to get it right. code removed: <div id="datebar"> <table width="100%" cellspacing="0"> <tr> <td class="gensmall"><!-- IF S_USER_LOGGED_IN -->{LA...
by tplowe
Wed Aug 19, 2009 6:07 am
Forum: [3.0.x] AutoMOD
Topic: Installation Panel will not load
Replies: 6
Views: 387

Installation Panel will not load

I installed files correctly for AutoMOD but when I go to phpBB/install/ I get the standard "Please delete, move or rename the install directory before you use your board. If this directory is still present, only the Administration Control Panel (ACP) will be accessible." message. I have installed Au...
by tplowe
Tue Aug 18, 2009 7:35 pm
Forum: [3.0.x] Support Forum
Topic: Turn off activation email for certain admin, not all
Replies: 2
Views: 147

Re: Turn off activation email for certain admin, not all

Your answers seemed like the correct solution. But the user activation emails are still coming to me too.

Only thing that stops them is by changing setting in UCP. But then no email from registered users.
by tplowe
Tue Aug 18, 2009 3:39 pm
Forum: [3.0.x] Support Forum
Topic: Guests can't access custom page
Replies: 1
Views: 85

Re: Guests can't access custom page

OK.....just viewed this DOC: http://www.phpbb.com/kb/article/add-a-n ... -to-phpbb/

Think I got it, I just need to rewrite code.


OK fixed it!
by tplowe
Tue Aug 18, 2009 3:35 pm
Forum: [3.0.x] Support Forum
Topic: Guests can't access custom page
Replies: 1
Views: 85

Guests can't access custom page

I have added a 2 custom pages accessed by 2 custom links in the menubar, in the overall_header. Everything works fine if you are logged in. But if a guest tries to access these page they are asked to login. Howe do a change permissions for custom pages? Also one of the pages contains links to downlo...
by tplowe
Tue Aug 18, 2009 1:39 pm
Forum: [3.0.x] Support Forum
Topic: Turn off activation email for certain admin, not all
Replies: 2
Views: 147

Turn off activation email for certain admin, not all

How do I turn off the user activation email being sent to me, but leave it on for other admin. I have been elevated to full admin to work on a board. I am now receiving the user activation emails that go to the owner. Can I turn this feature off for my account only. I can set this setting "Users can...
by tplowe
Mon Aug 17, 2009 4:14 pm
Forum: [3.0.x] Support Forum
Topic: 3.0.0 to 3.0.5?? Easiest method
Replies: 6
Views: 176

Re: 3.0.0 to 3.0.5?? Easiest method

So you guys are saying just update using the 3.0.5 full install package?

Thanks
by tplowe
Mon Aug 17, 2009 3:58 pm
Forum: [3.0.x] Support Forum
Topic: 3.0.0 to 3.0.5?? Easiest method
Replies: 6
Views: 176

3.0.0 to 3.0.5?? Easiest method

I am helping upgrade a board that is not my own. It is currently at 3.0.0. It doesn't have any mods but it has some custom graphics, which are in the header and that's it (I think). What is the easiest upgrade method? There does not appear to be an automatic package like the one for 304 to 305. Woul...
by tplowe
Wed May 06, 2009 12:42 pm
Forum: [3.0.x] Support Forum
Topic: some topics are blank pages!
Replies: 10
Views: 268

Re: some topics are blank pages!

I solved the problem by deleting cookies for the referenced forum, and turning on the add-on below in manage add-ons IE8. Not sure if this is related to your problem but could be effecting other phpBB users. Java(tm) Plug-In 2 SSV Helper Publisher: (Not verified) Sun Microsystems, Inc. Type: Browser...
by tplowe
Wed May 06, 2009 12:18 pm
Forum: [3.0.x] Support Forum
Topic: some topics are blank pages!
Replies: 10
Views: 268

Re: some topics are blank pages!

I have this same problem at a board that I visit (not mine). It happened after I upgraded to IE 8. ALL posts are blank pages. I see no complaints on the board so it must not happen to many users.

Forum: http://www.kiteforum.com
by tplowe
Wed Jan 21, 2009 5:52 am
Forum: [3.0.x] MODs in Development
Topic: [RC] phpBB Gallery 1.0.4 (including TS Gallery converter)
Replies: 3166
Views: 267971

Re: [Beta] phpBB Gallery 0.4.1

Is there a way to eliminate the text displayed below the thumbnails in a gallery to just the "file.name". Or even display nothing? If this is not an option what page would I edit in php. Would it be possible to comment out the code that dsplays the text. I have searched this thread. Either this ques...

Go to advanced search