Search found 40 matches

by tplowe
Thu Feb 07, 2008 6:23 am
Forum: [2.0.x] Styles Database Releases
Topic: jasidogdotcom
Replies: 56
Views: 48891

Re: jasidogdotcom

Does the 1.04 or 1.08 vers. of this style work with the 3.0 vers. of phpBB?? Anyone tried it?
by tplowe
Fri Nov 11, 2005 7:04 pm
Forum: 2.0.x Discussion
Topic: How to get people to post an a new forum?
Replies: 4
Views: 481

How to get people to post an a new forum?

I have a new forum {spam} I am advertising on Google and I am getting some hits but no one will post. I am also offering a cash drawing, for posters. I think my problem is my ads are getting users looking for info about Aspen, but no one who is interested in posting info about Aspen. Maybe the demog...
by tplowe
Thu Oct 20, 2005 7:53 pm
Forum: 2.0.x Discussion
Topic: How to backup MS SQL database
Replies: 5
Views: 377

When I try the backup option in the ACP I get this message "Sorry, but database backups are not currently supported for your database system." I think it is the MS 2000 SQL DB at Ready Host that causes this problem. I think the only way to back it up to my local drivve is with "Microsoft® SQL Server...
by tplowe
Thu Oct 20, 2005 12:58 pm
Forum: 2.0.x Discussion
Topic: How to backup MS SQL database
Replies: 5
Views: 377

Yes, if I was on MySQL I could use phpAdmin.
by tplowe
Thu Oct 20, 2005 4:11 am
Forum: 2.0.x Discussion
Topic: How to backup MS SQL database
Replies: 5
Views: 377

How to backup MS SQL database

I need to back up my database to a local drive but the server doesn't seem to want to allow this. I'm on Ready Host MS SQL server. I've tried some evaluation software but nothing seems to work.

I've heard I can try Microsoft SQL 2000 Devolper Editon.

Any suggestions.
by tplowe
Tue Oct 18, 2005 6:35 pm
Forum: 2.0.x Support Forum
Topic: Signature not displaying in email from Admin or users
Replies: 5
Views: 215

Yes, I know the email function is different from a PM.

I have checked that the {EMAIL_SIG} variable is installed in all the right places, but there must be one I don't know about.


Thanks.
by tplowe
Tue Oct 18, 2005 12:45 pm
Forum: 2.0.x Support Forum
Topic: Signature not displaying in email from Admin or users
Replies: 5
Views: 215

After looking more closely it doesn't appear that phpBB specifically states that it will add a signature to the outgoing emails. It states that it will add signatures to posts. For some reason it ads the signature to PM's but not emails. I just assumed it added the signature to emails, also. I basic...
by tplowe
Mon Oct 17, 2005 10:39 pm
Forum: 2.0.x Support Forum
Topic: Signature not displaying in email from Admin or users
Replies: 5
Views: 215

I had originally posted in the support forum with the support template but it was already back to the 4th page so I was concerned about it getting looked at, so I also posted in the phpbb discussion area. URL: www.aspenforum.com Template(s) used: jasidogdotcom Any and all MODs: Permissions List Do y...
by tplowe
Mon Oct 17, 2005 7:52 pm
Forum: 2.0.x Support Forum
Topic: Signature not displaying in email from Admin or users
Replies: 5
Views: 215

Signature not displaying in email from Admin or users

No matter what I try signatures are not included when emailing between users or from the Admin account to user.

Signatures are switched on in ACP and user profile.

The signature is included on the Welcome new user message.

Suggestions?
by tplowe
Mon Oct 17, 2005 5:02 pm
Forum: 2.0.x Support Forum
Topic: Signature not displaying in email from Admin or users
Replies: 0
Views: 103

Signature not displaying in email from Admin or users

URL: www.aspenforum.com Template(s) used: jasidogdotcom Any and all MODs: Permissions List Do you use a port of phpBB: no Version of phpBB: 2.0.17 Version of PHP: not sure Which database server and version: MS SQL Host: readyhosting Did someone install this for you/who: no Is this an upgrade/from wh...
by tplowe
Fri Oct 14, 2005 2:23 am
Forum: [2.0.x] Styles Database Releases
Topic: jasidogdotcom
Replies: 56
Views: 48891

Thanks!!

That fixed it. I was looking at that code but didn't notice the error. Pretty simple
by tplowe
Thu Oct 13, 2005 9:22 pm
Forum: [2.0.x] Styles Database Releases
Topic: jasidogdotcom
Replies: 56
Views: 48891

Main Menu Bar - Hover colors

Great looking style. I have one small problem, The Hover colors on the "Main menu bar" do not act properly on my forum. If I close my browser and load my forum they present properly, but if I reload the page one time then the Hover color does not change on all the Main Menu items except the [Log out...
by tplowe
Wed Aug 03, 2005 3:08 pm
Forum: 2.0.x Support Forum
Topic: How to change IP address of SQL database??
Replies: 3
Views: 165

The config.php file has references to the database "name" but it has no references to the actual IP address of the server & the port. This data is input when you install or update phpbb.

I know I could change it with a reinstall but I'm thinking there must be an easier way.
by tplowe
Wed Aug 03, 2005 2:25 pm
Forum: 2.0.x Support Forum
Topic: How to change IP address of SQL database??
Replies: 3
Views: 165

How to change IP address of SQL database??

My host is changing the IP address where my SQL database resides. How do I change this? The only place I saw this as an option was on the install.
by tplowe
Tue Jun 21, 2005 5:12 am
Forum: 2.0.x Support Forum
Topic: welcome message to AOL not delivered
Replies: 1
Views: 87

welcome message to AOL not delivered

All my welcome messages to new members who use an AOL email address are not being delivered. I am receiving the "Delivery Status Notification (Delay)" message.

Anyone know what is causing this? Is the AOL spam filter rejecting my welcome messages?

Go to advanced search