Search found 50759 matches

by Brf
Thu Jun 13, 2019 6:37 pm
Forum: [3.2.x] Support Forum
Topic: in viewforum.php line 1007: Notice: Undefined index: topic_type
Replies: 7
Views: 382

Re: in viewforum.php line 1007: Notice: Undefined index: topic_type

That does not make any sense, because $row['topic_type'] is accessed four times just 30-some lines before that, unless you have a mod that is replacing $row
by Brf
Thu Jun 13, 2019 4:56 pm
Forum: [3.2.x] Styles Support & Discussion
Topic: Moving the "Return to forum xyz"
Replies: 9
Views: 322

Re: Moving the "Return to forum xyz"

canonknipser wrote:
Thu Jun 13, 2019 3:36 pm
a key called "Pos1"
The "Home" key?
by Brf
Thu Jun 13, 2019 3:14 pm
Forum: [3.2.x] Styles Support & Discussion
Topic: Moving the "Return to forum xyz"
Replies: 9
Views: 322

Re: Moving the "Return to forum xyz"

There is also a "Top" button at the bottom of the Post profile to take you to the top where the breadcrumb is.
by Brf
Wed Jun 12, 2019 9:02 pm
Forum: [3.2.x] Support Forum
Topic: Cannot log into ACP
Replies: 6
Views: 300

Re: Cannot log into ACP

Shadoefax wrote:
Wed Jun 12, 2019 8:08 pm
When I try to go to "http://customsoftwareconsult.com/forum/adm/index.php", the page does not load
No. You cannot go to that URL. It needs the sid=xxxxx parameter.
by Brf
Wed Jun 12, 2019 7:53 pm
Forum: [3.2.x] Support Forum
Topic: Cannot log into ACP
Replies: 6
Views: 300

Re: Cannot log into ACP

Your Cookie Secure is set to "No". Try logging in using http rather than https
by Brf
Wed Jun 12, 2019 7:17 pm
Forum: [3.2.x] Support Forum
Topic: Avatar not showing even with successful upload
Replies: 2
Views: 135

Re: Avatar not showing even with successful upload

When I try to open one of your avatars "in other tab" I get this error: Warning: require(./../includes/acm/acm_file.php): failed to open stream: No such file or directory in /hermes/bosnacweb01/bosnacweb01az/b711/myd.stmike1/public_html/spcdc/warfare/LSMbbs/download/file.php on line 42 Fatal error: ...
by Brf
Wed Jun 12, 2019 5:05 pm
Forum: [3.2.x] Support Forum
Topic: Quoted text shows all quotes (2): SOLVED
Replies: 4
Views: 110

Re: Quoted text shows all quotes (2)

Yes. That error is caused by a bad css tag, usually from using an obsolete style.
by Brf
Tue Jun 11, 2019 3:02 pm
Forum: [3.2.x] Styles Support & Discussion
Topic: Username Coloured
Replies: 14
Views: 405

Re: Username Coloured

I had to rename stylesheet.css to something random and then rename it back to stylesheet.css again and for some reason that worked, no purge needed. Not sure if that a server or phpbb issue but seems to all be sorted now, thanks. More likely your web browser's cache. You need to F5 or Ctrl-F5 to re...
by Brf
Mon Jun 10, 2019 9:23 pm
Forum: [3.2.x] Styles Support & Discussion
Topic: Resizing the display of avatars in prosilver
Replies: 7
Views: 352

Re: Resizing the display of avatars in prosilver

That has no effect on existing avatars, only newly uploaded ones.
by Brf
Mon Jun 10, 2019 1:44 pm
Forum: [3.2.x] Support Forum
Topic: Pages loading slower for normal users
Replies: 10
Views: 260

Re: Pages loading slower for normal users

</Solidjeuh> wrote:
Sun Jun 09, 2019 8:57 pm
Mark forums read" fixed it.
When you mark all forums read, it deletes the forums_track and topics_track records for that user. If there are a lot of records in there, that would eliminate retrieving them, as well as the need to check the corresponding topics and posts.
by Brf
Thu Jun 06, 2019 5:21 pm
Forum: [3.2.x] Support Forum
Topic: Change avatar from HTTP to HTTPS
Replies: 11
Views: 341

Re: Change avatar from HTTP to HTTPS

If you mean Remote Avatars, those would have whatever http or https that your users typed in for their avatar's URL. It should be whatever is valid for whatever host has that avatar,
by Brf
Tue Jun 04, 2019 8:04 pm
Forum: [3.2.x] Support Forum
Topic: Smart phone battery drain?
Replies: 8
Views: 258

Re: Smart phone battery drain?

stevemaury wrote:
Tue Jun 04, 2019 7:49 pm
Isn't there a utility on the phone
Mine says it is my bright display.
Maybe try using a darker background style...
by Brf
Mon Jun 03, 2019 9:17 pm
Forum: [3.2.x] Support Forum
Topic: 500 Error when accessing the permissions section of ACP
Replies: 3
Views: 130

Re: 500 Error when accessing the permissions section of ACP

LUC1G07CH1 wrote:
Mon Jun 03, 2019 9:05 pm
How did you install your board? I used a tool provided by my host
We recommend using the files downloaded from here, rather than your host's one-click install. It is odd that all of your permissions pages are erroring though. It sounds like a bad mod_security setting from your host.
by Brf
Mon Jun 03, 2019 5:37 pm
Forum: [3.2.x] Support Forum
Topic: ranks not displaying
Replies: 3
Views: 140

Re: ranks not displaying

Dt2000 wrote:
Mon Jun 03, 2019 5:26 pm
I have read and followed the helps document to create a folder named "ranks" in "styles/prosilver/theme/images" as required.
Where did you read that? ranks belong in the top level images/ranks folder, not under any style.
by Brf
Sun Jun 02, 2019 11:54 pm
Forum: phpBB Discussion
Topic: Disable the ?sid= from url for google seo spider
Replies: 5
Views: 497

Re: Disable the ?sid= from url for google seo spider

When I look up your site on Google, I am not seeing any sids in any of the URLs.

Go to advanced search