Search found 50758 matches

by Brf
Fri May 10, 2019 8:23 pm
Forum: [3.2.x] Support Forum
Topic: Board works in Edge but not Chrome
Replies: 10
Views: 255

Re: Board works in Edge but not Chrome

I was also getting a 500-error in Edge.
Also, your Cookie Domain is set to truthforums.net and it should be .truthforums.net with leading dot. You also need your secure cookie set if you are using https
by Brf
Wed May 08, 2019 5:01 pm
Forum: [3.2.x] Support Forum
Topic: Page error
Replies: 18
Views: 719

Re: Page error

What "information" are you expecting to see?
Have you tried disabling your adblocker-blocker extension to see if it is causing trouble?
by Brf
Wed May 08, 2019 1:16 pm
Forum: [3.2.x] Support Forum
Topic: Page error
Replies: 18
Views: 719

Re: Page error

What is your error?
by Brf
Tue May 07, 2019 1:27 pm
Forum: phpBB Ideas
Topic: ACP Private Messages: Wording could be better
Replies: 9
Views: 1741

Re: ACP Private Messages: Wording could be better

When you are sending a private message to a group, you are actually sending it to individual users in that group. The "Can send to groups" and "Can send to multiple users" is intended for board leaders to be able to send mass messages. It can be turned off for individual users to prevent them from s...
by Brf
Mon May 06, 2019 6:38 pm
Forum: [3.2.x] Support Forum
Topic: Missing Style
Replies: 12
Views: 334

Re: Missing Style

Have you tried going into your admin user's UCP and switching your style?
by Brf
Sat May 04, 2019 1:51 pm
Forum: [3.2.x] Support Forum
Topic: 3.2.6 smilies missing (but they are there)
Replies: 5
Views: 319

Re: 3.2.6 smilies missing (but they are there)

I deleted all of the smilies, reinstalled all of the smilies paks and still they do not function. I do not know what you mean by "reinstall smilies paks". If you did not copy up the images properly -- in binary mode -- they would show those question marks. Adding a pak file only does the database p...
by Brf
Wed May 01, 2019 5:04 pm
Forum: [3.2.x] Support Forum
Topic: Admin profile don't show his rank
Replies: 8
Views: 402

Re: Admin profile don't show his rank

If you have a Special Rank, as the admin usually does, the post-number rank does not apply.
by Brf
Tue Apr 30, 2019 8:25 pm
Forum: [3.2.x] Support Forum
Topic: Forum Moderator Help
Replies: 16
Views: 1438

Re: Forum Moderator Help

Registered Users group is supposed to be the Baseline for permissions. Everyone should be a member of it, including your admin user.
by Brf
Tue Apr 30, 2019 7:58 pm
Forum: [3.2.x] Support Forum
Topic: Forum Moderator Help
Replies: 16
Views: 1438

Re: Forum Moderator Help

It sounds like you are using "Never" permissions to block the Registered Users from seeing a hidden forum.
You should not do that. Simply "Delete" the Registered Users permissions from that forum.
by Brf
Mon Apr 29, 2019 3:25 pm
Forum: phpBB Discussion
Topic: Quick Links question
Replies: 5
Views: 654

Re: Quick Links question

Yes. "New" refers to posts made since your last session logon. Since Guests do not Logon, "New" is not defined for them.
I was thinking you could turn on Topic Marking for guests in Load Settings, but it only enables "Unread Posts", not "New Posts".
by Brf
Mon Apr 29, 2019 3:12 pm
Forum: [3.2.x] Support Forum
Topic: Admin profile don't show his rank
Replies: 8
Views: 402

Re: Admin profile don't show his rank

Typically an Administrator will have a custom rank. What is your admin user's rank?
by Brf
Thu Apr 25, 2019 9:25 pm
Forum: [3.2.x] Styles Support & Discussion
Topic: problem in the area of writing topics
Replies: 7
Views: 518

Re: problem in the area of writing topics

Please post in the Support topic for the extension you are using
by Brf
Thu Apr 25, 2019 9:14 pm
Forum: [3.2.x] Styles Support & Discussion
Topic: problem in the area of writing topics
Replies: 7
Views: 518

Re: problem in the area of writing topics

PhpBB does not use a Rin editor. If you are having problems with an extension then you need to post your question in the support area for that extension.
by Brf
Thu Apr 25, 2019 2:56 pm
Forum: [3.2.x] Support Forum
Topic: Admin login does not see ACP
Replies: 4
Views: 214

Re: Admin login does not see ACP

We do not support the host installers. You should be using the files downloaded from here.

Go to advanced search