Search found 39 matches

by jefmcg
Wed Feb 13, 2019 9:31 pm
Forum: [3.2.x] Support Forum
Topic: Why is my website asking "<site>wants to use your devices location"
Replies: 5
Views: 236

Re: Why is my website asking "<site>wants to use your devices location"

Thanks everyone. It's not malware on my phone (I scanned, just to be sure). It's a message I have seen a few times on other sites, but mostly where I would expect to see it, like opening the store location page. I have visited my site hundreds of times, but only seen this messages once. I cleared th...
by jefmcg
Wed Feb 13, 2019 6:41 pm
Forum: [3.2.x] Support Forum
Topic: Why is my website asking "<site>wants to use your devices location"
Replies: 5
Views: 236

Why is my website asking "<site>wants to use your devices location"

Support Request Template What version of phpBB are you using? phpBB 3.2.5 What is your board's URL? https://cyclingrelated.uk Who do you host your board with? dathorn How did you install your board? I used the download package from phpBB.com What is the most recent action performed on your board? U...
by jefmcg
Sat Feb 02, 2019 6:23 pm
Forum: Extensions in Development
Topic: [DEV] Post Love
Replies: 791
Views: 130281

Re: [DEV] Post Love

Tried installing on 3.2.5. and while I see settings available on the extensions tab after being enabled, I see no integration on the board. No like options on any posts. Is there an issue with 3.2.5. or am I missing something? I've had it working for several versions, including 3.2.5. Nothing broke...
by jefmcg
Thu Jan 10, 2019 5:14 pm
Forum: Extensions in Development
Topic: [DEV] Post Love
Replies: 791
Views: 130281

Re: [DEV] Post Love

Not my first extension, I renamed the extension to anavaro/postlove and it worked, when I click on the little heart if seems to count but also shows this warning popup. please extension. And advise if you may. "AJAX error Service Unavailable" I don't know!! Sorry. Try purging the cache? You aren't ...
by jefmcg
Wed Jan 09, 2019 9:04 pm
Forum: Extensions in Development
Topic: [DEV] Post Love
Replies: 791
Views: 130281

Re: [DEV] Post Love

I downloaded it and can't see it on my "customize" page to enable it, I am running 3.2.2 Any ideas why. Peace I had it working with that version. Is this the first extension you've installed? It should be in your ext directory, ie ext/anavaro/postlove Is it there? (this is the first help I have off...
by jefmcg
Wed Jan 09, 2019 12:34 am
Forum: [3.2.x] Support Forum
Topic: Suddenly not getting notification emails
Replies: 7
Views: 228

Re: Suddenly not getting notification emails

Thank You!

It's fixed.

I must not have hit submit after changing package size. It was still 20. Changed it to zero and the emails poured in.

Thanks both for your help and patience.
jefmcg wrote:
Tue Jan 08, 2019 11:04 pm
.

I tried setting package size to zero. No change.

by jefmcg
Tue Jan 08, 2019 11:04 pm
Forum: [3.2.x] Support Forum
Topic: Suddenly not getting notification emails
Replies: 7
Views: 228

Re: Suddenly not getting notification emails

Thanks again.

I tried setting package size to zero. No change.

Attached is the rest of the email settings.

I could try setting up SMTP, but if the test emails work, I can't imagine that would solve anything.
by jefmcg
Tue Jan 08, 2019 5:44 pm
Forum: [3.2.x] Support Forum
Topic: Suddenly not getting notification emails
Replies: 7
Views: 228

Re: Suddenly not getting notification emails

How did you install your board? I used a tool provided by my host This may be part, or all of the problem. You should try replacing your files with those downloaded from this site. With the "one click" install/updates we have no way of knowing what changes have been made to those files which means ...
by jefmcg
Tue Jan 08, 2019 11:46 am
Forum: [3.2.x] Support Forum
Topic: Suddenly not getting notification emails
Replies: 7
Views: 228

Suddenly not getting notification emails

Support Request Template What version of phpBB are you using? phpBB 3.2.5 What is your board's URL? http://Cyclingrelated.uk Who do you host your board with? Dathorn (I have a hosting account) How did you install your board? I used a tool provided by my host What is the most recent action performed...
by jefmcg
Sat Jan 05, 2019 3:37 pm
Forum: [3.2.x] Support Forum
Topic: Really basic permissions question
Replies: 2
Views: 88

Re: Really basic permissions question

Never!

Thank you, that is the clue!
by jefmcg
Sat Jan 05, 2019 3:20 pm
Forum: [3.2.x] Support Forum
Topic: Really basic permissions question
Replies: 2
Views: 88

Really basic permissions question

I've got a members only forum, it's available to all registered users. I'd like to make one of the subforums invisible to newly registered users, but I can't seem to get the permission right.

I know this is basic stuff, so can someone point me to instructions, or talk me through it?

Thanks!
by jefmcg
Mon Dec 31, 2018 3:49 pm
Forum: Custom BBCode Development and Requests
Topic: BBCode for embedding a Strava activity.
Replies: 1
Views: 434

BBCode for embedding a Strava activity.

I've created a simple BBCode to embed a strava activity in a post. It seems to work fine. BBCode: [strava]https://www.strava.com/activities/{SIMPLETEXT1}/embed/{SIMPLETEXT2}[/strava] HTML: <iframe height='405' width='590' frameborder='0' allowtransparency='true' scrolling='no' src='https://www.strav...
by jefmcg
Thu Dec 27, 2018 1:23 pm
Forum: Extensions in Development
Topic: [DEV] Post Love
Replies: 791
Views: 130281

Re: [BETA] Post Love

I encountered a problem where the array display when viewing "All likes" from a User profile, worked, but did not take you directly to the post that was liked. The change I made that fixed it was in the Lovelist.php file, line 148: Original $post_link = '<a href="' . $this->root_path .($short == 1 ...
by jefmcg
Mon Dec 10, 2018 3:51 pm
Forum: [3.2.x] Support Forum
Topic: How is google seeing pages that guests can't see?
Replies: 13
Views: 641

Re: How is google seeing pages that guests can't see?

This is correct. When a group is not listed under manage groups and is listed under add groups all permissions default to none. Thanks. Yep, I've got it. Everything is explained by all the bots being in the Registered Users group. Fixed now. Of course, I accidentally kicked a non-bot user out of th...
by jefmcg
Sun Dec 09, 2018 2:23 pm
Forum: [3.2.x] Support Forum
Topic: How is google seeing pages that guests can't see?
Replies: 13
Views: 641

Re: How is google seeing pages that guests can't see?

Make sure the Google [BOT] is in the Bots group and no other group. Then set the group forum permissions for all private forums to No access for the Bots group. Thanks. That was my problem. All the bots were Registered Users . Is that default behaviour or an artifact of my brief foray into SMF befo...

Go to advanced search