Search found 26 matches

by KFCSpike
Wed Sep 19, 2007 6:07 pm
Forum: [3.0.x] MOD Writers Discussion
Topic: Redeclaring user session for submit_post()?
Replies: 7
Views: 831

Re: Redeclaring user session for submit_post()?

After some more testing - if your 'bot' has a different colour from other users then you need to set $user->data['user_colour'] as well (and change back afterwards obviously). I have to say (again!) that this is not a good way to do this, even though it achieves what we both need at this time. I wil...
by KFCSpike
Tue Sep 18, 2007 7:01 pm
Forum: [3.0.x] MOD Writers Discussion
Topic: Redeclaring user session for submit_post()?
Replies: 7
Views: 831

Re: Redeclaring user session for submit_post()?

I'm guessing I have to somehow redeclare the user session here. As I've said, I'm using an external script to make my posts here, according to the above sources. And I know: Tip The submit_post function will always use the current $user object as poster. So, the only solution I can come up with to ...
by KFCSpike
Thu May 03, 2007 7:32 pm
Forum: phpBB Discussion
Topic: File and Video attachments
Replies: 5
Views: 690

Re: File and Video attachments

Hi all, I guess I'm looking for software similar to youtube, except sharing videos and images, and possibly with a forum. Any suggestions? Thanks all... WillieB, Its not that difficult to write your own code that allow users to upload & share video, pics etc and I would suggest you consider having ...
by KFCSpike
Fri Apr 27, 2007 6:32 pm
Forum: [3.0.x] Support Forum
Topic: Restore
Replies: 12
Views: 579

Re: Restore

I was attempting the exact same thing last night phxcityslick and managed it. In short, you need to copy your old forum to the new site first. Copy the DB to the new server using Export/Import (PHPmyadmin). Copy all the files from your old phpbb2 forum to the new site (as said above, the convertor l...
by KFCSpike
Fri Apr 06, 2007 5:13 pm
Forum: phpBB Discussion
Topic: Inappropriate Material System
Replies: 44
Views: 4402

Re: Inappropriate Material System

I think most of the posts here (not all) are missing the original point and going off on a tangent. iEcstacy was quite clear that he/she was looking for a way to block users based on what they post on another forum. Hi, I've been lurking around forums and recently I've seen many postings of inapprop...
by KFCSpike
Mon Feb 05, 2007 8:47 pm
Forum: 2.0.x Support Forum
Topic: General Error: Failed Sending Email :PHP: (Mass Email)
Replies: 14
Views: 496

The quick fix allows my users to post without seeing error messages until I find out what is really wrong. anyway, others having the problem makes no difference in whether it is a host problem or not. the email system in phpbb works just fine if you set it up correctly and if your host is not block...
by KFCSpike
Sat Feb 03, 2007 8:03 pm
Forum: 2.0.x Support Forum
Topic: General Error: Failed Sending Email :PHP: (Mass Email)
Replies: 14
Views: 496

I know its not good practice to comment out error message - that's why I mentioned that its only a quick fix and I'm not sure about other implications of doing that. The quick fix allows my users to post without seeing error messages until I find out what is really wrong. This error is not restricte...
by KFCSpike
Sat Feb 03, 2007 7:12 pm
Forum: 2.0.x Support Forum
Topic: General Error: Failed Sending Email :PHP: (Mass Email)
Replies: 14
Views: 496

My users are getting this error when replying to forum messages. I have also seen the same message when replying to a PM. Quick fix - comment out line 234 in emailer.php but I'm not sure what other implications that will have? Not sure whether to report as a bug or not as this as only just appeared ...
by KFCSpike
Thu Oct 05, 2006 6:53 pm
Forum: [2.0.x] MODs in Development
Topic: [Alpha] Ajax Shoutbox
Replies: 1037
Views: 234229

Err. I downloaded it but the installation instructions where missing. There is a mpeg file at 13kb and unplayable. I had a similar problem, no readme and no installation instructions? The 'mpeg' file you mention is probably the .mod file? It installs a treat using EasyMod. My only 'complaint' is th...
by KFCSpike
Tue Aug 15, 2006 8:01 pm
Forum: [3.0.x] Support Forum
Topic: Undefined variable: f_mark_time
Replies: 3
Views: 628

Yes, brand new install so I've now reported it as a bug.
by KFCSpike
Tue Aug 15, 2006 4:54 pm
Forum: [3.0.x] Support Forum
Topic: Undefined variable: f_mark_time
Replies: 3
Views: 628

Undefined variable: f_mark_time

I've just installed B2 and get the following error appearing when trying to post as a guest. [phpBB Debug] PHP Notice: in file /includes/functions_posting.php on line 1934: Undefined variable: f_mark_time This is followed by a few lines about the headers already sent etc, but the page does eventuall...

Go to advanced search