Search found 630 matches

by Jadestone
Fri Jul 22, 2005 1:37 am
Forum: [2.0.x] MODs in Development
Topic: [ABD] phpBBmyChat 1.3 w/ ScreenShots & Demo
Replies: 447
Views: 62380

Ahhhh! i am redoing my forums and now the links r dead!!! NNoooooo!!!!


i love this chat... :(
by Jadestone
Thu Jun 30, 2005 8:31 pm
Forum: [2.0.x] MODs in Development
Topic: [ABD] The Blog Mod
Replies: 1181
Views: 208310

i have this installed and it work great. I have a few probs. 1) When i click on members and look at their profile, where it says webolg, it doesnt display a link to the blog. iu can check my site to see what i mean. My site 2) on 2 templates (GorbGreenII, and glass....glass1 not 2.) Most recently u...
by Jadestone
Tue Jun 28, 2005 11:22 pm
Forum: [2.0.x] MODs in Development
Topic: [ABD] The Blog Mod
Replies: 1181
Views: 208310

i have this installed and it work great. I have a few probs. 1) When i click on members and look at their profile, where it says webolg, it doesnt display a link to the blog. iu can check my site to see what i mean. My site 2) on 2 templates (GorbGreenII, and glass....glass1 not 2.) Most recently up...
by Jadestone
Mon Jun 27, 2005 5:13 am
Forum: [2.0.x] MODs in Development
Topic: [ABD] Profile Control Panel
Replies: 3290
Views: 477749

i just installed PCP, it didnt install with easymod at all so i had to do it manually. oh well. now when i click on the profile link the page loads but has no content. It has my theme on it but just no content. also when i go to members and click on a member i get an "BUDDY_TABLE doesn`t exists...
by Jadestone
Sat Jun 25, 2005 7:15 am
Forum: 2.0.x Support Forum
Topic: 2.0.13-- SQL Error, can't update forum permissions [FIXED]
Replies: 84
Views: 21298

thanks his fixed my prob :D
by Jadestone
Fri Jun 24, 2005 8:31 pm
Forum: 2.0.x Support Forum
Topic: Problem with permissions....
Replies: 1
Views: 121

Problem with permissions....

im getting this error. Couldn't update private forum permissions DEBUG MODE SQL Error : 1064 You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near ' 1, 1, 1, 1, 1, 1, 1, 1, 1, 0)' at line 2 INSERT INTO phpbb_auth_access ...
by Jadestone
Thu Jun 16, 2005 8:22 pm
Forum: [2.0.x] MODs in Development
Topic: [ABD] The Blog Mod
Replies: 1181
Views: 208310

ok its working fine now, but some minor probs.. i did this to my index.php. # #-----[ OPEN ]------------------------------------------ # OPTIONAL - Adds Recent Weblogs to your index.php page (Make sure to do the template changes as well) index.php # #-----[ FIND ]------------------------------------...
by Jadestone
Wed Jun 15, 2005 6:39 pm
Forum: [2.0.x] MODs in Development
Topic: [ABD] The Blog Mod
Replies: 1181
Views: 208310

hmm, well it seems to be working ok and everything but a few things.... 1) does not install with easymod :cry: get this error... Critical Error Could not perform improperly formed COPY command. ./*.* to ./*.* MOD script line #361 :: FAQ :: Report MOD Data MOD Title: The Blog Mod 0.2.3 the_blog_mod_v...
by Jadestone
Tue Jun 14, 2005 11:56 pm
Forum: [2.0.x] MODs in Development
Topic: [ABD] phpBBmyChat 1.3 w/ ScreenShots & Demo
Replies: 447
Views: 62380

EDITED: Fixed this myself :P
by Jadestone
Tue Jun 14, 2005 2:47 am
Forum: [2.0.x] MODs in Development
Topic: [ABD] The Blog Mod
Replies: 1181
Views: 208310

ok i fixed a few of my problems... i have a few questions for this tho. 1) so i have to create my own link on my forums so others can see my blog? It doesn`t show a blog link on the site at all. 2) what is the easiest way to let other members create a blog? the doamin/weblog_config.php? 3) im a newb...
by Jadestone
Fri Jun 10, 2005 6:24 am
Forum: [2.0.x] MODs in Development
Topic: [RC1] RPG+
Replies: 1597
Views: 193396

can`t get it to install with easymod... it doesnt even show when i put it in the mod folder..
and when i got it so it would show it crashed my forums. Oh well, ill try again tomorrow.
by Jadestone
Tue May 31, 2005 6:04 pm
Forum: [2.0.x] MOD Requests
Topic: extra button mod
Replies: 2
Views: 126

yeah i got it to work pretty nice id say.

let me know what you think.

http://thebladepact.com
by Jadestone
Thu May 26, 2005 8:42 am
Forum: [2.0.x] MOD Requests
Topic: extra button mod
Replies: 2
Views: 126

extra button mod

i am a newb at this so this probably wouldn`t be a neccesity. Yes, i did do a search, didnt find anything. anywho, i`m trying to make a radio button on my forums and i was wondering if you could make a mod for this. i have the code to make the pop up window to the url i want, i was just trying to fi...
by Jadestone
Thu May 26, 2005 4:41 am
Forum: [2.0.x] MODs in Development
Topic: [ABD] Profile Control Panel
Replies: 3290
Views: 477749

i can`t get it to install with easymod..... any suggestions? FIND FAILED: In file [includes/usercp_viewprofile.php] could not find: 'U_SEARCH_USER' => append_sid("search.$phpEx?search_author=" . urlencode($profiledata['username'])), 'S_PROFILE_ACTION' => append_sid("profile.$phpEx&quo...
by Jadestone
Tue May 24, 2005 1:35 pm
Forum: 2.0.x Support Forum
Topic: Background transparent!
Replies: 5
Views: 234

same as before but you will need to add background-image: url(images/ur_pic.jpg); in the column you want. so it`ll look this td.rowpic { background-color: #000000; background-image: url(images/ur_pic.jpg); background-repeat: repeat-y; } /* Header cells - the blue and silver gradient backgrounds */ t...

Go to advanced search