Search found 630 matches

by Jadestone
Tue May 24, 2005 5:52 am
Forum: 2.0.x Support Forum
Topic: Problem restoring forums
Replies: 17
Views: 404

cybrid3,

i used you idea on making my forums work. They work no problem now!! thanks a lot for helping me :D i really appriciate it
by Jadestone
Tue May 24, 2005 3:54 am
Forum: 2.0.x Support Forum
Topic: Problem restoring forums
Replies: 17
Views: 404

im using cuteftp pro, as far as i know i don`t have an upload limit only a 50 GB transfer a month.. I think the problem is i`m workingon 2 forums at the same time, i`m doing the one in the html folder and the one in the forums folder, and the problem also with me changing the directory is that i`m u...
by Jadestone
Tue May 24, 2005 3:40 am
Forum: 2.0.x Support Forum
Topic: Problem restoring forums
Replies: 17
Views: 404

no i havent moved it yet i`m still trying to fix the admin error first then im going to move it. i dont see any duplicates in the MySQL tho...
by Jadestone
Tue May 24, 2005 3:37 am
Forum: 2.0.x Support Forum
Topic: Problem restoring forums
Replies: 17
Views: 404

3.11 MB these forums are fairly new, i`m just trying to clean up my server and i wanted to move the location... well now i can view the forums and use everything but i can`t get to the admin panel...... getting this error again. phpBB : Critical Error Could not query config information DEBUG MODE SQ...
by Jadestone
Tue May 24, 2005 3:32 am
Forum: 2.0.x Support Forum
Topic: Background transparent!
Replies: 5
Views: 230

Portable (Public) Network Graphic

just use fireworks and itll save as a png for ya.

all u need to do is make a 1 x 1 pxl gfx and make the background transparent. then make that your background image and ur done.
by Jadestone
Tue May 24, 2005 3:29 am
Forum: 2.0.x Support Forum
Topic: Problem restoring forums
Replies: 17
Views: 404

ahh! i fixed it! apparently it was duplicating the phpbb_config file in MySQL. so all i had to do was delete the copies. now i need to get this fourm moved... what i was trying to do before this happened was to move it from thebladepact.com/forums to thenbladepact.com..... unfortunatly i keep on get...
by Jadestone
Tue May 24, 2005 3:25 am
Forum: 2.0.x Support Forum
Topic: Problem restoring forums
Replies: 17
Views: 404

this is a pain... thanks for the help tho :D no my site isn`t in the cgi folder its in the html folder. ok i deleted my databases and reinstalled phpbb. then i did the restore. then i did the upgrade. now i have this error. phpBB : Critical Error Could not query config information DEBUG MODE SQL Err...
by Jadestone
Tue May 24, 2005 3:09 am
Forum: 2.0.x Support Forum
Topic: Background transparent!
Replies: 5
Views: 230

same as i told you before but it will have to be a png for it to be transparent.
by Jadestone
Tue May 24, 2005 3:03 am
Forum: 2.0.x Support Forum
Topic: Problem restoring forums
Replies: 17
Views: 404

No input file specified.


i`m getting this error when i try to upgrade. also do i need to edit any file since i`m using a different domain? and i dropped the /forums.... I think thats the main problem. or not..... man i hate coding.
by Jadestone
Tue May 24, 2005 2:48 am
Forum: 2.0.x Support Forum
Topic: Background?
Replies: 8
Views: 199

ok what r u trying to do exactly? do u want an image in place or do you just want to change the color?
by Jadestone
Tue May 24, 2005 2:24 am
Forum: 2.0.x Support Forum
Topic: Background?
Replies: 8
Views: 199

that will only change the color, yeah you will edit the numbers to change the color. if you want an image in there add

Code: Select all

background-image: url(images/your_pic.gif);
just above that and make sure the spacing is the same between lines.
by Jadestone
Tue May 24, 2005 2:15 am
Forum: 2.0.x Support Forum
Topic: Background?
Replies: 8
Views: 199

as far as i know i don`t think so.
by Jadestone
Tue May 24, 2005 1:57 am
Forum: 2.0.x Support Forum
Topic: Restoring backup on a different domain name
Replies: 3
Views: 127

hmm, im not quite following this one, im a little confused on how i`m suppose to make the file look.
by Jadestone
Tue May 24, 2005 1:54 am
Forum: 2.0.x Support Forum
Topic: Background?
Replies: 8
Views: 199

it`s been awhile since ive done this... depending on the template you need to look at your css file. If it has a background all you need to do is change it in the css, you can do color or add an image.

if it doesnt you need to add

Code: Select all

background-image: url(images/your_pic.gif);
in the body section.
by Jadestone
Tue May 24, 2005 1:07 am
Forum: 2.0.x Support Forum
Topic: Problem restoring forums
Replies: 17
Views: 404

Problem restoring forums

I`m cleaning up my server and i decided that i wanted to move my forums from yourdomain.com/forums to just yourdomain.com. I thouhgt this would be simple and fast..... i was wrong (or stupid) I had phpbb 2.0.13 on the old forums and then i installed phpbb 2.0.15 in the new directory and i set up a n...

Go to advanced search