Search found 208 matches

by RiTz21
Fri Nov 03, 2017 7:27 pm
Forum: [3.2.x] Support Forum
Topic: [RESOLVED] Custom BBCODE failure after upgrade from 3.0.14 to 3.2.1
Replies: 27
Views: 1579

Re: Custom BBCODE failure after upgrade from 3.0.14 to 3.2.1

JoshyPHP wrote:
Fri Nov 03, 2017 6:29 pm
Try adding another simple custom BBCode such as [bold]{TEXT}[/bold] <b>{TEXT}</b> and see if that one works.
Adding [bold] works.
Here is an image of my custom bbcodes, showing that [Think] and effect1 works. The rest do not work anymore.
bbcodes.jpg
RiTz21
by RiTz21
Fri Nov 03, 2017 5:42 pm
Forum: [3.2.x] Support Forum
Topic: [RESOLVED] Custom BBCODE failure after upgrade from 3.0.14 to 3.2.1
Replies: 27
Views: 1579

Re: Custom BBCODE failure after upgrade from 3.0.14 to 3.2.1

No, it shouldn't be any kind of glitch or things like that. Most likely, we're doing something differently. Maybe you have another version of the [AE] BBCode. Make sure you test it in a new post. Do note that I'm using [AE]{TEXT}[/AE] but you mentioned [ActiveEffect]test[/ActiveEffect] instead. I h...
by RiTz21
Fri Nov 03, 2017 4:56 pm
Forum: [3.2.x] Support Forum
Topic: [RESOLVED] Custom BBCODE failure after upgrade from 3.0.14 to 3.2.1
Replies: 27
Views: 1579

Re: Custom BBCODE failure after upgrade from 3.0.14 to 3.2.1

I tried the [AE] BBCode on my local forum and it works fine. If it doesn't on yours, you should post the original input, expected output and actual output. If you test a new BBCode, do it in a new post or using the preview button in the editor. Hmm if it works on your forum and not mine, perhaps my...
by RiTz21
Fri Nov 03, 2017 4:40 am
Forum: [3.2.x] Support Forum
Topic: [RESOLVED] Custom BBCODE failure after upgrade from 3.0.14 to 3.2.1
Replies: 27
Views: 1579

Re: Custom BBCODE failure after upgrade from 3.0.14 to 3.2.1

If I create the SAME effect under the ActiveEffect name, it works fine! So can this be attributed to the limitations of the new code? The BBCode name must be more then 2 characters? Or is [AE] suffering from another problem? Well, belay that: [ActiveEffect] does not work anymore... Something ain't ...
by RiTz21
Fri Nov 03, 2017 3:33 am
Forum: [3.2.x] Support Forum
Topic: [RESOLVED] Custom BBCODE failure after upgrade from 3.0.14 to 3.2.1
Replies: 27
Views: 1579

Re: Custom BBCODE failure after upgrade from 3.0.14 to 3.2.1

You're correct, BBCodes whose names start with a digit are ignored. This is a limitation that's unlikely to be lifted in the future so you should look into replacing your old BBCodes. Ouch... :( If you know how to change a bbcode in the whole database (perhaps some kind of command in phpMyAdmin!?) ...
by RiTz21
Fri Nov 03, 2017 1:04 am
Forum: [3.2.x] Support Forum
Topic: [RESOLVED] Custom BBCODE failure after upgrade from 3.0.14 to 3.2.1
Replies: 27
Views: 1579

Re: Custom BBCODE failure after upgrade from 3.0.14 to 3.2.1

I did some more testing (enough so that I now have a headache) and I think I found something... The name of my current BBCODE is [1effect]...[/1effect] - this fails miserably :( YET if I create a NEW bbcode named [effect1]...[/effect1] (that does the same thing) IT WORKS!... That appears to be a bug...
by RiTz21
Thu Nov 02, 2017 9:53 pm
Forum: [3.2.x] Support Forum
Topic: [RESOLVED] Custom BBCODE failure after upgrade from 3.0.14 to 3.2.1
Replies: 27
Views: 1579

Re: Custom BBCODE failure after upgrade from 3.0.14 to 3.2.1

Quoting from https://www.phpbb.com/community/viewtopic.php?p=14851156#p14851156 The short version is this: if you want the BBCodes to apply recursively you can only use one single {TEXT} token for its content. Otherwise, you need multiple BBCodes because everything else is displayed as-is. Thank yo...
by RiTz21
Thu Nov 02, 2017 9:16 pm
Forum: [3.2.x] Support Forum
Topic: [RESOLVED] Custom BBCODE failure after upgrade from 3.0.14 to 3.2.1
Replies: 27
Views: 1579

Re: Custom BBCODE failure after upgrade from 3.0.14 to 3.2.1

I've been scouring the forum to see if I can find answers... here is a list of what I found that have fimilar issues (I'll edit/add as I find more)
RiTz21
by RiTz21
Thu Nov 02, 2017 3:30 pm
Forum: [3.2.x] Support Forum
Topic: [RESOLVED] Custom BBCODE failure after upgrade from 3.0.14 to 3.2.1
Replies: 27
Views: 1579

Re: BBCODE failure after upgrade from 3.0.14 to 3.2.1

UPDATE: ok I have been at this, and I think I figured out what the issue is...YET I need help! I think that the vertical line we have been using as a separator in the USAGE section of 3.0.14 is not working in 3.2 anymore: [1effect]{TEXT1} | {TEXT2} | {TEXT3} | {TEXT4}[/1effect] The [big] problem is ...
by RiTz21
Wed Nov 01, 2017 4:29 am
Forum: [3.2.x] Support Forum
Topic: [RESOLVED] Custom BBCODE failure after upgrade from 3.0.14 to 3.2.1
Replies: 27
Views: 1579

[RESOLVED] Custom BBCODE failure after upgrade from 3.0.14 to 3.2.1

Updated from 3.0.14 to 3.2.1 I noted that some of my custom BBCodes are no longer working - and I don't know why. For instance, this used to work fine in 3.0.14: USAGE: [1effect]{TEXT1}|{TEXT2}|{TEXT3}|{TEXT4}[/1effect] HTML replacement: <B>Permanency</B>: <span style="color:green">{TEXT1}</span><br...
by RiTz21
Wed Nov 01, 2017 4:23 am
Forum: [3.2.x] Support Forum
Topic: [RESOLVED] Custom BBCodes lost after upgrade from 3.0.14 to 3.2.1
Replies: 8
Views: 174

Re: Custom BBCodes lost after upgrade from 3.0.14 to 3.2.1

Closing this, as the issue is different from the initial topic.
by RiTz21
Wed Nov 01, 2017 1:52 am
Forum: [3.2.x] Support Forum
Topic: [RESOLVED] Custom BBCodes lost after upgrade from 3.0.14 to 3.2.1
Replies: 8
Views: 174

Re: Custom BBCodes lost after upgrade from 3.0.14 to 3.2.1

Oh.. interesting... My BBCodes are not 'gone'... some of them just don't work anymore!! I guess they made changes to the parser. This used to work: USAGE: [1effect]{TEXT1}|{TEXT2}|{TEXT3}|{TEXT4}[/1effect] HTML replacement <B>Permanency</B>: <span style="color:green">{TEXT1}</span><br> <B>Effect #1 ...
by RiTz21
Wed Nov 01, 2017 1:43 am
Forum: [3.2.x] Support Forum
Topic: [RESOLVED] Custom BBCodes lost after upgrade from 3.0.14 to 3.2.1
Replies: 8
Views: 174

Re: Custom BBCodes lost after upgrade from 3.0.14 to 3.2.1

3Di wrote:
Wed Nov 01, 2017 1:34 am
Simply use a text-editor (decent). :)
Doh!!
Giving it a go now, THANKS!!

RiTz21
by RiTz21
Wed Nov 01, 2017 1:40 am
Forum: [3.2.x] Support Forum
Topic: [RESOLVED] Old mod (Extension) left over after upgrade
Replies: 10
Views: 214

Re: Old mod (Extension) left over after upgrade

Yeah, from there you should be able to click on it and enter the secondary child of the module, where you should be able to see something like this ACP_DICEMOD_GENERAL_SETTINGS simply use the option on the right side to delete it, then UP one level and again re-do the delete you tried before. That ...
by RiTz21
Wed Nov 01, 2017 1:31 am
Forum: [3.2.x] Support Forum
Topic: [RESOLVED] Custom BBCodes lost after upgrade from 3.0.14 to 3.2.1
Replies: 8
Views: 174

Re: Custom BBCodes lost after upgrade from 3.0.14 to 3.2.1

I don't know much about Databases... The old Database is now on my PC in my backup folder. I don't have any DB programs to open it. I don't mind going the database and copy&paste the BBCodes (provided I can locate them therein), but I need to find a way to open it on my PC. Would Access work?! I can...

Go to advanced search