Search found 471 matches

by chase_turpin
Sat Mar 21, 2009 3:15 am
Forum: [3.0.x] Support Forum
Topic: What does the script path needs to be for a subdomain?
Replies: 1
Views: 31

What does the script path needs to be for a subdomain?

Hi

I'm trying to install a forum on a sub domain and I wanted to know what to put in the script path?

the forum will be on www.mysite.domain.com
by chase_turpin
Sat Mar 21, 2009 2:57 am
Forum: [3.0.x] Styles Support & Discussion
Topic: Will a 3.0.2 style work with 3.0.4 phpbb?
Replies: 1
Views: 93

Will a 3.0.2 style work with 3.0.4 phpbb?

Hi

I have a style that works with phpbb 3.0.2 is it compatible with php 3.0.4?

Thanks
by chase_turpin
Sat Mar 21, 2009 2:22 am
Forum: [3.0.x] Styles Support & Discussion
Topic: How to know what version of phpbb a style is made for?
Replies: 1
Views: 125

How to know what version of phpbb a style is made for?

Hello I have a style and i'm trying to figure out what version of phpbb it was made for by looking at the files.

Where do I look?

Thanks
by chase_turpin
Wed Feb 11, 2009 11:58 pm
Forum: [3.0.x] Support Forum
Topic: Where is the forum id at?
Replies: 1
Views: 47

Where is the forum id at?

Hello I need to know what the forum id is on this page? http://www.gamerunion.com/viewforum.php?f=4&sid=312b650edebd12822e066a7b26bd8ab2 I get a different link after I log in i get this link http://www.gamerunion.com/viewforum.php?f=4 Do you have to be loged in to get a forum id? I'm guessing it wou...
by chase_turpin
Tue Feb 10, 2009 11:59 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] lastRSS autoposting bot MOD (0.1.4)
Replies: 1060
Views: 81955

Re: [DEV] lastRSS autoposting bot MOD (0.1.3)

I got the mod installed. Now I am trying to use phpmyadmin to work the mod.

I am trying to use this to do it but I don't know what I put in the fields.
http://phpbb3.smika.net/kb/kb_show.php?id=3

Could someone please give me an example of what it would look like working?

Thanks
by chase_turpin
Fri Jan 30, 2009 1:47 am
Forum: [3.0.x] Support Forum
Topic: Styles and mods?
Replies: 2
Views: 56

Re: Styles and mods?

Thanks man
by chase_turpin
Fri Jan 30, 2009 1:39 am
Forum: [3.0.x] Support Forum
Topic: Styles and mods?
Replies: 2
Views: 56

Styles and mods?

Do i need to install the style I want to use before i install the mod or does it matter?

I've seen some mods that say it only works with prosilver. Does that many it only works with that style or it only works with styles built off of prosilver?
by chase_turpin
Fri Jan 30, 2009 1:35 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] lastRSS autoposting bot MOD (0.1.4)
Replies: 1060
Views: 81955

Re: [DEV] lastRSS autoposting bot MOD (0.1.3)

Could anyone pm me a link to a place that can install this mod on more forums?
by chase_turpin
Mon Nov 24, 2008 3:48 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: How to center something vertically within a box?, CSS
Replies: 0
Views: 53

How to center something vertically within a box?, CSS

Hello this is a box that holds my nave bar #nav_container { height: 68px; width: 100%; margin: 0 auto; background: url(http://www.gamerunion.com/forum/styles/IR_bright/imageset/menubar.png) repeat-x; } I am trying to center this navbar vertically do you see what I need to change in my css? its alrea...
by chase_turpin
Mon Nov 24, 2008 12:27 am
Forum: [3.0.x] Support Forum
Topic: Where is this code located in phpbb?
Replies: 3
Views: 97

Re: Where is this code located in phpbb?

Well when i view source i'm looking at forum/index.php but the code is not there either. Yes thought the code would have been in IR_bright/template/overall_header.html but its not the only thing the header file has in it thats close is this code <div align="center"><a href="{U_INDEX}">{SITE_LOGO_IMG...
by chase_turpin
Mon Nov 24, 2008 12:04 am
Forum: [3.0.x] Support Forum
Topic: Where is this code located in phpbb?
Replies: 3
Views: 97

Where is this code located in phpbb?

I'm trying to find the file that has this code in it. Do any of you know what file? <div align="center"><a href="./index.php"><img height="90" width="800" title="" alt="" src="./styles/IR_bright/imageset/logo2.png"/></a></div> I can see it by going to my site and viewing the page source. I thought i...
by chase_turpin
Sun Nov 23, 2008 10:58 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: Is the header alwasy the top part of your page?
Replies: 0
Views: 34

Is the header alwasy the top part of your page?

i'm in the overall_header.tpl trying to add this code

Code: Select all

<h1>Test Test Tett Test</h1>
but no matter where I place it nothing shows up.


i've refreshed the template and purged the cache and refreshed my firefox. Nothing changes. Any ideas where I need to put that code to make it show up?
by chase_turpin
Sun Nov 23, 2008 9:02 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: Links not showing up on nav bar. What have I missed?
Replies: 0
Views: 46

Links not showing up on nav bar. What have I missed?

I have added the in red code to the header <div id="menubar"><div class="menubar"> <!-- IF not S_IS_BOT --> <a href="{U_LOGIN_LOGOUT}">{L_LOGIN_LOGOUT}</a> <!-- ENDIF --> <!-- IF U_RESTORE_PERMISSIONS --> |  <a href="{U_RESTORE_PERMISSIONS}">{L_RESTORE_PERMISSIONS}</a> <!-- ENDIF --> <!-- ...
by chase_turpin
Sun Nov 23, 2008 3:37 am
Forum: [3.0.x] Styles Support & Discussion
Topic: How to add links to the overall_header.tpl?
Replies: 3
Views: 191

Re: How to add links to the overall_header.tpl?

Thanks for the help. The link you sent me to is a mod but I think the style i'm using is off subsilver not sure how to check. This is out of my overall_header.tpl file <div id="wrapheader"> <div id="menubar"><div class="menubar"> <a href="./ucp.php?mode=logout&sid=92bd7e16327165d6b8b66cd69d237911">L...
by chase_turpin
Sun Nov 23, 2008 2:08 am
Forum: [3.0.x] Styles Support & Discussion
Topic: Changing the background image?
Replies: 5
Views: 153

Re: Changing the background image?

Thanks so much for the help guys! That was it!!!

Go to advanced search