Search found 471 matches

by chase_turpin
Mon Apr 21, 2008 12:02 am
Forum: [3.0.x] Styles Support & Discussion
Topic: How to add links to the forum?
Replies: 4
Views: 268

Re: How to add links to the forum?

I found it!

Thanks for the help
by chase_turpin
Sun Apr 20, 2008 7:05 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Post Bot Mod - New Version 1.0.2
Replies: 732
Views: 73546

Re: [Beta] Post Bot Mod

Any one know if this works with 3.0.1
by chase_turpin
Sun Apr 20, 2008 2:29 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: How to add links to the forum?
Replies: 4
Views: 268

Re: How to add links to the forum?

Is this one of the things I need to post in the style thread?
by chase_turpin
Sun Apr 20, 2008 1:39 am
Forum: [3.0.x] Styles Support & Discussion
Topic: How to add links to the forum?
Replies: 4
Views: 268

Re: How to add links to the forum?

This may help me explain a little better. I want some links back to my home and to an online shop and maybe somemore.

The style I am using is monolith

http://www.drysnot.com/assets/junk/links.gif
by chase_turpin
Sat Apr 19, 2008 10:42 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: How to add links to the forum?
Replies: 4
Views: 268

How to add links to the forum?

What file do I need to edit to add links to the top of my forums?

I haven't found it in the header any ideas?
by chase_turpin
Sat Apr 19, 2008 10:39 pm
Forum: [3.0.x] MODs in Development
Topic: [RC] Display posts anywhere 1.2.0RC5
Replies: 273
Views: 32034

Re: [DEV] Display posts anywhere 1.2.0

Soon I am going to be ready to try and instll this mod again. Last time we tryed i couldn't get it to work.
by chase_turpin
Fri Apr 18, 2008 9:25 pm
Forum: [3.0.x] Styles in Development
Topic: [RELEASE] MONOLITH [3.0.2.]
Replies: 31
Views: 6185

Re: [RELEASE] MONOLITH [3.0.0.]

Love the style Thanks!!!

I am not valid can anyone see what I need to change?

http://validator.w3.org/check?uri=http% ... ose=1&st=1

Thanks for the help.
by chase_turpin
Fri Apr 18, 2008 4:14 am
Forum: [3.0.x] Styles Support & Discussion
Topic: How to create a never ending box.
Replies: 0
Views: 168

How to create a never ending box.

Like for example on my forum http://www.drysnot.com/forums if you look there is a dark grey background and then there is a black box that is the background image for the whole forum. Now if I have 1 thread the image runs from the top of the screen to the bottom of the page. If I have 500 threads the...
by chase_turpin
Thu Apr 17, 2008 4:55 am
Forum: [3.0.x] Support Forum
Topic: Solved: Failed Backup/Restore
Replies: 8
Views: 245

Re: Unsolved: Failed Backup/Restore

SWEET!!!!!! :lol:

Thanks so much man that was it. Hell I didn't even have to restore anything its just back lol.


Thanks M8
by chase_turpin
Thu Apr 17, 2008 4:24 am
Forum: [3.0.x] Support Forum
Topic: Solved: Failed Backup/Restore
Replies: 8
Views: 245

Re: Unsolved: Failed Backup/Restore

Yes it tells me the one I was using before is already being used so I created a new one.

Hmm I guess my next question will be if you know how I can use the same table?


Thanks so much for helping me out with this!
by chase_turpin
Thu Apr 17, 2008 12:56 am
Forum: [3.0.x] Support Forum
Topic: Solved: Failed Backup/Restore
Replies: 8
Views: 245

Re: Failed Backup/Restore

Any ideas?

I'm really at a loss. I have tried a new forum and still nothing.
by chase_turpin
Wed Apr 16, 2008 5:22 pm
Forum: [3.0.x] Support Forum
Topic: Solved: Failed Backup/Restore
Replies: 8
Views: 245

Re: Failed Backup/Restore

I select the backup file and click on restore now in the acp and it give me green and says that the restore was sucess full. I click on board index and nothing has changed. I am trying to get all my forms and post back. I am not 100% sure if the backup failed or if its something with the restore I d...
by chase_turpin
Wed Apr 16, 2008 12:36 pm
Forum: [3.0.x] Support Forum
Topic: Solved: Failed Backup/Restore
Replies: 8
Views: 245

Re: Failed Backup/Restore

I thought this would be a common question does anyone have any ideas at all?
by chase_turpin
Tue Apr 15, 2008 11:21 pm
Forum: [3.0.x] Support Forum
Topic: Solved: Failed Backup/Restore
Replies: 8
Views: 245

Solved: Failed Backup/Restore

I am trying to restore my site from a backup that was created by the forums.

When I click restore I get a message that says it worked but nothing has changed on my forums.

Should I do something else?

Thanks
by chase_turpin
Tue Apr 15, 2008 1:14 pm
Forum: [3.0.x] Support Forum
Topic: Restore says it worked but nothing happens.
Replies: 0
Views: 71

Restore says it worked but nothing happens.

I'm trying to find some help restoring my forums. I take the backup file that was created by phpbb3 and put it into the store folder. I click the button and it says everything should be the way it was when the backup was created. But nothing changes none of the posts or settings or anything. Thanks ...

Go to advanced search