Search found 367 matches

by Josh Windu
Sun Oct 12, 2003 8:42 am
Forum: [2.0.x] MOD Writers Discussion
Topic: formatting
Replies: 5
Views: 361

formatting

when you insert data into a table feild how do you get it to keep the formatting??

what i mean is when you press enter in an textarea (html) how do you get it to put <br /> into the database? or do you just get it to break in a database?

Hope you understand that... *i dont*

thanks...
by Josh Windu
Sat Oct 04, 2003 6:51 am
Forum: [2.0.x] MOD Writers Discussion
Topic: clear avatars
Replies: 8
Views: 427

yep that will clear all avatars
by Josh Windu
Mon Sep 29, 2003 8:55 am
Forum: [2.0.x] MODs in Development
Topic: [MOD DB][2.0.6-2.0.4] Profile Control Panel v 2.0.0
Replies: 505
Views: 48478

owww.... nice!

i really like the new settings thingy!

well done! another great mod as always!
by Josh Windu
Tue Sep 16, 2003 6:15 am
Forum: [2.0.x] MODs in Development
Topic: [Submitted] 2.0.6 to 2.0.4 : Post icon 1.0.1
Replies: 39
Views: 4110

never mind i seem to have fixed it, just the function submit_post() was missing some vars in posting.php

:D
by Josh Windu
Tue Sep 16, 2003 1:11 am
Forum: [2.0.x] MODs in Development
Topic: [Submitted] 2.0.6 to 2.0.4 : Post icon 1.0.1
Replies: 39
Views: 4110

would you like to see my posting.php and funtions_post.php?
by Josh Windu
Tue Sep 16, 2003 1:11 am
Forum: [2.0.x] MODs in Development
Topic: [MOD DB] 2.0.6-2.0.4 : Topic calendar v 1.0.1
Replies: 399
Views: 36971

Ptirhiik - RPGnet-fr wrote: > Josh : yep, of course : check the upgrades/ dir :).


*slaps himself* missed that :P

Thanks!
by Josh Windu
Mon Sep 15, 2003 8:59 am
Forum: [2.0.x] MODs in Development
Topic: [MOD DB] 2.0.6-2.0.4 : Topic calendar v 1.0.1
Replies: 399
Views: 36971

hmm is there an upgrade from 1.4?
by Josh Windu
Mon Sep 15, 2003 8:48 am
Forum: [2.0.x] MODs in Development
Topic: [Submitted] 2.0.6 to 2.0.4 : Post icon 1.0.1
Replies: 39
Views: 4110

i have your calendar mod installed and im having some problems with this....

none of the pictures are showing. When i go to the database and look in it, the topic_icon is always set to 0 (nothing) if i cahnge this then the picture works... therefore it doesnt like inserting into the database.
by Josh Windu
Sun Sep 14, 2003 6:28 am
Forum: [2.0.x] MODs in Development
Topic: [MOD DB] 2.0.6-2.0.4 : Topic calendar v 1.0.1
Replies: 399
Views: 36971

Ptirhiik - RPGnet-fr wrote: And if now you re-install the cash mod ?


well it seems to work now :roll: no idea what happend before...
thanks for the support :)
by Josh Windu
Sat Sep 13, 2003 11:11 am
Forum: [2.0.x] MODs in Development
Topic: [MOD DB] 2.0.6-2.0.4 : Topic calendar v 1.0.1
Replies: 399
Views: 36971

yep just installed fresh everything and works fine...
by Josh Windu
Sat Sep 13, 2003 10:29 am
Forum: [2.0.x] MODs in Development
Topic: [MOD DB] 2.0.6-2.0.4 : Topic calendar v 1.0.1
Replies: 399
Views: 36971

i have hit the wierdest error i have ever seen... first of all, another great mod from my favourte author ;) thanks :D when i go to any page i get an error on my screen saying mysqlld-nt.exe has encountered a problem and needs to close... then the page outputs this error: SQL Error : 2013 Lost conne...
by Josh Windu
Fri Sep 12, 2003 12:26 am
Forum: [2.0.x] MOD Database Cleanup
Topic: [2.0.8] Error mod
Replies: 75
Views: 26667

no probs ;)
by Josh Windu
Thu Sep 11, 2003 10:01 am
Forum: [2.0.x] MOD Database Cleanup
Topic: [2.0.8] Error mod
Replies: 75
Views: 26667

.htaccess = server root (might need editing)
errors.php = phpbb root
error_redirect.php = phpbb root
admin_errors.php = phpbb root/admin

that is where they should go
by Josh Windu
Thu Sep 11, 2003 8:25 am
Forum: [2.0.x] MOD Database Cleanup
Topic: [2.0.8] Error mod
Replies: 75
Views: 26667

the two files need to be stored in your phpbb root and the .htaccess in your server root...

you will need to edit the .htaccess to your server root ;)
by Josh Windu
Wed Sep 10, 2003 12:47 am
Forum: [2.0.x] MOD Database Cleanup
Topic: [2.0.8] Error mod
Replies: 75
Views: 26667

all your errors from both of your posts should be coming from the redirect thing.... $place = "http://" . $board_config['server_name'].$board_config['script_path'] ."errors.php?error=". $error ."&page=". $page; it should work as long as you have it all set right in your phpBB config. It gets your se...

Go to advanced search